Ergebnis 1 bis 3 von 3

Thema: Windows 10 Pro "Clean Install" - Zufällige KERNEL_SECURITY_CHECK_FAILURE BSODs

  1. #1
    blazinfyah
    Herzlich willkommen

    Windows 10 Pro "Clean Install" - Zufällige KERNEL_SECURITY_CHECK_FAILURE BSODs

    Hallo,

    ich hatte vorsichtigerweise zunächst ein Windows 10 Upgrade gemacht, von meiner Windows 8.1 Professional (x64) und damit für 2-3 Wochen gearbeitet. Nachdem keine gravierenden Probleme auftraten und unterm Strich alles einwandfrei lief hab ich dann einen "clean install" durchgeführt (war eh längst überfällig die Festplatte mal wieder zu formatieren).

    Direkt nach der Systeminstallation hab ich auch wie gewohnt alle Treiber geupdated. Die Treiber für die NVIDIA GeForce GT 750M und die Intel HD-Graphics 4600 hab ich direkt von der jeweiligen Herstellerseite bezogen, da diese normalerweise aktueller sind als die von der Dell-Treiber-Website bereitgestellten, bzw. den von Windows automatisch installierten Versionen.

    Die anderen Treiber, Chipsatz usw., hab ich von der Dell-Treiber-Website bezogen. Nach der Installation der ganzen Treibersoftware hab ich natürlich meine Standard Software installiert, die ich sonst auch immer am laufen hab:
    Firefox, mIRC, FTPRush, Microsoft Office 365 Student, Adobe Photoshop, Adobe Illustrator, Adobe Dreamweaver.

    Seit der Systemneuinstallation (Windows 10 Professional x64) treten nun auf einmal spontan KERNEL_SECURITY_CHECK_FAILURE BSODs auf.
    Das Bild ist von Google aber das ist exakt die Fehlermeldung die ich bekam:
    -137324d1448646950-windows-10-kriegt-fehlermeldung-blue-screen

    Nach einer Weile hab ich festgestellt, das innerhalb von 1-30 Sekunden nach dem Start von Photoshop idR. der BSOD auftritt. Auch wenn ich in meinem Intel HD-Grafik Interface (Rechtsklick auf das Intel HD-Grafik -> Grafikeigenschaften...) rumstöber passiert es nach kurzer Zeit das der BSOD auftritt.

    Ich habe bereits einen GPU-Stress-Test durchgeführt und mit diversen SSD-Programmen meine Festplatte überprüft. Der Stress-Test hat nur die Temperaturen hochgejagt, zu einem Absturz kam es aber nicht. Die SSD-Tools meinten auch meine SSD sei in gutem Zustand. Da auch bis zur Neuinstallation alles prima lief vermute ich eher eine Treiberinkompatibilität als einen Hardwareschaden.
    Ganz vorne auf der Liste der Verdächtigen stehen der Intel HD Graphics 4600 Chip und die NVIDIA GeForce GT 750M.

    Ich habe bereits für beide verschiedene Treiber ausprobiert, leider hat nichts geholfen! Der BSOD tritt nachwievor auf!

    Mein Notebook ist ein Dell XPS 15 9530 (late 2013) mit diesen Spezifikationen:
    • Intel HD Graphics 4600 (integriert)
    • NVIDIA GeForce GT 750M (dediziert)
    • Samsung SSD SM841 mSATA 512GB
    • Intel Core i7-4702HQ CPU @ 2.20GHz


    EDIT: Windows Updates sind auch auf dem neusten Stand!

    Im Anhang befindet sich eine MiniDump.rar, welche einen Ordner "Neuste" mit dem neusten MiniDump (von Heute, gegen ca. 1:40Uhr) beinhaltet sowie ein Ordner "Ältere" mit den anderen *.dmp-Dateien, welche alle durch den KERNEL_SECURITY_CHECK_FAILURE geschrieben wurden.

    Ich nehme jeden Rat dankend an!
    Angehängte Dateien Angehängte Dateien

  2.   Anzeige

     
  3. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Windows 10 Pro "Clean Install" - Zufällige KERNEL_SECURITY_CHECK_FAILURE BSODs

    Guten Morgen @blazinfyah! Willkommen im Forum!
    Gerade gestern haben wir dieses Problem scheinbar gelöst. Schau dir mal diesen Thread an
    KERNEL_SECURITY_CHECK_FAILURE durch Photoshop CC?

    Unabhängig davon werde ich (oder ein anderer) deine Dumpfiles im laufe des Tages debuggen.

  4. #3
    blazinfyah
    Herzlich willkommen

    AW: Windows 10 Pro "Clean Install" - Zufällige KERNEL_SECURITY_CHECK_FAILURE BSODs

    Hallo @Ari45!

    Was mich erst wunderte nachdem ich den von dir verlinkten Thread gelesen habe war das ich bereits gestern versucht habe von NVIDIA WHQL 361.43 (21.12.2015) auf NVIDIA WHQL 359.06 (01.12.2015) downzugraden, ohne Erfolg.

    Mein Fehler war folgender: Ich habe nach der downgrade-Installation das System nicht neugestartet, weil die Treiberinstallationssoftware das nicht von mir Verlangt hat! Per Google habe ich dann heute nochmal gelesen das die NVIDIA Treiberinstallationssoftware Probleme mit Windows 10 hat, die Treiber direkt zu laden und man immer manuell einen Neustart durchführen soll (auch wenn die Treiber per Windows Update installiert wurden!).

    Ich habe jetzt wie von dir vorgeschlagen den bevorzugten Grafikprozessor in der NVIDIA Systemsteuerung für Photoshop sowie Illustrator auf NVIDIA Hochleistungsprozessor gesetzt, den 359.06 WHQL Treiber installiert und einen Neustart durchgeführt.

    Bisher läuft Photoshop schon seit knapp zwei Stunden ohne Probleme, auch kann ich in dem Intel HD Graifktreiber Interface herumstöbern ohne das es zu einem BSOD kommt!

    EDIT:
    Ich habe nun in der NVIDIA Systemsteuerung den bevorzugten Grafikprozessor für Adobe PS/Illustrator wieder auf "Automatische Auswahl" gestellt, damit ich den "schöneren" stufenlosen Zoom verwenden kann (generell wirkt die Oberfläche dann einfach abgerundeter). Alles läuft nach wie vor prima!

    Ich denke damit ist das Problem gelöst und werde dann im Verlauf des Tages, sollte der Fehler nichtmehr auftreten, das Thread als gelöst markieren!

    Vielen Dank für die schnelle Hilfe,
    Gruß blazinfyah
    Geändert von blazinfyah (30.12.2015 um 15:18 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •