Ergebnis 1 bis 11 von 11
Danke Übersicht3Danke
  • 3 Post By Henry E.
Thema: Internet Verbindungsabbrüche Seit einiger Zeit habe ich recht oft, praktisch Täglich disconnects. Ab und zu sowas wie "Dns_probe_no_internet (- tritt nur in ...
  1. #1
    Sylencer
    LoL Diamond Spieler Avatar von Sylencer

    Internet Verbindungsabbrüche

    Seit einiger Zeit habe ich recht oft, praktisch Täglich disconnects. Ab und zu sowas wie "Dns_probe_no_internet (- tritt nur in Torch oder Chome auf | in Firefox nur Netzwerkzeitüberschreitung" hatte mich dazu schon schlau gemacht und z.b. Winsock resettet, rss deaktiviert, manuell dns server eingetragen (google public), ipv6 deaktiviert, natürlich auch Lan-Treiber aktualisiert, mehrmals täglich ip config release -> flushdns -> renew. Aber auch Features im Lan-Controller deaktiviert wie Green-Ethernet oder Fließkontrolle/Interrupt Moderation. Testweise hatte ich auch mal einen Tag die Features wieder an um zu schauen ob es daran lag. Kein Unterschied.

    Was komisch daran ist : Wenn ich in Skype sitze und mit Freunden skype, dabei vllt. auch am zokken bin - bekomm ich NIE einen disconnect. Wie heute 16h in Skype Konferenz gesessen und GTA online gezokkt. Danach bisschen im Internet gesurft und boom - Internet weg für so immer ca. 1-2 Minuten. Passiert NUR wenn ich das Internet nicht "aktiv" nutze also bei Filme/Serien gucken oder Surfen kackts immer aber, beim zokken oder skypen nie. Energiesparoption vom Lan-Controller ist ausgeschalten, Ruhezustand vom pc auch und Höchstleistungsprofil ist auch ausgewählt.

    Falls Ereignislogs gewünscht werden kann ich diese selbstverständlich hochladen.


    System Infos :

    Internetverbindung : Lan (Dlan) - Wenn mir jemand kommt mit "Dlan kann Probleme verursachen -> Ja kann es, aber nein nicht bei mir. Nutze es schon Jahrelang und bisher nie Fehler gehabt. Liegt offensichtlich an Windows 10.
    Antivirus : Avast Premier (keine Sonderfeatures, nur Dateisystemschutz (standard) & software updater)
    OS : Win 10 x64 Home
    Lan-Controller : Realtek PCIe Gbe Family Controller -> http://www.amazon.de...ailpage_o00_s00
    Testweise ausgeschalten : Antivirus, Firewall - kein Unterschied
    Router : Tele Columbus Wlan router , ipv6 deaktiviert. Keine ports beschränkt.
    DNS : Manuell : 8.8.8.8 & 8.8.4.4 - geändert zu automatisch DNS beziehen
    Windows update : aktuell
    Treiber von z.b. Bios, Chipsatz, Intel Management Interface(?!), Lan-Controller sind aktuell
    Windows Dienste : Einige Dienste sind deaktiviert bzw. auf manuell geschalten (wie empfohlen auf einigen Websites) - kann dazu auch Screenshots hochladen



    Danke im vorraus.



    P.S. Rechtschreibfehler dürft ihr behalten, 2 Uhr morgens hier....
    Geändert von Sylencer (07.01.2016 um 17:43 Uhr) Grund: Änderungen, weiterhin Problem nicht behoben

  2. #2
    highscore
    Gesperrt

    AW: Internet Verbindungsabbrüche

    "P.S. Rechtschreibfehler dürft ihr behalten, 2 Uhr morgens hier...." Dann schreibe doch mittags um 12.

    Such mal in meinen Beiträgen nach DNS.

    "Passiert NUR wenn ich das Internet nicht "aktiv" nutze also bei Filme/Serien gucken oder Surfen kackts immer aber, beim zokken oder skypen nie." Denke nach! Wann wird DNS öfter gebraucht?

    "DNS : Manuell : 8.8.8.8 & 8.8.4.4" Warum? Nimm die vom Provider. Und pfusch ganz allgemein nicht an den PC-Einstellungen rum!

    Schreibe uns zuerst mal über die Verbindungsqualität zwischen Router und Provider/Vermiitlungsstelle und im WLAN/DLAN.

  3. #3
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Internet Verbindungsabbrüche

    @Sylencer
    Schreibe uns zuerst mal über die Verbindungsqualität zwischen Router und Provider/Vermiitlungsstelle und im WLAN/DLAN.
    Und diese Aussage ist ja wohl absolut fragwürdig.
    Lan (Dlan) - Wenn mir jemand kommt mit "Dlan kann Probleme verursachen -> Ja kann es, aber nein nicht bei mir. Nutze es schon Jahrelang und bisher nie Fehler gehabt.
    Klar kann es daran liegen, weil Leitungen leider auch altern.

    mfg
    csmulo

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Internet Verbindungsabbrüche

    Oder neue Geräte im Haushalt die Störungen im DLAN verursachen

    http://www.drwindows.de/windows-10-d...-internet.html
    .Bernd, FAT32 und csmulo bedanken sich.

  5. #5
    highscore
    Gesperrt

    AW: Internet Verbindungsabbrüche

    DLAN gehört verboten, weil es das Stromnetz mit HF verseuchen kann. Der Nachbar wehrt sich dann und saugt die HF ab.
    https://www.google.de/search?client=...+netzfilter&ie

  6. #6
    Sylencer
    LoL Diamond Spieler Avatar von Sylencer

    AW: Internet Verbindungsabbrüche

    Also an Dlan liegts nicht. Da bin ich mir sicher. Habe jetzt testweise mal den Pc ins Wohnzimmer umgebaut und direkt Lan verbunden.
    Dann auch wieder die DNS automatisch beziehen lassen. Immernoch das selbe Problem wie vorher. Also hat die DNS wechseln auch nichts gebracht und an Dlan liegts soweit ich sehe auch nicht.

    Nachtrag : Übrigens Tele Columbus ist mit einer der unzuverlässigsten Provider in Deutschland, deren DNS ist scheiße, die Leitung für die man bezahlt bekommt man auch nur zu knapp 80%... oftmals statt 6.2mb nur 5.4 oder 4.x...

  7. #7
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Internet Verbindungsabbrüche

    Sylencer, sei doch mal bitte so gut und teile uns mit was für Hardware verbaut ist.
    Ab Anschlußdose bitte.
    Ich sehe da eher deinen ISP als Ursache und nicht WIN 10.
    Was sagt denn dein Protokoll im Router.

  8. #8
    Sylencer
    LoL Diamond Spieler Avatar von Sylencer

    AW: Internet Verbindungsabbrüche

    *Nachtrag : Einfacher -> http://www.sysprofile. de/id191498 (Leerzeichen zwischen .de weil sonst gesperrt, warum auch immer)

    Hardware Specs :

    MB : Msi Z97 Gaming 5
    Cpu : Intel i7 4790k @ 4.4Ghz Turbo Modus - EIST deaktiviert im Bios.
    GPU : GTX 980 Palit Jetstream 4gb
    SSD : Samsung 128gb 850 pro
    HDD : WD 7200 rpm
    Router : Standard Telecolumbus Wlan Router
    Dlan : Fritz 520e (neuste Firmware) + desktop-programm (fritz powerline von avm.de - 1.00.72)
    Lan kabel : 2x 1.5m mitgelieferte Kabel von Fritz
    Anschlussdose : wurde erst 2015 eingebaut wegen Modernisierung (sollte bis zu 200mbit liefern pro Kunde)
    Interne 2. Lan-Karte : bereits im Hauptthema erwähnt, da mein Onboard lan adapter fehlerhaft war

    Ipconfig /all

    Ethernet-Adapter Ethernet 2:

    Verbindungsspezifisches DNS-Suffix: home
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physische Adresse . . . . . . . . : 00-E0-4C-68-20-42
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IPv4-Adresse . . . . . . . . . . : 192.168.0.5(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Montag, 4. Januar 2016 11:44:06
    Lease läuft ab. . . . . . . . . . : Montag, 11. Januar 2016 11:44:05
    Standardgateway . . . . . . . . . : 192.168.0.1
    DHCP-Server . . . . . . . . . . . : 192.168.0.1
    DNS-Server . . . . . . . . . . . : 62.117.1.25 & 89.16.129.25
    NetBIOS über TCP/IP . . . . . . . : Aktiviert



    Router-Einstellungen :
    - Screenshot by Lightshot
    - Screenshot by Lightshot
    - Screenshot by Lightshot
    - Screenshot by Lightshot
    Ipv6 vom Anbieter im Router/Anschluss deaktivieren lassen damals.

    Lan-Controller Einstellungen :

    IPv6 Protokoll - Deaktiviert


    Abladung großer Übertragung (IPv4) - Deaktiviert
    Fließkontrolle - Deaktiviert
    Gigabit autom. deaktvieren - Deaktiviert
    Green Ethernet - Deaktiviert
    Interrupt Moderation - Deaktiviert
    IPv4 Checksum Offload - Aktiviert
    Jumboframe - Deaktiviert
    LSO IPv4 - Deaktiviert
    LSO IPv6 - Deaktiviert
    RSS Queue - 2
    Network adress - Nicht vorhanden
    Priority & VLAN - Beide Deaktiviert
    Receive Buffers - 512
    Seitenskalierung empfangen - Aktiviert
    Speed & Duplex - 1 Gbps Full Duplex
    TCP Checksum Offoad IPv4 - Aktiviert
    TCP Checksum Offoad IPv6 - Deaktiviert
    UBP Checksum Offload IPv4 - Aktiviert
    UBP Checksum Offload IPv6 - Deaktiviert
    Transmit buffers - 128
    Wake on magic packet - Deaktiviert
    wake on pattern match - Deaktiviert
    Wake on lan herunterfahren - Deaktiviert
    WOL & Shutdown Link speed - Not speed down



    Anhang : Administrative Ereignislogs
    Angehängte Dateien Angehängte Dateien
    Geändert von Sylencer (04.01.2016 um 22:18 Uhr) Grund: fixes

  9. #9
    Sylencer
    LoL Diamond Spieler Avatar von Sylencer

    AW: Internet Verbindungsabbrüche

    #push

    Schon jemand ne Idee? Problem ist immernoch present.

  10. #10
    Sylencer
    LoL Diamond Spieler Avatar von Sylencer

    AW: Internet Verbindungsabbrüche

    Habe immernoch Probleme, hat echt keiner ne' Idee?

  11. #11
    VistExperiment
    gehört zum Inventar

    AW: Internet Verbindungsabbrüche

    Hallo , finde Deinen DNS-Eintrag etwas merkwürdig ,
    bei IP 4 müsste der m. M. auch 192.168.0.1 sein .
    ........ist jedenfalls bei mir so , hier ist übrigens IP4 und IP6 aktiviert .
    -dns_ip_config-2-.jpg -dns_ip_config.jpg

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163