Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 21
Danke Übersicht13Danke
Thema: Netzwerkprotokoll fehlt / Speedport nicht erreichbar Hallo Community, ich hoffe das Thema passt hier, es handelt sich zwar um ein Probelm mit dem Netzwerk, aber ist ...
  1. #1
    Dar
    kennt sich schon aus

    Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Hallo Community,

    ich hoffe das Thema passt hier, es handelt sich zwar um ein Probelm mit dem Netzwerk, aber ist wohl auf Software zurückzuführen, die unter Win 10 läuft.

    Kurz zur Einleitung: Ich hatte bis vor kurzem den Telekom Speedport W723v Typ A im Haus, und darauf alles eingerichtet, alles lief optimal. Aus diversen Gründen bin ich vor einer Woche auf den neuen W724v umgestiegen. Alles neu eingrichtet, passt soweit, Entertain läuft, WLAN läuft, Telefonie läuft. Eine Ausnahme gibt es: Mein PC macht Probleme. Ich kann einzig von diesem aus das Konfigurationsprogramm des Speedport über speedport.ip oder 192.168.2.1 NICHT erreichen. Der Browser gibt mir eine Fehlermeldung, die Seite sei nicht aufrufbar. Das Internet sonst läuft ausgezeichnet.
    Von allen anderen PCs, die auf die selbe Art und Weise mit dem Router per Kabel verbunden sind, ist das Programm problemlos erreichbar. Die einzige andere Auffälligkeit, die ich feststellen konnte, ist, dass ich trotz korrekter Port Freigabe/Umleitung keine Server von meinem Computer mehr hosten kann, die dann von außen über meine externe IP erreichbar sind, wie das vor der Router-Umstellung möglich war. Aber das soll hier nicht fokussiert werden.

    Die Diagnose über "Verbindungsprobleme beheben" ergibt: "Auf diesem Computer fehlt mindestens ein Netzwerkprotokoll". Reparatur mit Adminrechten bringt wie gewöhnlich nichts, bzw schlägt immer fehl. Als Maßnahmen wird vorgeschlagen, jedoch nicht ausgeführt, die Protokolle auf Standardeinstellungen zurückzusetzen (Wie?).
    Außerdem wird als Fehlerquelle angegeben "Es fehlen die für die Netzwerkkonnektivität erforderlichen Windows Sockets-Registrierungseinträge".

    Was ich also in dieser Reihenfolge unternommen habe:

    Im Gerätemanager alle Netzwerkadapter gelöscht/deinstalliert (außer Hamachi, den nur deaktiviert).
    > Neustart, alle Geräte wurden neu installiert.
    > Kein Erfolg


    CMD im Administratorenmodus geöffnet und die Winsockets zurückgesetzt, mit dem Befehl "netsh winsock reset"
    > Neustart
    > Kein Erfolg


    Was kann ich noch tun? Bin mit meinem Laien-Latein leider am Ende.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    FAT32 und yellow bedanken sich.

  3. #3
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Danke für den Hinweis, aber leider scheint es sich bei mir ja nicht um besagtes, bekanntes Phänomen zu handeln, das mit einer bestimmten Version von Win 10 einherging. Wie gesagt, das Internet funktioniert einwandfrei. Nur die Konfiguration des Speedport ist nicht erreichbar, weil scheinbar ein bestimmtes Netzwerkprotokoll fehlt.

    Die genannten Lösungsansätze habe ich ja wie im OP aufgeführt schon abgearbeitet, ohne Erfolg. Auch ein Update der Treibersoftware für meinen Realtek PCIe GBE Family Controller brachte keine Änderung.

    Ich werde jetzt mal den Ansatz mit der Firewall verfolgen.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Welche Windows Version ist denn Installiert , was für Tools und welcher Virenscanner ?

    Gebe mal bei ausführen winver ein und Enter

  5. #5
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Firewall Ansatz auch ohne Erfolg ausgeführt.

    Bei mir installiert ist Windows 10 Home | Version 1511 | Build 10586.63

    Mein Virenscanner ist Avast. Habe ich auch schon einmal testweise deaktiviert, ohne Erfolg. Avast läuft auch auf den anderen Systemen im Netzwerk, die keine Probelme haben, speedport.ip aufzurufen.

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Rufe bitte mal die Eingabeaufforderung als Admin auf
    gebe dort ping 192.168.2.1 ein und Enter (copy and paste )

  7. #7
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Done. 4 von 4 Paketen durch, 0% Verlust, Zeit ~0ms.

    Update: Ich habe jetzt Zugriff auf die "Seite". ABER - dazu musste ich die "192.168.2.1 speedport.ip" in die Hosts Datei schreiben. Es ist schonmal schön, dass es klappt - ich würde aber gerne wissen, warum ich zu solch drastischen Maßnahmen überhaupt greifen muss, wo ich doch mit zwei weiteren Win 10 PCs keine Probleme habe und auch beim alten Router nie so etwas unternehmen musste?

    Irgendeine Idee, wo der Fehler liegen könnte, und könnte dieser auch noch andere Bereiche, wie die erwähnte Servergeschichte im OP betreffen?

    EDIT: Die Seite ist außerdem nur erreichbar, wenn ich über "https://192.168.2.1" reingehe, "speedport.ip" bringt mich nach wie vor auf "Die Seite kann nicht angezeigt werden". Usprüngliches Fehlerbild+Diagnose.
    Geändert von Dar (22.01.2016 um 18:25 Uhr)
    Henry E. bedankt sich.

  8. #8
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Gib doch bitte das Ergebnis von IPCONFIG /ALL wieder.
    Wenn speedport.ip nicht erreichbar ist, dann ist meistens ein verstellter DNS-Server schuld.
    Der DNS-Servereintrag in den TCPIP-Eigenschaften muss dafür zwingend auf das Speedport gestellt sein -> 192.168.0.1

    MfG

  9. #9
    Henry E.
    Moderator Avatar von Henry E.

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Mit welchem Browser versuchst Du die Seite aufzurufen ?

    Beim Edge hatten wir das vor 1-2 Wochen schon mal dass https://192.168.2.1 eingegeben werden musste ,, FF und Chrome dagegen gingen ohne weiteres
    Geändert von Henry E. (22.01.2016 um 19:24 Uhr) Grund: Link ergänzt
    .Bernd und yellow bedanken sich.

  10. #10
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Ich nutze den aktuellen IE. Selbes Problem aber auch beim Chrome.

    Hier die Ipconfig:

    verborgener Text:


    Wie korrigiere ich einen verstellten DNS?

  11. #11
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Soweit alles gut, der DNS steht auf 192.168.2.1. Deaktiviere doch bitte IPv6 in der Netzwerkverbindung, wenn du von der Telekom kein IPv6 bekommen hast.

    IP auf 192.168.2.109 bedeutet dynamisches DHCP, d.h der Router weisst dir eine IP zu. In den Einstellungen zu IPv4 kannst du dir aber auch selbst eine IP zuweisen, halte ich für günstiger:

    Systemsteuerung > Netzwerk- und Freigabecenter
    Rechts oben auf Verbindungen "Ethernet" klicken > "Eigenschaften" > IPv4 > "Eigenschaften"

    "Folgende IP-Adresse verwenden"
    IP 192.168.2.2
    Subnet 255.255.255.0 (wird meistens richtig ausgefüllt)
    Gateway 192.168.2.1

    "Bevorzugter DNS-Server"
    1. DNS 192.168.2.1
    2. DNS <leer>

    Unter "Erweitert" nichts verstellen".


    Für den Internet Explorer auch die Proxy-Einstellungen prüfen:
    Internet Explorer: Proxy-Einstellungen ändern - CHIP

    Die Häkchen müssen raus, Chrome nutzt diese Einstellungen auch, daher trifft es immer beide.

    Steht da was auffälliges, mal nach Adware suchen lassen

    AdwCleaner nutzen AdwCleaner Download
    Anleitung: www.at2907.net
    Das Logbuch bitte hier einfügen (auf [Bericht] klicken, kopieren & einfügen)
    Dann auf LÖSCHEN klicken.


    MfG
    Dar und yellow bedanken sich.

  12. #12
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Danke für die ausführliche Beschreibung, habe das jetzt alles mal ausgeführt und auch DHCP ausgemacht und mir eine statische IP im Netzwerk verpasst.

    Zu der IPv6 Geschichte, ich bin mir ziemlich sicher, die Telekom hat mir eine von denen zugewiesen. Nach außen hin lassen sich sowohl eine externe IPv4 als auch IPv6 feststellen. Einige Tools erkennen sogar nur die IPv6, was mir wieder Sorgen bereitet hat, weil ich ja gerne über meine IPv4 erreichbar sein würde.
    Soll das Protokoll zur IPv6 in den Adaptereinstellungen dennoch entfernt werden?

  13. #13
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Wenn du einen IPv6-Anschluss hast, bist du über IPv4 nicht mehr erreichbar von aussen, darunter stöhnen alle, die einen Heimserver oder ähnliches laufen haben. Entweder zurück auf IPv4, das ist möglich, oder sowas wie DS-Lite.
    DS-Lite-Problematik lösen: IPv6 macht VPNs Probleme - computerwoche.de

    Zu dem Eintrag zu 198.162.2.1 speedport.ip, das könnte in der Tat an IPv6 liegen, guckst du
    https://www.administrator.de/frage/d...08-230076.html
    Ganz unten hat das auch jemand eingetragen und klappt. Ansonsten die Infos und Links abarbeiten.

    NSLOOKUP ist für mich eher unbekannt
    https://de.wikipedia.org/wiki/Nslookup

    MfG
    yellow und Dar bedanken sich.

  14. #14
    Dar
    kennt sich schon aus

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Vielen Dank für die Links/Infos. Leider komme ich gerade beim administrator.de Part kaum noch mit und finde als konkrete Lösung nur die von mir ebenfalls schon unternommene drastische Maßnahme des Eintrags in der Hosts Datei.
    Das kann ja aber nicht wirklich die Lösung sein, es ist definitiv nur ein workaround.

    Die IPv6 Problematik macht mir noch mehr zu schaffen. Ich kann und will kein 3rd Party Programm zuschalten, um wieder in der Lage zu sein, einen einfachen Spiele Server für mich und einen Freund zu hosten, so wie ich es bis vor einer Woche immer tun konnte. Ich habe mit der Umstellung vom W723v auf W724v weder den Anschluss, noch den Vertrag geändert - nach wie vor habe ich sowohl eine IPv6 als auch eine IPv4 nach außen - am Router kann ich keins von beiden priorisieren oder abschalten, wie üblich. Kann der modernere Router allein dafür verantwortlich sein, dass die IPv4 jetzt von außen gar nicht mehr erreichbar ist?

    Das IPv6 Protokoll am Win 10 PC zu deaktiveren, führt leider auch nirgendwo hin. Es ändert die Hosting-Situation nicht, speedport.ip ist nach wie vor unerreichbar und obwohl Skype bspw noch einwandfrei arbeitet, können die Browser keine Verbindung zum WWW mehr herstellen.

  15. #15
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Netzwerkprotokoll fehlt / Speedport nicht erreichbar

    Kann der modernere Router allein dafür verantwortlich sein, dass die IPv4 jetzt von außen gar nicht mehr erreichbar ist?
    Nochmal - das liegt an der Natur von IPv6, nicht am Router. Dein Rechner hängt jetzt mit IPv6 am Web, IPv4 erreicht den nicht mehr von aussen.

    Bislang fehlt auch die Information der Proxy-Einstellung von dir. Ebenso die Adwaresuche mit Adwcleaner.

    Bitte nachholen- jetzt!

    Alle deine Symptome zweigen darauf hin, dass bei dir ein Proxy am Werk ist, sei es unbewusst oder Malware. Dass es kein generelles Problem mehr sein kann, liegt an der Info zu Skype.
    Erst dann kann man auch darüber nachdenken, ob eine veraltete Firewall schuld sein könnte - IPv6 ist scho so lange bekannt, ich kenne keine aktuelle, die das nicht kann.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163