Ergebnis 1 bis 14 von 14
Danke Übersicht1Danke
  • 1 Post By DM-moinmoin
Thema: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586.71 Hallo liebe Forengemeinde, nach tagelanger Suche in den weiten des deutschen und englischen Internets bin ich leider nicht auf das ...
  1. #1
    Raganos
    Herzlich willkommen

    Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586.71

    Hallo liebe Forengemeinde,

    nach tagelanger Suche in den weiten des deutschen und englischen Internets bin ich leider nicht auf das Problem gestoßen, das mich seit diesem Update plagt.
    Ich habe Windows 10 komplett neu installiert, nachdem mein System nach einem Upgrade von Windows 8.1 schon einmal sehr langsam geworden ist. Nach der Neuinstallation, die etwa im November stattgefunden hat, lief mit Windows 10 auch alles einwandfrei und schnell, bis zum im Titel erwähnten Update.
    Wenn ich mich jetzt anmelden will, braucht Windows nach Eingabe des Passworts ungewöhnlich lange, um den Desktop erscheinen zu lassen, obwohl das einzige, was bei mir im Autostart ist, Hamachi und Overwolf sind (Hamachi schon vor dem Auftreten des Problems da gewesen, Overwolf erst danach installiert). Das Startmenü lässt sich nicht mehr öffnen, das zugehörige Kontextmenü funktioniert aber ohne Probleme. Der Taskmanager lädt auch ungewöhnlich lange, bevor er die Prozesse anzeigt, bei einem Explorer Neustart vergeht mindestens eine Minute, bevor die Taskleiste wieder geladen ist. Cortana lässt mich zwar suchen, aber nichts anklicken. Die PC Einstellungen lassen sich öffnen, reagieren allerdings sehr träge.
    An der Unfähigkeit meines Rechners, mit Windows 10 umzugehen, sollte es meiner Meinung nach nicht liegen, hier meine Bauteile:
    CPU: Intel Xeon E3-1231 v3 @ 3.4 GHz
    RAM: Crucial Ballistix Sport DDR3 2x4GB
    Mainboard: MSI H97 Gaming 3
    GPU: Nvidia Geforce GTX970
    SSD: Sandisk Ultra Plus 128GB
    HDD: 1000GB Western Digital Black

    Wenn ihr noch mehr dahingehend braucht, sagt einfach Bescheid.
    Ich konnte nach dem Update meinen Nvidia Treiber updaten, das habe ich gemacht, das hat aber auch nichts verändert.
    Ich habe einige Dinge versucht, die vorgeschlagen werden, wenn das Startmenü nicht funktioniert:
    Man soll laut dem Deskmodder Wiki im Taskmanager die Explorer.exe beenden und dann Powershell als Administrator starten und dann folgenden Befehl eingeben:

    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Das habe ich getan und habe eine Fehlermeldung herausbekommen, die ich in einem Screenshot gespeichert habe, der im Anhang als "Fehlercode Powershell" betitelt ist. Dort steht, dass man einen Log aufrufen kann, auch das habe ich getan und einen Screenshot davon gemacht, im Anhang als "Powershell Log" bezeichnet.
    Ich habe nach den angezeigten Fehlercodes gesucht, allerdings nur Themen gefunden, in denen Leute etwas aus dem Store nicht herunterladen konnten oder ähnliches, das hilft mir also auch nicht weiter (auch wenn ich vielleicht nur den Zusammenhang aus Ahnungslosigkeit nicht begreife).

    Eine weitere Möglichkeit, die ich ausprobiert habe, war, folgende Befehle in exakt dieser Reihenfolge als Administrator in cmd einzugeben:

    sfc /scannow
    DISM.exe /Online /Cleanup-image /Scanhealth
    DISM.exe /Online /Cleanup-image /Restorehealth

    Der CBS.log vom sfc Befehl und der DISM log sind zu groß, um sie hier anzuhängen, daher habe ich sie in meiner Dropbox hochgeladen und ihr könnt sie euch hier ansehen:
    https://www.dropbox.com/sh/26m8mz9yg...okVDgrC6a?dl=0

    Ich habe sie als Textdateien hochgeladen, weil mir der Dr.Windows Uploader gesagt hatte, dass .log Dateien ungültig seien. Wenn ihr sie als .log haben wollt, kann ich das natürlich auch noch nachholen.

    Auch dieser Befehl: shutdown -g -t 0 hat mir nicht geholfen.

    Ich bin also an dieser Stelle am Ende mit meinem Latein und hoffe, dass ihr mir irgendwie weiterhelfen könnt. Die Systemwiederherstellung funktioniert übrigens leider nicht, da sie aus irgendwelchen Gründen vor dem Update deaktiviert war. Kaspersky wurde oft als Problemverursacher gemeldet, das habe ich aber nicht auf dem Rechner, sondern AVG Antivirus Free.
    Ich hoffe, ich habe mich jetzt nicht komplett blöd angestellt, wenn doch, verzeiht mir bitte und sagt, was ihr noch wissen müsst.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -fehlercode-powershell.jpg   -powershell-log.jpg  

  2. #2
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Wenn der Start so langsam ist sehe ich zwei Möglichkeiten.
    Als erstes mal AVG Antivirus Free (Kann auch Probleme verursachen) restlos entfernen.
    Antivirenprogramme restlos entfernen Deskmodder Wiki
    Danach neu starten und einmal nur mit Microsoft Diensten starten
    Probleme herausfiltern durch cleanen Neustart in Windows 8.1 Deskmodder Wiki Ist auch für Windows 10
    Sollte dann der Start schneller von statten gehen. Musst du prüfen, welche Dienste noch starten, ob im Autostart Autostart Windows 10 Programme deaktivieren hinzufügen entfernen Deskmodder Wiki nicht doch noch mehr versteckt ist etc.
    Henry E. bedankt sich.

  3. #3
    Raganos
    Herzlich willkommen

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Das hat leider absolut keine Veränderung gebracht. Trotzdem Danke für die Hilfe.

  4. #4
    SlashRose
    gehört zum Inventar

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Das ist bei einigen seit dem letzten Kumulativen Patch, bei mir selbst Reagiert der PC seit dem auch nicht mehr so schnell wie vor dem Besagten Patch und Abhilfe hat bisher nichts was gebracht, müssen halt Hoffen das der nächste Patch das vielleicht wieder Behebt!

  5. #5
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Auf einem Rechner hatte ich auch das Problem, daß nicht mal mehr die Shell richtig funzte nach dem Start. Nur gelegentlich, und nur bis zum Th2 Update. Da Windows dann jedesmal derart kaputt war, daß es keinerlei Netzwerkfunktionalität gab, und so viele sonstige Probleme, daß nicht mal die Möglichkeit zur Teoaratur bestand, und Windows auch nicht mehr runterfshren wollte half nur hartes Ausschalten. Beim nächsten Start ging es dann meist wieder. Eine sehr mysteriöse Sache, ich dachte aber, das hättense hin bekommen im Herbst bei MS.
    Für sonstige Probleme, die mit hoher Hintergrundlast einhergehen, ist oft der residente Virenscanner verantwortlich. Avira war der Übeltäter auf meinem Netbook, da entstand zb bei Hintergrunddownloads 100% Last, und zwar noch verschärft, mit Mausrucklern, wie sie nicht mal bei Vollast aufzutreten brauchen. Die normale Leerlauflast ist bei dem Gerät 10-20%, Downloads mit bis zu 10mbit erzeugen zusätzliche 10%. Auf dem Desktop, der von diesen Problemen trotz Avira nicht betroffen ist, habe ich da ne Load von Null bis Fünf Prozent.
    Ich könnte mir vorstellen, daß kleine L1 bis L3 Caches in der Cpu unter Win10 exzessive Probleme verursachen. Es scheint Intel und Amd Rechner zu betreffen, aber Amd anscheinend vermehrt. Es sind meist schwächere Cpus betroffen, aber nicht nur, nur solche vom Kaliber der Desktop- i7er scheinen ganz zu fehlen. Xenon E3 kenn ich nicht, der könnte die ganze Theorie ins Wanken bringen, es sei denn die E3 sind mit den Core i3 verwandt, was nicht so prall wär.

  6. #6
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Hallo Raganos
    Das ist ja nun mal eine Fehlerbeschreibung wie man es kaum besser machen könnte.

    Was ich noch dazu beisteuern möchte: Nach dem letzten kumulativen Update auf die 10586.71 öffnete ich das Windows Defrag und Optimize Tool und machte eine Analyse für die Systempartition C. Nach Abschluss stellte ich ungewöhnlich hohe Deframentation von 18% fest obwohl derAuto Ablauf auf wöchentlich steht.Vor dem Kum Update war das aber normal,ich kontrolliere das öfters.Ich habe seit vielen Jahren nie mehr als mal 6 % gehabt.
    18 % ist eine Menge Unordnung auf der Platte und kann sicher das System verlangsamen.Ich würde also dies auch mal kontrollieren.
    Auch würde ich mal eine "Datenträgerbereinigung" inklusive Systemfiles durchführen
    Vielleicht hilfst,vielleicht nicht.Einfach nur eine Idee, Gruss
    Iskandar

    Weisst du übrigens,dass du mit AVG auch diese "wunderbaren" Zerstörungstools von TuneUp Utilities mit installierst?

  7. #7
    Raganos
    Herzlich willkommen

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    @Corvus: Mein PC hat keine Belastung, es sind ja auch ausschließlich der Explorer und das Startmenü betroffen. Der Xeon E3 ist ein ziemlich leistungsfähiger Qaudcore, dem in meinem Fall lediglich eine GPU fehlt, was aber praktisch gesehen ausschließlich den Effekt hat, dass ich ohne Grafikkarte kein Bild habe. Ich würde den Xeon E3 eher Richtung i7 einordnen als i3.

    @Iskandar: Vielen Dank für das Lob, ich habe mir Mühe gegeben. Mein Laufwerk ist allerdings angeblich zu 0% fragmentiert. Ich habe bei der Installation von AVG darauf geachtet, ausschließlich AVG zu installieren, diesen TuneUp Müll lasse ich nicht auf meinen Rechner.

    Ich bin mir ziemlich sicher, dass das Problem irgendwie mit einer kaputten "Startmenü"-App zusammenhängt. Bitte hängt euch alle nicht so sehr an der Geschwindigkeit auf, denn bis auf den Explorer, Cortana und das Startmenü funktioniert ja alles einwandfrei und schnell. Mir ist auch ziemlich egal, dass ich zum Anmelden einige Sekunden länger brauche (Das ist aber eben bei einer SSD schon ungewöhnlich lange), ich hätte vor allem gern mein Startmenü zurück.

    Grüße,
    Raganos

  8. #8
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Keine Last ist schonmal gut, allerdings waren ALLE meine Win10 Probleme außer jenen mit Treibern mit CPU-Vollast verbunden. Speicherlecks oder Massenspeicheraktivität könnte noch dahinter stecken, der Fakt läßt sich leicht mit dem Taskmanager anhand der Lastsumme raus finden, nur der wahre Übeltäter versteckt sich meist hinter irgendwelchen Hostprozessen, die ihrerseits Hostprozesse hosten, die das schuldige Programm hosten.
    Im Zusammenhang mit Apps heißen diese Prozesse wohl Broker, da war anfangs so Einiges los mit dem Runtimebroker...

  9. #9
    Raganos
    Herzlich willkommen

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Corvus, meine CPU-Auslastung geht bei normalem Browsen in Chrome im Moment nicht über 0-2% hinaus, ab und zu mal einen Spike hoch zu 6% Auslastung. Da habe ich ein Auge drauf, während ich dir hier schreibe. Es hat auch wie gesagt vor dem Update alles wunderbar funktioniert, ohne, dass ich zwischendurch etwas anderes geändert habe. Vor der Neuinstallation, also nach dem Upgrade auf Win10 von Win8.1, hatte ich exakt das selbe Problem auch, was mich da auch zur Neuinstallion getrieben hat, da ich keine andere Möglichkeit gefunden hatte. Ich möchte nun aber nicht bei jedem Update mein Betriebssystem neu aufsetzen müssen, nur, damit Windows funktioniert.

  10. #10
    Raganos
    Herzlich willkommen

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Ich habe das Problem leider immernoch, gibt es vielleicht jemanden, der mir helfen kann?

  11. #11
    OhneZ
    gehört zum Inventar

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Wenn du über Msconfig im Reiter allgemein den diagnosesystemstart durchführst ... bleibt das Problem das gleiche ??

  12. #12
    Dr. Cortana
    gehört zum Inventar Avatar von Dr. Cortana

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586


  13. #13
    EPA
    treuer Stammgast Avatar von EPA

    Daumen hoch AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Zitat Zitat von Raganos Beitrag anzeigen
    Ich habe das Problem leider immernoch, gibt es vielleicht jemanden, der mir helfen kann?
    Das hatte ich auch schon, dass nach einem kumulativen Update Windows 10 auf meinem Laptop etwas langsamer reagierte.

    Gut geholfen hat dann DEFRAG 3 von Ashampoo! Nach dem Defragmentieren der Festplatte (nicht bei SSD nutzen!), lief es wieder flott.

    Versuch es mal. Defrag 3 gibt es als standalone Programm oder im Ashampoo WinOptimizer 12 als Teilprogramm, wobei da viele weitere Tools dabei sind und man einfach etwas vorsichtig damit umgehen muss. Aber für Dein Problem ist Defrag 3 das richtige!

    Die Auslagerungsdatei bitte so anlegen, dass sie nicht von Windows verwaltet wird, sondern beide Werte gleich sind. Ich habe da z.B. 2x6144 MB eingetragen (habe 4 GB RAM). Das bringt schon seit Windows 95 immer etwas mehr Speed.

    Auch die neue Windows 10 Build 10586.104 ist flink. Musste ich noch nicht einmal defragmentieren!

    http://www.broimg.de/pics/a4a777dlS98Q.gif
    Manfred

  14. #14
    Raganos
    Herzlich willkommen

    AW: Startmenü und Explorer reagieren langsam seit Update auf Version 1511 Build 10586

    Hallo, entschuldigt bitte die späte Antwort.

    Ich habe versucht, einen Diagnosesystemstart durchzuführen, allerdings ist das Problem das selbe.
    Das Updaten auf 10586.104 hat leider nichts gebracht, das Problem besteht immernoch.
    Defragmentierung kann ich ausschließen, das System liegt auf der oben erwähnten SSD-Platte.

    Grüße,
    Raganos

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163