Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 18
Danke Übersicht5Danke
Thema: BlueScreen's Hallo, ich hab ein ziemlich nerviges Problem. In letzter Zeit (wie aus heiterem Himmel) bekomme ich immer wieder BlueScreens. Völlig ...
  1. #1
    Slesenger
    kennt sich schon aus

    BlueScreen's

    Hallo,

    ich hab ein ziemlich nerviges Problem. In letzter Zeit (wie aus heiterem Himmel) bekomme ich immer wieder BlueScreens. Völlig spontan und ohne wirklichen Grund. Die einzige Angabe die auch gemacht wird ist "CRITICAL_PROCESS_DIED". Dann will Windows Informationen sammeln (macht es aber nicht) und ich muss schließlich den PC-Power-Knopf drücken. Danach fährt er dann (manchmal) nicht mehr hoch und ich bekomme die Meldung "A disk read error occurred". Teilweise bekam ich auch die Meldung BAD_SYSTEM_CONFIG_INFO (also anderer Bluescreen). Ich nehme dann den PC immer vom Strom, schraube ihn mal auf und gucke ob alle Kabel richtig stecken :P

    Das kann es ja aber nicht sein. Ich wollte mir jetzt den Bluescreen mal genauer anschauen (habe keine Ahnung davon). Hab mich im Internet ein wenig schlau gemacht und die sollten ja EIGENTLICH im Windows Ordner Minidump gespeichert werden. Da ist aber keine Datei, habe auch schon "Versteckte Dateien anzeigen" aktiviert usw.

    Ich VERMUTE irgendwie, dass es mit der Festplatte zu tun hat, weil ich zieh auch öfter das Kabel mal aus der Festplatte u. drücke es wieder rein (wenn ich den PC vom Strom genommen habe) und meistens geht es danach auch wieder (zumindest, dass er hochfährt). Aber das kann ja auch nur Zufall sein ...

    Meine Treiber sind eigentl. alle aktuell, ich habe da so ein Tool (Driver Boost 3). RAM habe ich auch schon überprüfen lassen, da wurden keine Fehler gefunden.

    Was kann ich jetzt tun? Es nervt schrecklich beim Spielen oder so, plötzlich friert der Bildschirm ein und ich bekomme den BlueScreen. Vor allem "gesund" kann das für meinen PC ja auch nicht sein :P

    Viele Grüße
    Slesenger

  2. #2
    OhneZ
    gehört zum Inventar

    AW: BlueScreen's

    mit der Suchmaschine deiner Wahl suche mal nach S.M.A.R.T. Tools zum auslesen der Festplatte ....
    ein Disk read Error ist nicht ohne ... und wenn der noch dort ist wo deine Config geschrieben wird ...
    und um das auszuschließen einfach mal den Status auslesen lassen.

  3. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: BlueScreen's

    Hallo , so wie ich es lese , dürfte es auch die Festplatte sein , besorge Dir mal ein anderes Kabel und versuche damit dein Glück

    Du könntest auch mal die Platte prüfen mit:

    http://www.drwindows.de/hardware-too...erwachung.html
    Ari45 bedankt sich.

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: BlueScreen's

    Klingt nach defektem SATA-Kabel (gegen neues tauschen) . Was für einen Chipsatz hat dein PC? Bei AMD SB700 sind die neueren AHCI-Treiber etwas diffiziel. Die Meldung beim Systemstart sagt dir das kein Startbares Medium erkannt wurde oder die Starteinstellungen im Bios auf ein falsches Laufwerk verweisen (wenn deine HDD nicht im Bios erkannt wird)
    (Driver Boost - na ja)

  5. #5
    Slesenger
    kennt sich schon aus

    AW: BlueScreen's

    Hi,

    danke schon mal für die Antworten. Meine Frage ist nur, warum sollte es an dem Kabel liegen? Ich hab damit eigentl. nie etwas gemacht (außer ein- bzw. ausgesteckt) und es steckt ja auch komplett drin.

    Bringt es dann überhaupt etwas, wenn ich mir ein neues Kabel kaufe oder ist das nur eine Vermutung? Gibt es keine Möglichkeit zu sagen was GENAU das Problem ist? Im Fall der Fälle werde ich mir natürlich ein neues Kabel kaufen ...

    CrystalDiskInfo habe ich installiert und bei "Gesamtzustand" steht "Gut".

    Ich habe mal gesucht und ich habe unter Chipsatz "Intel X99" gefunden ... hoffe ich hab richtig gesucht :P

    Grüße
    Slesenger

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: BlueScreen's

    Gibt es keine Möglichkeit zu sagen was GENAU das Problem ist?
    Da hast Du den Nagel auf den Kopf getroffen , dein PC stelle ich mir gerade auf meinem Tisch vor , leider nur virtuell

    Die Fehler können also sehr vielfätig sein und bisher haben wir nur deine Aussage oben
    Ari45 bedankt sich.

  7. #7
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: BlueScreen's

    X99 ist ja schonmal ein "Premiumchipsatz" der vorhergehenden Generation. Das "defekte" Sata -Kabel ist eine ziemlich häufige Fehlerquelle bei Verbindungsproblemen. Dieser Fehler paßt zeimlich genau zu deiner Fehlerbeschreibung und ist der mit weitem Abstand Kostengünstigste. Wenn du kein neues hast dann tausche mit einem vom opt. LW . Wenn sich das dann im laufenden Betrieb "abmeldet" ... hast du deinen Fehler gefunden . Sata-Kabel sind ziemlich empfindlich und mit dem alten IDE in Punkto Zuverlässigkeit nicht zu vergleichen. Beiliegende Kabel zu gekauften Laufwerken sind zudem auch nicht gerade Premiumqualität.

    Ferndiagnosen sind halt so eine Sache , im Allgemeinen und bei PC im Besonderen. Wenn du hier mit Hilfen "zugeschissen" wirst kannst du auch gleich das ganze Forum von Vorne bis Hinten auswendig lernen.
    Ari45 und Slesenger bedanken sich.

  8. #8
    Slesenger
    kennt sich schon aus

    AW: BlueScreen's

    Hallo,

    also ich weiß schon, dass es ziemlich schwer ist eine Ferndiagnose zu stellen. Das ist wie beim Arzt, wenn man nach einer Lösung im Internet sucht, wo es besser wäre einfach zum Arzt zu gehen. :P

    Ich meinte nur, ob man nicht vielleicht erstmal ausschließen könnte ob es ein Hard- oder Software-Problem ist. Weil am Ende kauf ich ein neues Kabel, eine neue Festplatte, ein neues Motherboard, eine neue Grafikkarte und in Wirklichkeit ist es ein Software-Problem und gar kein Hardware-Problem.

    Aber wenn ihr euch anhand meiner Beschreibung sicher seid, dass es gut das Kabel sein könnte, werde ich mir morgen eines kaufen und dann Bescheid geben ob wieder das Problem auftritt. Jetzt z. B. läuft der PC ja gut seit ca. 4 - 5 Stunden ohne Probleme. Das Problem tritt ja meist sporadisch auf ...

    Grüße
    Slesenger

  9. #9
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: BlueScreen's

    Les mal richtig , tauschen mit Kabel von DVD-LW

  10. #10
    Slesenger
    kennt sich schon aus

    AW: BlueScreen's

    Hi,

    ja ok ... dann eben so. Sorry, ich kenne mich da nicht so aus. Ich hab das schon gelesen, aber nicht verstanden was du meintest mit: "Wenn sich das dann im laufenden Betrieb "abmeldet" ... hast du deinen Fehler gefunden."

    Habs aber jetzt verstanden

    Daher wollte ich erstmal ein neues Kabel kaufen - kostet ja zum Glück nicht viel. Aber ich kann es auch mit dem vom DVD-Laufwerk tauschen. Sind das genau die gleichen Kabel?

    Danke und Grüße
    Slesenger
    Geändert von Slesenger (05.02.2016 um 16:27 Uhr)

  11. #11
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: BlueScreen's

    SATA sind alle gleich , aber nicht mit Gewalt herausziehen evtl. Sperrklinke drücken und HDD am gleichen Steckpltz lassen (erstmal) oder im Bios umstellen (kenne dein Bios aber nicht zw. Bootreihenfolge)

    Wenn es dann erstmal geht -- weiterbeobachten!

  12. #12
    Slesenger
    kennt sich schon aus

    AW: BlueScreen's

    Hi,

    am BIOS werde ich lieber nichts ändern, ich tausche einfach die Kabel und lasse es von den Steckplätzen alles so, wie es ist.

    Eine letzte Frage hätte ich noch, bevor ich die "Operation" durchführe :P

    Bekomme ich im laufenden Betrieb dann eine Nachricht auf dem Desktop, dass das DVD-Laufwerk "ausgeworfen" wurde? Damit ich das auch feststellen kann, dass es daran (falls es so ist) lag ... ^^

    Vielen Dank und Grüße
    Slesenger
    Geändert von Slesenger (05.02.2016 um 17:32 Uhr)

  13. #13
    SlashRose
    gehört zum Inventar

    AW: BlueScreen's

    Lies dir mal das zum Thema critical_process_died durch, vielleicht Hilft es dir auch das Prob zu Lösen! https://www.sepago.de/blog/2015/08/0...l-process-died

  14. #14
    Slesenger
    kennt sich schon aus

    AW: BlueScreen's

    Hallo,

    Bekomme die Nachricht:

    "Seite wurde nicht gefunden" ...

    Gruß
    Slesenger

  15. #15
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: BlueScreen's


Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162