hallo Leute

gestern das Upgrade von 14257 auf 14267 getätigt, lief soweit alles gut.
Als ich dann meinen alten geliebten MSTS Train-Simulator starten wollte, kommt die Fehlermeldung:
Der MSTS benötigt Hardwarebeschleunigung.
Dann habe ich dxdiag ausgeführt und dort wird mir unter Anzeige bestätigt, das DirectDraw-Beschleunigung, sowie Direct3D-Beschleunigung und auch AGP-Oberflächenbeschleunigung aktiviert ist.
Zu bemerken ist meine Grafikkarte ist eine NVIDIA Geforce GTX 650 ist und ich auch den neuesten Treiber schon installiert habe.
Das Spiel lief unter der Version 14257 einwandfrei und nun bekomme ich es nicht mehr gestartet.
Wer könnte mir bei dieser Fehlermeldung weiterhelfen?

LG Didi