Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 24
Danke Übersicht11Danke
Thema: AW: Trekstor Kamera-Problem Jetzt wollte ich auch mal die Tablet-Kamera ausprobieren, der Treiber hat jedoch gefehlt. Habe ihn mit der Software Driver Booster ...
  1. #1
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstor Kamera-Problem

    Jetzt wollte ich auch mal die Tablet-Kamera ausprobieren, der Treiber hat jedoch gefehlt. Habe ihn mit der Software Driver Booster auch installieren können, jetzt gibt es ein anderes Problem, folgender Hinweis: AW: Trekstor Kamera-Problem-screenshot-14-.png
    Der Ordner ist aber da, was sollich jetzt machen?
    AW: Trekstor Kamera-Problem-screenshot-13-.png

    edit: Versuch: "Odner in Bibliothek" aufnehmen, Ergebnis

    AW: Trekstor Kamera-Problem-screenshot-15-.png
    Geändert von Gisa (26.02.2016 um 16:17 Uhr)

  2. #2
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Trekstore Kamera-Problem

    Ich nehme an, neu gestartet hast du das Tablet schon?
    Simples bedankt sich.

  3. #3
    Simples
    gehört zum Inventar

    AW: Trekstore Kamera-Problem

    Hi Gisa

    welche Treiber stehen denn bei der Kamera im Gerätemanager?
    Müssten ja zwei sein front und back.

    Die stehen im Gerätemanager unter Systemgeräte und bei meinem W10 sind es Camera Sensor HM2056 und OV5648

    Simples
    Gisa bedankt sich.

  4. #4
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstor Kamera-Problem

    Ja, hab ich. Aber hab ich jetzt überhaupt den richtigen Treiber?

  5. #5
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstore Kamera-Problem

    Sieht so aus
    AW: Trekstor Kamera-Problem-screenshot-18-.png

    Beide sind angeblich auf dem neusten Stand.
    Geändert von Gisa (26.02.2016 um 15:40 Uhr)

  6. #6
    Simples
    gehört zum Inventar

    AW: Trekstore Kamera-Problem

    Da Steht bei mir

    "Intel(r) Imaging Signal Processor 2400" Treiberversion vom 13.08.2014

    Aber da müssen noch zwei andere Kamera Geräte sein. Weiter unten in Deinem Bild unter Systemgeräte...

  7. #7
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstore Kamera-Problem

    Systemgeräte
    AW: Trekstor Kamera-Problem-screenshot-19-.png

    Beide sagen, sie sind auf den neusten Stand.
    Geändert von Gisa (26.02.2016 um 15:43 Uhr)

  8. #8
    Simples
    gehört zum Inventar

    AW: Trekstore Kamera-Problem

    Ok die sind da.....

    Vielleicht liegt es wirklich an dem Intel AV Stream Treiber.

    Wenn Du Die Treiber von der Trekstor Seite hast sollte im Unter Ordner "Camera2" ein Treiber für Deine Intel AV Stream liegen.

    Den musst Du vermutlich Manuell installieren wie damals bei den Treibern für den Kionix Sensor. Weißt Du noch?

    Treiber Aktualisieren-> auf dem Computer nach Treibersoftware Suchen und dann unten "Aus einer liste von Gerätetreibern auf dem Computer Auswählen".

    Simples

    Dann in den Ordner Camera2 und dort die camera.inf wählen....

    Vielleicht bringt das ja was....
    Gisa bedankt sich.

  9. #9
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Trekstore Kamera-Problem

    Da ist nur der Kameratreiber installiert. Die Software die diese Kameras nutzen kann muß extra installiert sein. Skype z.B. kann die nutzen. Als Fotoapparatersatz , hmmm, das ist halt kein Smartphone wo du mirnichts dirnichts ne App installierst. Habe mich aber nie um sowas gekümmert und kann sein das es jetzt so Etwas gibt. Im Store nachschauen und da wird auch gleich gesagt ob das funktioniert.
    Simples bedankt sich.

  10. #10
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstore Kamera-Problem

    Nicht mehr so ganz genau...
    AW: Trekstor Kamera-Problem-screenshot-20-.png
    und dann hier
    AW: Trekstor Kamera-Problem-screenshot-21-.png
    AW: Trekstor Kamera-Problem-screenshot-22-.pngKlicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot (22).png 
Hits:	148 
Größe:	272,9 KB 
ID:	142181

    ist das so richtig?
    Simples bedankt sich.

  11. #11
    Simples
    gehört zum Inventar

    AW: Trekstore Kamera-Problem

    Ganz genau so und dort dann die camera.inf.
    Gisa bedankt sich.

  12. #12
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstore Kamera-Problem

    Danach steht da aber: legen Sie den Installationsdatenträger des Herstellers ein und stellen Sie sicher, dass das richtige Laufwerk ausgewählt ist. Da einfach auf ok klicken?

  13. #13
    Simples
    gehört zum Inventar

    AW: Trekstor Kamera-Problem

    Aber der Pfad bei "Dateien des Herstellers kopieren von:" weist zu dem Verzeichnis camera2 oder? dann ist das ok so... einfach"OK" drücken.

  14. #14
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Trekstor Kamera-Problem

    Ja. Trotzdem installieren?

    AW: Trekstor Kamera-Problem-screenshot-23-.png

  15. #15
    Simples
    gehört zum Inventar

    AW: Trekstor Kamera-Problem

    Jep. Zumindest bei mir macht der Treiber keine Probleme...

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163