Ergebnis 1 bis 5 von 5
Danke Übersicht7Danke
  • 2 Post By Iskandar
  • 1 Post By Terrier!
  • 4 Post By Trinitat151
Thema: "An Start anhaften" Funktion fehlt Hallo, ich habe das Problem, dass die Funktion "An Start anhaften" bei jeder art von Anwendungen und Verknüpfungen nicht mehr ...
  1. #1
    Trinitat151
    Herzlich willkommen

    "An Start anhaften" Funktion fehlt

    Hallo,

    ich habe das Problem, dass die Funktion "An Start anhaften" bei jeder art von Anwendungen und Verknüpfungen nicht mehr vorhanden ist. Ausserdem kann ich keine Kacheln verschieben oder löschen.

    Ich habe dafür bereits viel durch sämtliche Foren geschaut.

    Mögliche Fehler sein wohl Kaspersky oder ein fehlener Registy eintrag... Kaspersky habe ich nicht und in der Registry ist alles in ordnung.

    Hat irgend jemand noch andere Lösungsvorschläge?

  2. #2
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: "An Start anhaften" Funktion fehlt

    hallo Trinitat151 Willkommen im Club.
    Vielleicht hast du ja irgendein Tuningtool oder einen Themenpatcher installiert? Schön,dass du so bestimmt sagen kannst"in der Registery ist alles in Ordnung".Vielleicht hat das CCleaner gesagt?
    Nicht nur der Kasper kann Ursache sein,sondern sämtliche AV Software und da hauptsächlich die Komplett Suiten mit sogenanntem "Rundum Schutz". Also bitte schreib noch etwas mehr über dein System, welche Version installiert ist und wie du genau dazu gekommen bist.das wäre hifreich um dem Problem auf den Grund zu gehen
    sicher hast du auch schon gelesen von WIN+R shutdown -g -t 0 ,also mal kompletten Neustart durchführen.
    Iskandar
    Terrier! und Trinitat151 bedanken sich.

  3. #3
    Terrier!
    gehört zum Inventar

    AW: "An Start anhaften" Funktion fehlt

    Trinitat151 bedankt sich.

  4. #4
    Trinitat151
    Herzlich willkommen

    AW: "An Start anhaften" Funktion fehlt

    Ehmalig Win7 Pro
    Vor einigen monaten auf Win10 geupdatet... Da funktionierte auch alles... Gestern neu aufgespielt und seitdem habe ich das problem...

    Unter Personalisieren - Start stand immer dass einige Einstellungen von einer Organisation übernommen wurden.

    Windows 10 Pro x64
    Version 1511
    Betriebssystembuild 10586.122

    Themenpatch habe ich keinen installiert. Eine AV Software auch nicht da ich über 2 Hardware Firewalls verfüge.

    Zum Thema Registery hatte ich einen Beitrag gefunden der die fehlende Datei IsShortcut (HKEY_CLASSES_ROOT//Inkfile//IsShortcut) erwähnt... Manuell nachgesehen und sie ist da.

    Installierte Software:
    Adobe Flash Player 20 NPAPI V 20.0.0.306
    AMD Catalyst Control Center V 1.00.0000
    Java 8 Update 73 (64-Bit) V 8.0.730.2
    Mozilla Firefox 44.0.2 (x64 de) V 44.0.2
    Mozilla Maintenance Service V 44.0.2
    Realtek High Definition Audio Driver V 6.0.1.7687
    Skype 7.18 V 7.18.112
    TeamSpeak 3 Client V 3.0.18
    WinRar 5.31 (64-Bit) V 5.31.0

    Mehrere Microsoft Visual C++ versionen... 2005, 2008, 2010, 2012
    Mehrere Spiele
    World of Warcraft
    Life is Strange
    League of Legends

    kurzzeitig hatte ich Advanced SystemCare Pro installiert... Deinstallation hat nichts gebracht und vorm neu aufsetzen vom PC hat das Program auch keine fehler verursacht

    Falls noch weitere Details fehlen, sagt mit bitte welche und ich werde diese nachreichen

    *edit
    shutdown -g -t 0 hatte ich noch nicht getestet... gerade nachgeholt, auch ohne erfolg

    @ Terrier!

    Neustart, vollständiges Herrunterfahren etc schon getestet

    Reparatur mit den DISM-Befehlen in der Eingabeaufforderung:

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /CheckHealth

    Tool zur Imageverwaltung für die Bereitstellung
    Version: 10.0.10586.0

    Abbildversion: 10.0.10586.0

    Es wurde keine Komponentenspeicherbeschädigung erkannt.
    Der Vorgang wurde erfolgreich beendet.

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /ScanHealth

    Tool zur Imageverwaltung für die Bereitstellung
    Version: 10.0.10586.0

    Abbildversion: 10.0.10586.0

    [==========================100.0%==========================]
    Es wurde keine Komponentenspeicherbeschädigung erkannt.
    Der Vorgang wurde erfolgreich beendet.

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /RestoreHealth

    Tool zur Imageverwaltung für die Bereitstellung
    Version: 10.0.10586.0

    Abbildversion: 10.0.10586.0

    [==========================100.0%==========================]
    Der Wiederherstellungsvorgang wurde erfolgreich abgeschlossen.
    Der Vorgang wurde erfolgreich beendet.

    mit WIN+R shutdown -g -t 0 neu gestartet
    alles beim alten... "An Start anhaften" funktion nicht vorhanden.
    Geändert von Trinitat151 (03.03.2016 um 02:55 Uhr)

  5. #5
    Trinitat151
    Herzlich willkommen

    AW: "An Start anhaften" Funktion fehlt

    Habe den fehler gefunden.

    Scheint tatsächlich an Advanced SystemCare gelegen zu haben.
    Die normale Deinstalation hat wohl Müll hinterlassen.
    Also habe ich das Program nochmal installiert und anschließend mit den IObit Uninstaller mit der Tiefenreinigung entfernt.

    mit WIN+R shutdown -g -t 0 neu gestartet, aber der fehler war noch da. Immernoch die meldung: Einige Einstellungen werden von Ihrer Organisation übernommen.

    Dazu habe ich dann mal weiter gesucht und bin auf eine Anleitung gestoßen, die die Gruppenrichtlinien auf Ihre Werkseinstellungen zurück setzt.

    Sicherungen erstellen und löschen dieser beiden Dateien:

    \Windows\System32\GroupPolicy\Machine\Registry.POL
    \Windows\System32\GroupPolicy\User\Registry.POL

    Ausführen von:
    WIN+R gpupdate /force
    WIN+R shutdown -g -t 0

    und jetzt funktioniert alles wieder Fehlerfrei.

    An dieser Stelle kann ich aber leider nicht sagen, ob das zurücksetzen der Gruppenrichtlinien alleine auch gereicht hätte.

    Danke an Iskandar und Terrier!
    Habe den Fehler letzten endes zwar doch allein lösen können, aber die Hilfsbereitschaft will man ja nicht ausser acht lassen
    EggiM, Iskandar, Angelwings und 1 weitere bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163