Ergebnis 1 bis 5 von 5
Danke Übersicht3Danke
  • 1 Post By KnSN
  • 1 Post By Arienneth
  • 1 Post By Arienneth
Thema: Neue Grafikkarte - Bildschirm empfängt kein Signal Hallo, Ich habe mir vor ein paar Wochen eine neue Grafikkarte [AMD XFX ONE 1GB] gekauft und bin endlich dazu ...
  1. #1
    Arienneth
    Herzlich willkommen

    Frage Neue Grafikkarte - Bildschirm empfängt kein Signal

    Hallo,

    Ich habe mir vor ein paar Wochen eine neue Grafikkarte [AMD XFX ONE 1GB] gekauft und bin endlich dazu gekommen sie einzubauen. Nur leider empfängt mein Bildschirm keinerlei Signal nach dem Einbau. Baue ich die Alte wieder ein gibt es keinerlei Probleme, alles läuft dann wieder einwandfrei.

    An diesen Sachen kann es schon mal nicht liegen:
    - Neues Netzteil mit genügend Leistung hängt dran.
    - Alle alten Treiber meiner vorherigen Grafikkarte [NVidia GeForce 405] sind vollständig entfernt worden.
    - Die Grafikkarte hatte einen Adapter für meinen Bildschirm [DVI auf VGA] dabei

    Folgende Dinge habe ich bereits ausprobiert:
    - Klassisch: Alte Treiber deinstalliert, neue GK eingebaut
    - Mit der ALTEN Grafikkarte die Treiber der NEUEN installieren
    - Alte GK ausgebaut, Neue eingebaut und versucht das ganze über BIOs laufen zu lassen [Aber er lässt mich nicht mal ins BIOs rein]
    - Batterie des Mainboards rausgenommen und nach 20 Sekunden nochmal probiert

    Die Grafikkarte läuft, es dreht sich alles, was sich drehen soll.

    Es funktioniert auch nicht an anderen Bildschirmen.

    Jetzt vermutet ein Freund von mir, dass sich meine aktuelle BIOs Version nicht mit der Grafikkarte verträgt. Ich hab schon im Internet nach neueren Versionen gesucht aber ich finde nirgendswo etwas. Sogar meine Anbieter-Seite weigert sich mir konkrete Updates anzubieten.

    Hier mal meine System-Infos:
    Gerät: HP Pavilion p6731de
    Prozessor: IntelCore i3 2100 CPU, 6GB RAM
    System-BIOs: 7.15

    Ich hoffe, dass mir hier weitergeholfen werden kann.

    LG

  2. #2
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Neue Grafikkarte - Bildschirm empfängt kein Signal

    Hallo Arienneth!


    Bitte von CPU-Z ein Screenshot von dem Reiter Mainboard anhängen!
    http://www.drwindows.de/hardware-too...-anzeigen.html
    http://www.drwindows.de/dr-windows-i...t-gemacht.html

    Ich gehe mal davon aus, so wie dieses Modell auf mich wirkt, dass diese Grafikkarte mit den 75 Watt des PCI-Express-Slots auskommt, oder befindet sich bei dieser Grafikkarte an der Seite oder Rückseite des PCB ein Stromanschluss?
    Wenn ja und dieser nicht eingesteckt ist, dann bitte verbinden, insoweit das Netzteil einen dementsprechenden Anschluss parat hält, ansonsten ist auf ein im Lieferumfang der Grafikkarte beiliegender Adapter von Big-Molex auf PCIe zurückzugreifen!

    Google suggeriert mir, dass diese Grafikkarte ein umgelabeltes Modell der AMD Radeon HD 7750 ist, welche bis auf Ausnahmefällen keinen weiteren Stromanschluss bedarf.
    Arienneth bedankt sich.

  3. #3
    Arienneth
    Herzlich willkommen

    AW: Neue Grafikkarte - Bildschirm empfängt kein Signal

    Hallo und danke für die schnelle Antwort,

    hier die Infos:

    -mainboard.png

    Die Grafikkarte muss über einen 6er-PCI-Stecker mit Strom versorgt werden. Das war auch der eigentliche Grund für mich, mir ein neues Netzteil zu kaufen. Alles war eingesteckt, denn die Grafikkarte läuft ja auch, sobald ich den PC starte.
    KnSN bedankt sich.

  4. #4
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Neue Grafikkarte - Bildschirm empfängt kein Signal

    Danke!


    Die Links auf der HP-Support-Page funktionieren nicht mehr.
    Gib dort mal die Seriennummer ein und schaue selbst nach!
    HP Software- und Treiber-Downloads für HP Drucker, Laptops, Desktops und mehr | HP® Kundensupport
    Gesucht wird nach einer neueren BIOS-Revision als die derzeitig installierte - siehe Screenshot.

    Ich habe anhand von Beiträgen anderer User, die auch ein Problem mit einer Grafikkarte in Zusammenspiel mit diesem Mainboard hatten, in Erfahrung gebracht, dass offenbar eine Komplikation mit Grafikkarten besteht, die den Standard "PCI-Express 3.0" unterstützen, das Mainboard jedoch bloß mit "PCI-Express 2.0" gerüstet ist, was die Spezifikation bestätigt.

  5. #5
    Arienneth
    Herzlich willkommen

    AW: Neue Grafikkarte - Bildschirm empfängt kein Signal

    Ich hab jetzt überall gesucht und es scheint als ob meine Version die Aktuellste ist.

    Ich befürchte, dass ich mir wohl ein neues Mainboard zulegen muss, denn das 2AB6 scheint ziemliche Probleme zu machen was Kompatibilität betrifft.

    Ich danke dir trotzdem für deine Hilfe
    KnSN bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162