Ergebnis 1 bis 4 von 4
Danke Übersicht5Danke
  • 2 Post By EggiM
  • 2 Post By Ralfjohannes
  • 1 Post By Fr34kFi5h
Thema: Ständige LAN Disconnects Hallo, seit ungefähr gestern habe ich regelmäßig LAN Disconnects. Also so, als ob ich das LAN Kabel rausziehen würde. In ...
  1. #1
    Fr34kFi5h
    Herzlich willkommen

    Ständige LAN Disconnects

    Hallo,

    seit ungefähr gestern habe ich regelmäßig LAN Disconnects. Also so, als ob ich das LAN Kabel rausziehen würde. In Windows wird das dann auch so angezeigt (siehe Bild).
    WLAN scheint soweit nicht betroffen zu sein. Das Interessante an der ganzen Sache ist aber, dass Online Spiele (Trackmania, Rocket League), Downloads (von Spielen bei Uplay), Teamspeak (größtenteils) ohne Probleme funktionieren. Nur im Browser (Chrome) konnte ich bis jetzt die Disconnects beobachten.
    Ich schließe deswegen einfach mal ein Fehler beim Mainboard, dem LAN Kabel sowie der FritzBox (neuste Software) aus.
    Windows 10 ist ebenfalls aktuell.
    Folgendes ist mir aufgefallen: Avast hat sich geupdatet. Heute morgen kam das Pop Up dazu. Könnte es daran liegen?
    die zweite Möglichkeit wäre noch der Chrome Browser, wobei es mit dem bis jetzt keine Probleme gab.
    Jemand ne Idee, woran es liegen könnte?

    Edit: Die Verbindung ist immer nur für ein paar Sekunden weg und baut sich selbständig wieder auf. Erst das Kreuz, dann das Dreieck, dann ist sie wieder da.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -netzwerkkabel-entfernt.png  

  2. #2
    EggiM
    nicht mehr wegzudenken

    AW: Ständige LAN Disconnects

    Dort kannst du kannst den Eintrag in deinem Screenshot mal mit rechts anklicken => deaktivieren, einen Moment warten und dann wieder aktivieren.
    Ja, es könnte mit der Aktualisierung deines Avasts zusammenhängen.
    Des weiteren kannst du den Netzwerkadapter im Gerätemanager mal deinstallieren, Rechner neustarten und beim Neustart sollte Windows ihn neuinstallieren.
    Hast du mal geschaut, ob es einen neueren Treiber deines Adapters gibt?
    Henry E. und Fr34kFi5h bedanken sich.

  3. #3
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Ständige LAN Disconnects

    Deinstalliere doch mal Avast komplett mit einem Tool von deren Seite. In der Testphase bis du durch den Windows Defender geschützt.

    Ach ja, herzlich willkommen im Forum!
    Geändert von Ralfjohannes (25.03.2016 um 00:04 Uhr) Grund: Nachtrag
    Henry E. und Fr34kFi5h bedanken sich.

  4. #4
    Fr34kFi5h
    Herzlich willkommen

    AW: Ständige LAN Disconnects

    Vielen Dank für Eure Antworten!
    Avast deinstallieren hat nichts gebracht, Adapter deinstallieren auch nicht.
    Treiber für den Adapter ist laut Gerätemanager auch aktuell.
    Ich habe dann den Adapter deaktiviert, den LAN Port gewechselt, Adapter aktiviert und es scheint, als ob es funktioniert hat.
    Sobald ich wieder den alten LAN Port nehme, gehen die Disconnects auch wieder los.
    Manchmal ist die Lösung doch einfacher, als man denkt

    Ich werden das ganze beobachten und mich melden, falls es wieder Probleme gibt, die nicht mit einem LAN Port Wechsel gelöst werden können
    Ralfjohannes bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162