Ergebnis 1 bis 3 von 3
Danke Übersicht9Danke
  • 5 Post By Ralfjohannes
  • 4 Post By Amboss
Thema: Unbekanntes Gerät lässt sich nicht deinstallieren Hallo liebe Gemeinde, Ich habe dieses Problem seit einiger Zeit und habe mir tonnenweise Scheissprogramme gekauft die alle helfen sollten ...
  1. #1
    Amboss
    Herzlich willkommen

    Unbekanntes Gerät lässt sich nicht deinstallieren

    Hallo liebe Gemeinde,

    Ich habe dieses Problem seit einiger Zeit und habe mir tonnenweise Scheissprogramme gekauft die alle helfen sollten aber im Endeffekt nichts bewirkt hatten. Hoffe einer von euch Profis kann mir helfen.
    Das Problem ist das in dem lustigen kleinen Kaestchen unten rechts neben der Uhr, die ausgeblendeten Symbole, ein USB Zeichen aufflackert. Viel zu schnell zum anklicken. Im Geraetemanager meldet es mir in der Option Andere Geraete unter Saitek SST Programmable Device Interface und darunter unbekanntes Geraet. Ich habe nichts von Saitek verbaut, zumindest nicht das ich wuesste also habe ich beide Deaktiviert was allerdings nichts brachte. Im Fenster der Systemsteuerung fuer Drucker und was weiss ich alles zeigt er mir eine Massenspeicher Unit an welche im gleichen Takt aufblinkt und wieder verschwindet wie das Symbol in der Taskleiste. Ich haenge einen Screenshot an. Ich habe ebenfalls im abgesicherten Modus versucht es zu entfernen aber es kommt einfach immer wieder. Maleware und Viruscheck ist negativ, alles sauber.
    System ist Win 10 64, upgrade von Win7.
    -shit.jpg


    ich hab so die schnauze voll -.-

  2. #2
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Unbekanntes Gerät lässt sich nicht deinstallieren

    Hast du dir die Sache schon mal mit usbdeview angeschaut? Hat bei mir noch jeden Quertreiber entlarvt...

    http://www.drwindows.de/hardware-too...rmationen.html

    ... und herzlich willkommen im Forum!
    Amboss, M.atze, der.uwe und 2 weitere bedanken sich.

  3. #3
    Amboss
    Herzlich willkommen

    AW: Unbekanntes Gerät lässt sich nicht deinstallieren

    Nein, wusste nichtmal das das existiert. Ich versuchs gleich mal. Meine PC Kentnis ist recht gering. Ich bin Schmied von Beruf und in meinem Berufsfeld hilft draufhauen fuer so ziemlich jedes Problem ;p


    EDIT
    Unfassbar... 10 Sekunden - Problem erkannt. Der USB Port der im Cardreader integriert ist macht Probleme. Da ich keine Ahnung habe wie der CR heisst, bau ich ihn jetzt einfach aus. Hoffe das loest das Problem komplett. Vielen dank Ralfjohannes


    EDIT2

    So nochmal.. Danke fuer den Tipp mit dem Programm. Habe den Cardreader nun einfach komplett ausgebaut und siehe da, kein generve mehr beim hochfahren, nein hochfahren dauert nun ca 12 Sekunden. Vorher 3 Minuten wegen Windoof Problembehandlung die nix gefunden hatte.... Problem behoben. Vielen Dank nochmals
    Geändert von Amboss (02.04.2016 um 01:02 Uhr)
    Ralfjohannes, M.atze, der.uwe und 1 weitere bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163