Ergebnis 1 bis 9 von 9
Danke Übersicht4Danke
  • 1 Post By MSFreak
  • 1 Post By Terrier!
  • 1 Post By Toti1102
  • 1 Post By Terrier!
Thema: Toshiba Qosmio x500 10u Halli hallo , nach langem rum probieren mein problem vielleicht selbst zu lösen bin ich zum entschluss gekommen, mich hier ...
  1. #1
    Toti1102
    Herzlich willkommen

    Frage Toshiba Qosmio x500 10u

    Halli hallo , nach langem rum probieren mein problem vielleicht selbst zu lösen bin ich zum entschluss gekommen, mich hier mal über mein problem auszulassen und vielleicht ggf. ein paar lösungsvorschläge zu bekommen....
    Also. Ich habe das problem , dass Es so aussieht als würde mein graka treiber abstürzen, heißt das bild bekommt rote streifen ( allgemeine grafikfehler) ich kann nix machen, und komme nicht um einen neustart herum. dies tritt ausschließlich beim Spielen, oder schauen von Filmen auf. was mich aber seeehr stutzig macht, ist dass der fehler nur bei angeschlossenem netzteil auftritt. im akku betrieb funktioniert alles tip-top.
    hoffentlich weiß jemand von euch woran es liegt ^^ danke im vorraus....

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Toshiba Qosmio x500 10u

    Es scheint ein Treiberproblem zu sein, die aktuellsten Treiber hören bei Windows 7 auf Treiber herunterladen - Toshiba

  3. #3
    Toti1102
    Herzlich willkommen

    AW: Toshiba Qosmio x500 10u

    Nunja. das selbe problem hatte ich bereits unter win7, deshalb dachte ich ein update würde den fehler beheben.

  4. #4
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Toshiba Qosmio x500 10u

    Ein (System)Upgrade kann so ein Problem nicht lösen. Nur ein Update des Grafikkartentreibers, sofern kein Hardwareproblem vorliegt. Da du dieses Problem schon unter Windows 7 hattest, kann ich dir leider keine Lösung anbieten, vielleicht einer meiner Forenkollegen.
    Terrier! bedankt sich.

  5. #5
    Toti1102
    Herzlich willkommen

    AW: Toshiba Qosmio x500 10u

    Ich gehe mal nicht davon aus, dass es sich um ein Hardware Problem handelt, da ja im Akkubetrieb alles funktioniert. Trotzdem danke

  6. #6
    Toti1102
    Herzlich willkommen

    AW: Toshiba Qosmio x500 10u

    mein problem existiert leider weiterhin.

  7. #7
    Terrier!
    gehört zum Inventar

    AW: Toshiba Qosmio x500 10u

    Naja, das Problem mit dem Grafikkarten Treiber gab es ja schon bei Windows 7
    Ein Toshiba Forum gibt s auch und ob da noch mehr Threads sind zu deinem Laptop musst du selbst schauen
    Qosmio X500-10U Win7 Grafikkartentreiber - Seite 3
    Kannst dich ja auch Anmelden und nachfragen.

    Für meinen billig Toshiba gibt es na klar auch nur win 7 Treiber bei Toshiba.
    Ich brauchte aber keinen einzigen Treiber selbst suchen und installieren bei Windows 10.
    War alles in Windows 10 enthalten, schon beim Erstellen des USB Sticks mit dem Media Tool
    Sogar den AMD APU Grafikarten Treiber HD 6520G inkl. Software wurde von Windows update gefunden.
    Selbst hätte ich den nie gefunden, denn ich hätte immer nach der APU gesucht A6-3420M

    Wer blickt schon wirklich durch wenn er sich nur einfach einen Laptop kauft.
    AMD A-Series A6-3420M Notebook Prozessor - Notebookcheck.com Technik/FAQ
    Der AMD A6-3420M (Codename Llano) ist ein Quad-Core Prozessor (bzw. APU = Accelerated Processing Unit) der Fusion Familie mit integrierter Radeon HD 6520G Grafikkarte für Notebooks
    Ich wusste doch nichts von 6520G und wenn ich es mal gelesen habe vor Jahren beim kauf, dann habe ich das doch längst vergessen.
    Geändert von Terrier! (15.04.2016 um 23:12 Uhr)
    MSFreak bedankt sich.

  8. #8
    Toti1102
    Herzlich willkommen

    AW: Toshiba Qosmio x500 10u

    In dem forum hatte ich mich schon angemeldet und einen thread auf gemacht. hab keine antwort bekommen ^^
    Terrier! bedankt sich.

  9. #9
    Terrier!
    gehört zum Inventar

    AW: Toshiba Qosmio x500 10u

    Ok, aber auf jeden fall brauchst du, wie ich auch, einen Treiber für deine Grafikeinheit.
    Und das soll ja wohl eine GeForce GTS 250M sein.
    NVIDIA GeForce GTS 250M | NVIDIA
    Da muss ja der Treiber zu finden sein und andere Nvidia Treiber braucht man nicht zu versuchen auch wenn die neuer sind.
    Ich kann bei meinen Laptop auch keinen X beliebigen neuen CCC installieren.

    wenn es bei Windows 7 schon Probleme gab kann es ja auch wirklich an Hardware liegen, oder das ganze Teil wird zu heiß, bei voller Leistung.
    Warum es nun in Akku Betrieb nicht kommt? Eventuell ist da bei Akku nicht die volle Leistung eingestellt.
    Mein Bildschirm wird ja auch bei Akku etwas dunkler. Warum auch immer, werde ich wohl irgendwo so eine Einstellung haben in den Energieoptionen.
    MSFreak bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163