Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 15 von 40
Danke Übersicht18Danke
Thema: Registry Editor Problem hallo bereits nach Installation von preview build 14328 und auch noch jetzt beim 14332 tritt folgendes auf: Nach Aufruf des ...
  1. #1
    betzi
    treuer Stammgast

    Registry Editor Problem

    hallo
    bereits nach Installation von preview build 14328 und auch noch jetzt beim 14332 tritt folgendes auf:

    Nach Aufruf des registry-editors und der Eingabe "regedit bzw. regedit.exe" blockiert mein System und es tut sich nichts
    mehr. Ich komme einfach nicht mehr in die Registrierung hinein.

    Kennt jemand dieses Problem.

    betzi
    dietmaru bedankt sich.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Registry Editor Problem

    betzi bedankt sich.

  3. #3
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    vielen dank Henry
    werde mich übers wochenende mit deinem Tipp beschäftigen und mich dann melden.
    Danke vorab für den hilfreichen Hinweis.
    betzi

  4. #4
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    hallo
    ich habe das system über "Wiederherstellung" zurückgesetzt. Hierbei habe ich alles entfernt ( Dateien, Apps und Einstellungen )
    Leider war dieser Zeitaufwand umsonst.
    Das Problem ist nach wie vor, dass ich die Benutzersteuerung "möchten sie zulassen, dass...." nicht deaktivieren kann. Auch wenn ich
    den Schieber in der Kontosteuerung ganz nach unten stelle, muss dies ja dann auch wieder bestätigt werden.
    Wo und wie kann man diese Abfrage umgehen. Bitte dringend um Hilfe. Vielen Dank im voraus.
    betzi

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Registry Editor Problem

    betzi bedankt sich.

  6. #6
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    hallo
    also erst mal vielen Dank. Aber mit dieser Anleitung komme ich nicht klar.
    Ich versuche jetzt Win 7 neu zu installieren und dann wieder weiter über 10 etc.
    Wie kann ich denn das setup überhaupt durchführen, wenn die Abfrage wieder kommt? gruß betzi

  7. #7
    Henry E.
    Moderator Avatar von Henry E.

    AW: Registry Editor Problem

    Hallo betzi , Du kannst Windows 10 direkt cleaninstallieren, da ja schon Windows 10 installiert war ist der Key jetzt gespeichert
    betzi bedankt sich.

  8. #8
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    also dann, versuchen wirs
    vielen dank
    betzi und tschüss

  9. #9
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    hallo
    also mittlerweile bin ich am verzweifeln:
    ich habe eine clean installation gemacht. Leider funktioniert es trotzdem nicht. Das schlimme daran ist, dass ich keine Programme installieren kann, da jedesmal die benutzerkontensteuerung nachfragt, ob ich zulassen möchte, dass......und dieses Fenster kann man nicht mehr mit ok wegdrücken. Ich habe recherchiert und gefunden, dass es ein Programm ( MICROSOFT APPLICATION COMPATIBILITY TOOLKIT ) gibt womit man den UAC für Programme ausschließen kann. Dieses Programm kann man aber wiederum aus o.a. grund auch nicht installieren. Was kann ich jetzt noch tun?
    HILFE !!!

  10. #10
    Willy sagt:
    gehört zum Inventar

    AW: Registry Editor Problem

    Moin! Hast du schon mal die einfachste Lösung probiert? und zwar den Strom kappen, d.h. Akku raus und Kabel raus! Ca.2 Minuten warten und dann neu starten. So kam ich wenigstens wieder in regedit rein, aber da waren dann viele merkwürdige Typen mit Berechtigungen, wo nur noch nen Neustart half!
    betzi bedankt sich.

  11. #11
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    vielen dank für den tipp, leider ohne erfolg
    gruß
    betzi

  12. #12
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Registry Editor Problem

    Hast du eine andere Auflösung wie die "normalen" 100%?
    betzi bedankt sich.

  13. #13
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    was hat das damit zu tun?

  14. #14
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Registry Editor Problem

    Wenn du schreibst "...und dieses Fenster kann man nicht mehr mit ok wegdrücken..." Gehe ich davon aus, dass die der OK Button fehlt und das passiert ab und an wenn man mit eienr anderen DPI unterwegs ist.
    betzi bedankt sich.

  15. #15
    betzi
    treuer Stammgast

    AW: Registry Editor Problem

    nein, dass hab ich nur zur Abkürzung geschrieben, weil ja sicher jeder dieses fenster kennt.
    also meine auflösung ist schon ok. trotzdem vielen dank.
    betzi

Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163