Ergebnis 1 bis 8 von 8
Thema: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks Mit meinem Asus-Board B150M-C bekomme ich in unregelmäßigen Abständen Fehlermeldungen wenn ich die Geräte einstöpsel bzw. anschalte. Auf dem Datenträger ...
  1. #1
    John22
    gehört zum Inventar

    Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Mit meinem Asus-Board B150M-C bekomme ich in unregelmäßigen Abständen Fehlermeldungen wenn ich die Geräte einstöpsel bzw. anschalte. Auf dem Datenträger soll sich ein Problem befinden. In der Ereignisanzeige kommt diese Fehlermeldung mit Ereignis-ID 51: "Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk1\DR1." (oder DR5 oder DR7 am Ende).

    Die Meldungen kamen (am 22.11.15 zusammengebaut) am 26.11.15, 31.1.16, 6.3.16, 7.5.16 und 8.5.16, obwohl ich DR1 (wenn das Laufwerk "F" und niedrigster möglicher Buchstabe für ein externes Laufwerk ist) mindestens einmal in der Woche als USB 3.0 Festplatte eingeschaltet habe und immer an einer USB 3.0 Buchse hinten angeschlossen ist.

    Selten kam der Ereignis-ID 140 (Microsoft-Windows-Ntfs) hinzu: "Die Daten konnten nicht in das Transaktionsprotokoll verschoben werden. Die Daten sind möglicherweise beschädigt: Volume-ID: "F:", Gerätename: "\Device\HarddiskVolume6". (Ein nicht vorhandenes Gerät wurde angegeben.)" und noch viel seltener Ereignis-ID 14 (Volsnap): "Die Schattenkopien von Volume "F:" wurden aufgrund eines E/A-Fehlers auf Volume "F:" abgebrochen." und Ereignis-ID 50 (Ntfs): "{Fehler beim verzögerten Schreibvorgang} Nicht alle Daten für Datei "" wurden gespeichert. Die Daten gingen verloren. Mögliche Ursachen sind Fehler bei der Computerhardware oder bei der Netzwerkverbindung. Versuchen Sie, die Datei woanders zu speichern."

    Dabei kam ID 51 an jedem genannten Tag sehr häufig vor, ID 140 an jedem Tag selten vor, ID 14 an allen Tagen außer gestern einmal vor und ID 50 nur am 26.11.15 und 31.1.16 je einmal vor.

    Muss ich mich nun Gedanken um das Mainboard machen oder um die externen USB 3.0 Geräte.

    Testweise passiert das auch mit einer externen USB 2.0 Festplatte an einer hinteren USB 3.0 Buchse, während die Festplatte an einer vorderen USB 2.0 Buchse garnicht erst startete.

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Es gibt für das Motherboard neue Treiber und Bios Updates. Möglicherweise könnten die das Problem lösen?
    https://www.asus.com/de/Motherboards...Desk_Download/

  3. #3
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Neue Treiber sind nie verkehrt und ein neues Bios sowieso nicht.
    Diese Laufwerksfehler entstehen aber auch wenn du deine Laufwerke mit mehreren OS an anderen Rechnern nutzt und deine OS auf Dateien auf deinen USB-Platten zugreifen müssen und nicht nur reine Datenspeicher sind. Dann bietet jedes System erstmal eine Datenträgerüberprüfung beim Neustart an da Fehler erkannt wurden. Sind da die Einstellungen der Schreibcaches verstellt?

  4. #4
    John22
    gehört zum Inventar

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Zitat Zitat von RobertfH Beitrag anzeigen
    Es gibt für das Motherboard neue Treiber und Bios Updates. Möglicherweise könnten die das Problem lösen?
    https://www.asus.com/de/Motherboards...Desk_Download/
    BIOS und Chipset-Treiber sind schon auf den neuesten Stand. Das externe 3,5 Zoll-Laufwerk Seagate USB 3.0 mit eigener Stromversorgung ist immer nur an diesem PC. Die 2,5 Zoll WD Platte USB 2.0 ist normalerweise am LCD-TV und nur zum Kopieren an diesem PC an einem USB 3.0 Anschluss, weil die beiden USB 2.0 Anschlüsse durch Maus und Drucker belegt sind. Die 2,5 Zoll WD Platte USB 3.0 ist eine Sicherung der 3,5 Zoll Platte und hat m.E. am wenigsten Probleme gemacht. Die USB-Sticks USB 3.0 sind auch nur an diesem PC.

    Wobei das externe 3,5 Zoll-Laufwerk Seagate USB 3.0 in einem Enermax-Gehäuse aus der Anfangszeit von USB 3.0 steckt. Ob das nicht mehr in die heutige Zeit passt, kann ich nicht sagen.

  5. #5
    John22
    gehört zum Inventar

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Zitat Zitat von tkmopped Beitrag anzeigen
    Sind da die Einstellungen der Schreibcaches verstellt?
    Ich habe bewußt nichts am Schreibcache geändert.

  6. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Ich habe mich da mal eingelesen. Eigentlich sind das alles Ntfs - Warnungen und -Fehler wegen nicht möglicher Schreibvorgänge und Fehler wegen nicht vorhandener Volumes . Eventuell schaltest du mal die Virtualisierung ab da diese Fehler gehäuft in virtuellen Umgebungen aufzutreten scheinen. Auch die Computerschutzeinstellungen dieser LW sollte abgeschaltet sein. Meldest du deine LW vor dem Herausziehen ab?

  7. #7
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Wenn viele Usb-Drives im System sind, passiert das schonmal. Wichtig ist, daß es keinen Datenverlust gab. Erstmal verifizieren, von welchem Laufwerk das überhaupt kam, die Nummerierung erfolgt ja dynamisch in der Reihenfolge des Erkennens. Da kann auch ein unbenutzter Cardreader schuld sein. Nur eingebaute HDs und SSDs haben immer dieselbe Nummer, bei eingebauten optischen Laufwerken und Readern hängts von der Bestückung ab, die könnten sogar hinter externe Hds fallen.
    Und ein TV macht HDs am PC normal unbrauchbar, wenn er PVR-fähig ist. Neuformatieren geht aber.

  8. #8
    John22
    gehört zum Inventar

    AW: Fehlermeldungen bei externen USB 3.0 Festplatten / USB-Sticks

    Zitat Zitat von tkmopped Beitrag anzeigen
    Eventuell schaltest du mal die Virtualisierung ab da diese Fehler gehäuft in virtuellen Umgebungen aufzutreten scheinen. Auch die Computerschutzeinstellungen dieser LW sollte abgeschaltet sein. Meldest du deine LW vor dem Herausziehen ab?
    Laut Task-Manager im Reiter "Leistung" ist die Virtualisierung deaktiviert. In den Computerschutzeinstellungen sind die externen Laufwerke deaktiviert. Für das Laufwerk, das vom LCD-TV kommt, habe ich aus den Eigenschaften des Laufwerks heraus eine Fehlerüberprüfung gemacht, die zwar am Anfang zeigt das das Laufwerk fehlerhaft ist, aber am Ende hieß es das keine Fehler gefunden wurden. Die Laufwerke werden vor dem Herausziehen auch immer sauber abgemeldet.

    Nachtrag: nach dem sauberen abmelden, herausziehen und neu anstecken kommt die Fehlermeldung nicht mehr. Auch für das externe 3,5 Zoll-Laufwerk ist die Fehlermeldung heute nicht gekommen. Das heißt ich werde das wohl über einen längeren Zeitpunkt beobchten müssen ob sich das erledigt hat.
    Geändert von John22 (11.05.2016 um 19:18 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162