Ergebnis 1 bis 4 von 4
Thema: Wake on Lan Problem Hallo liebes Forum. Ich habe ein nerviges Problem mit Wake on Lan / WOL unter Windows 10. In einer Arztpraxis ...
  1. #1
    33com
    Herzlich willkommen

    Wake on Lan Problem

    Hallo liebes Forum.

    Ich habe ein nerviges Problem mit Wake on Lan / WOL unter Windows 10.
    In einer Arztpraxis die ich betreue, werden am Morgen immer alle Rechner + Server von einem Arbeitsplatz an der Rezeption per WOL-Batch mit einem kleinen Programm (Wake.exe) gestartet.
    Seit dieser Rechner, der das Wake-Signal sendet, auf Windows 10 umgestellt wurde, läuft das nicht mehr so richtig. Normalerweise wurde die Batch/CMD-Datei einfach per Doppeklick vom Nutzer ausgeführt und fertig - alle Systeme in allen Räumen fuhren hoch.
    Jetzt, unter Win 10 starten nur manche Rechner, manchmal auch keiner. Mann muss den WOL-Befehl mehrfach ausführen, damit - wenn man Glück hat- am Ende alle Rechner an sind. Ich habe mir erstmal damit geholfen, dass ich die Wake-Befehle in der Batchdatei mehrfach wiederhole, damit klappts besser, aber auch nicht immer.
    Habe inzwischen auch andere Tools zum Wecken getestet, wie z.B. WakeMeOnLan, oder Softperfect Netscan - kein Unterschied, läuft nicht.

    Auf den Client-Rechnern (Win10/Win7/WinServer), die geweckt werden sollen ist alles richtig eingestellt (BIOS, NIC, usw.). Die lassen sich auch von jeden anderen Win 7 Rechner aus starten.
    Es muss also an dem sendenden Win 10 liegen. Auf dem Sende-Rechner ist Win 10 64 installiert, Kaspersky AV 2016 und ein OnBoard Intel-NIC (für den gibts keine extra Intel-Treiber mehr, nur Win-eigene).

    An der Win-Firewall kanns nicht liegen, denn dann dürfte es ja überhaupt nicht klappen statt nur sporadisch. Vielleicht ist es irgendein Win 10 Netzwerk/Protokoll-Problem oder irgend eine Einstellung am Adapter- keine Ahnung.
    Wer kann helfen?

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Wake on Lan Problem

    Hallo ,33com und Willkommen ,

    Nehme mal am Win 10 PC den Schnellstart raus ,

    Frage: der Server ist auch aus ??? , der sollte nie abgeschaltet werden da ja abends immer noch die Datensicherung läuft , oder zumindest morgens dann auch der 1. sein der hochfährt , damit die Netzlaufwerke gleich überall verfügbar sind

  3. #3
    33com
    Herzlich willkommen

    AW: Wake on Lan Problem

    Hallo, Henry Earth

    Vielen Dank.
    Der Schnellstart spielt ja bei dem System von dem aus WOL gesendet wird keine Rolle, das ist ja im Normalfall schon an. Im übrigen ist der Schnellstart bei diesem Rechner aber auch aus, da er mittels Wake on Internet und Portforwarding geweckt wird. Und auch allen anderen Win 10-Systemen ist die Einstellung, wie oben beschrieben auch korrekt, also aus.

    Noch zur Info: der kleine Dell-Server, auf dem die Praxisdatenbank liegt, ist die Woche über eher ohne Beschäftigung als in Arbeit (Wochenende, Halbtagsdienst...). Gesichert wird, in dem er Nachts per BIOS-Timer geweckt wird, danach per Batch das WinServer-eigene Backup angestoßen wird, die Komplette Praxissoftware per Robocopy auf einen Ersatzserver gespiegelt wird anschließend mit Shutdown runtergefahren wird. Ein 24/7-Betrieb wäre da schon Energieverschwendung.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Wake on Lan Problem

    Seit dieser Rechner, der das Wake-Signal sendet, auf Windows 10 umgestellt wurde, läuft das nicht mehr so richtig. Normalerweise wurde die Batch/CMD-Datei einfach per Doppeklick vom Nutzer ausgeführt und fertig - alle Systeme in allen Räumen fuhren hoch.
    Dann noch mal zum mitlesen für mich , , dieser Windows 10 PC hat keinen Schnellstart und auch keinen Ruhezustand , und fährt auch richtig runter , probiere es mal mit einem shutdown batch aus , Windows 10 hat da so seine Eigenarten beim Runterfahren ,

    Das merkt man auch beim Hochfahren , wenn der zu schnell hochfährt sind da noch aktive Sachen vom Vortag drin die den WOL als erledigt ansehen ,

    Wir hatten dass vor ein paar Tagen auch mit Kollegen dass Netzlaufwerke einfach nicht starteten , nachdem wir dem PC alle Schnellstartmöglichkeiten genommen hatten funktionierte aus alles wie es sein soll , aber lese auch mal hier dazu

    http://www.drwindows.de/windows-anle...terfahren.html

    das gilt auch für Windows 10 , eigene Skripte sind da auf jeden fall wirkungsvoller , als über Buttons

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163