Ergebnis 1 bis 7 von 7
Danke Übersicht7Danke
  • 1 Post By Don Smeagle
  • 3 Post By tkmopped
  • 2 Post By build10240
  • 1 Post By HeinzSchae
Thema: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account Seitdem ich Windows 10 auf meinem Desktop habe (Upgrade von 8.1 auf 10) habe ich das Gefühl, dass der Boot-Vorgang ...
  1. #1
    HeinzSchae
    nicht mehr wegzudenken Avatar von HeinzSchae

    Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Seitdem ich Windows 10 auf meinem Desktop habe (Upgrade von 8.1 auf 10) habe ich das Gefühl, dass der Boot-Vorgang immer länger dauert. Beim Kauf des Desktops damals benötigte der Start ca. 18 Sekunden. Das änderte sich mit der Zeit bis auf ca. knapp 1 Minute. Mit dem Entfernen des Häkchens bei "Schnellstart aktivieren (empfohlen)" kam ich wieder auf ca. 36 Sekunden.

    Seit 4 Tagen habe ich die Software "BootRacer" installiert und der Start dauert hier beim "lokalen Konto" zwischen 39,359 Sekunden und 48,093 Sekunden. Gestern hatte ich wieder einmal versucht, das HP Support Center zu installieren. Leider funktioniert dieses Tool immer noch nicht richtig (seit dem Upgrade auf Windows 10) und ich habe es wieder deinstalliert. Seit der Installation und der Deinstallation dieses HP Support Centers habe ich neu Startzeiten zwischen 60,031 Sekunden und 63,906 Sekunden.

    Heute habe ich einen weiteren Versuch gestartet: Ich bin von meinem lokalen Konto auf mein Outlook-Konto "umgestiegen". Beim Start des Desktops mit meinem Outlook-Konto dauert der Vorgang zwischen 22,437 Sekunden und 30,843 Sekunden. Vorhin habe ich wieder vom Outlook-Konto auf ein lokales Konto gewechselt und der Start dauert wieder 63,734 Sekunden.

    Für mich total unerklärlich, weshalb das Aufstarten des Desktops mit einem lokalen Konto ca. doppelt so lange dauert, wie mit einem Outlook-Konto. Ist das ev. von MICROSOFT so gewollt?

    Hat jemand eine plausible Erklärung dafür?

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    egal ob LOKAL oder MS-Konto, es sind zwei benutzer, die möglicherweise auch unterschiedliche startvoraussetzungen haben
    ich würde hier mal den autostart und in der msconfig den Systemstart überprüfen
    Geändert von Don Smeagle (23.05.2016 um 10:36 Uhr)
    HeinzSchae bedankt sich.

  3. #3
    HeinzSchae
    nicht mehr wegzudenken Avatar von HeinzSchae

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Ich habe den Autostart in beiden (LOKAL und MS_Konto) überprüft. Beide sind genau gleich (identisch).
    Bin jetzt gerade mit dem MS-Konto angemeldet und der Boot-Vorgang dauerte knapp 28 Sekunden, vorhin beim lokalen Account über 60 Sekunden.

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Wenn du den Autostart kontrollieren wolltest nutzt dir der Taskmanager nicht wirklich viel. Nimm besser autoruns.
    Der Systemstart wird nicht nur durch den Autostart beeinflußt sondern auch durch die Aufgabenplanung und die mitgestarteten Netzfunktionen wie Onedrive und den Store usw. und diese können durch Firewall und Virenscanner beeinflußt werden. Auch der Start der Dienste ist nicht in jedem Konto gleich. Identische Systemeinstellungen verschiedener Konten gibt es nicht da unterschiedliche "APPData" - Verzeichnisse und -Einstellungen abgerufen werden müssen. Ich kenn jetzt deine Hardware nicht aber so große Unterschiede sind eher ungewöhnlich aber nicht unmöglich. Wenn im lokalen Konto noch versucht wird eine Netzwerkverbindung zu einem Server (z.B. Onedrive) zu etablieren und erst später dieses abgebrochen wird dauert es schonmal unterschiedlich lange. Auch der automatische Start von Mailprogrammem oder die Updatesuche ist in verschiedenen Konten mit unterschiedlichen Rechten ein Grund für unterschiedliche Startzeiten.
    frankyLE, HeinzSchae und Don Smeagle bedanken sich.

  5. #5
    build10240
    gehört zum Inventar

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Nutzt Du das selbe Konto und stellst lediglich um oder hast Du ein separates Konto mit einem Microsoft-Konto verbunden? Bei ersterem nehme ich an das Konto ist irgendwie defekt.

    Bei Software wie Bootracer bin ich erstmal skeptisch. Es könnte durchaus sein, daß diese Software Dein Benutzerkonto beschädigt hat und der Systemstart deswegen solange dauert. Außerdem klingt das BootRacer eher danach als ob ein weiteres Tool den Autostart möglicherweise auch noch in einer frühen Startphase belegt, um die Messungen durchzuführen, statt das System zu beschleunigen.

    Es gibt eigentlich keine Maßnahmen den Systemstart wesentlich zu beschleunigen außer den Autostart auszumisten oder eine SSD als Systemdatenträger zu verwenden. 40 bis 60 Sekunden sind je nach System für einen Start von HDD durchaus normal. Bei einer SSD würde alles über 10-20 Sekunden auf eine Inkompatibliät oder ein Problem mit den Betriebssystem/Konto hindeuten. Sehr schnelle Systeme booten von SSD unter 10 Sekunden.

    Zitat Zitat von HeinzSchae Beitrag anzeigen
    Seit der Installation und der Deinstallation dieses HP Support Centers habe ich neu Startzeiten zwischen 60,031 Sekunden und 63,906 Sekunden.
    Wenn sich das so verhält, solltest Du mal da ansetzen. Überprüfe mal mit Autoruns https://technet.microsoft.com/de-de/...rnals/bb963902 aus der SysinternalsSuite https://technet.microsoft.com/de-de/.../bb842062.aspx, ob HP irgendwas im Autostart hinterlassen hat.
    HeinzSchae und Wolko bedanken sich.

  6. #6
    HeinzSchae
    nicht mehr wegzudenken Avatar von HeinzSchae

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Vielen Dank für Eure Hinweise. Ich werde mich jetzt mal mit den Autoruns befassen.

    Nachtrag vom 24.5.2016: Ich habe mich jetzt intensiv mit autoruns befasst. Erstens konnte ich viele
    gelb markierte Einträge löschen, wo es überall hiess: "File not found..."; im weiteren habe ich viele
    Häkchen gelöscht unter "Logon" und bin jetzt wieder bei ca. 35 Sekunden bis der PC aufgestartet ist.

    Im weiteren habe ich auch noch die Software BootRacer wieder vom Desktop gelöscht.
    Geändert von HeinzSchae (24.05.2016 um 12:10 Uhr)

  7. #7
    HeinzSchae
    nicht mehr wegzudenken Avatar von HeinzSchae

    AW: Verschiedene Boot-Zeiten bei lokalem Account und Microsoft-Account

    Ich habe mich jetzt intensiv ein paar Tage mit den Autoruns beschäftigt und konnte viele Einträge dort löschen (siehe Kommentar oben). Bei diversen Einträgen unter "Logon" habe ich das Häkchen entfernt.

    Weiter habe ich unter Systemsteuerung - Netzwerk und Internet - unter Netzschalterverhalten ändern das Häkchen bei "Schnellstart aktivieren (empfohlen)" wieder gesetzt.

    Resultat: Mein Desktop startet wieder in 19 Sekunden auf (mit der Uhr gemessen).
    Don Smeagle bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163