Ergebnis 1 bis 3 von 3
Danke Übersicht1Danke
  • 1 Post By Manta1102
Thema: Insider Preview: Office Installation funktioniert nicht Hallo 1. Cleaninstall Windows 10 pro x64 insider preview build 14332 2. nach der erfolgreichen Installation auf Asus Striker 2 ...
  1. #1
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    Insider Preview: Office Installation funktioniert nicht

    Hallo

    1. Cleaninstall Windows 10 pro x64 insider preview build 14332
    2. nach der erfolgreichen Installation auf Asus Striker 2 Extreme Q9650 CPU mit 8 GB RAM 2 Geforce 950 GTX
    und 2 SSD 120 GB im RAID 0 tritt ein Problem auf.

    Keine zusätzlichen Treiber oder Sicherheitpatches oder sonstwas installiert. Nichts. Nur das nackte Windows 10.

    Offcie 2013 pro plus x64 Iso Datei in einen Ordner entpackt und versucht das Office zu installieren.
    Und ja... unter Windows 10 build 10.586 funktioniert es. Auch unter Win7 SP1 X64.

    Was macht Windows 10 Build 14332 ohne Ereignisprotokolleintrag oder Ähnlichem?
    (Auf verschiedenen PC´s so getestet und immer das gleiche Resultat)

    Das Setup-Fenster schließt sich. Und das wars. Keine Fehlermeldung oder keine Einträge verfügbar!


    Und ja... Als Administrator oder im Kompatibilitätsmodus installieren wurde auch schon probiert...
    So viel weiß ich auch noch...

    Jetzt meine Frage: Warum? Und hat jemand ´nen Lösungsansatz?
    Geändert von edv.kleini (26.05.2016 um 19:11 Uhr)

  2. #2
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Windows 10 insider preview und office

    Hast du es mal mit der neuen Build 14342 probiert, da läuft auch mein Office 2007 drauf.
    edv.kleini bedankt sich.

  3. #3
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Windows 10 insider preview und office

    Danke Dir Manta 1102
    Werde ich probieren und mich wieder melden...
    Ich habe da aber noch etwas entdeckt:
    Clean Install Windows 10 ab Version 1511 Build 10586 aufwärts ... soweit so gut
    auf Asus Striker 2 Formula und Striker 2 Extreme
    mit 2 * Geforce 560 GTX, 2 * Geforce 570 GTX oder 2 * 650 GTX Ti Boost im SLI kein Problem.
    Auch zwei Geforce 680 GTX Gainward Phantom wurden gestestet
    mit einem 1200 Watt Thermal Take ToughPower Grand Netzteil (Also genug Dampf...lol)
    Läuft soweit super ... aber jetzt kommts
    2 * Gforce 950 GTX im SLI unter Windows 7 kein Problem, unter Windows 8 kein Problem
    aber unter Windows 10 im SLI Modus nicht ans Laufen zu kriegen. PC friert ein...
    SLI Bridge abziehen und dann läuft der Rechner wenigstens wieder ins BS rein.
    Hatte diesbezüglich schon mit ASUS und Nvidia E-Mail-Verkehr...
    Beide sagen Nforce Chipsatz Treiber für Windows 10 sind nur unzureichend von MS programmiert
    bzw. bereitgestellt. Und Support von Hersteller-Seite gibts ja eh keinen mehr seit 2012 glaube ich.
    Des weiteren meldet der Nfocre Chipsatz RAID-Controller unter dem Windows 10 Ereignisprotokoll
    immer wieder Fehler Ereignis-ID 11. (System-Ereignisprotokoll)
    Was auch immer das bedeutet, machmal startet der Rechner dann unvorhersehbar einfach neu.
    So geschehen auf XFX 780i SLI Mainboards.
    Naja die Boards haben ja eh schon ihr Alter erreicht...lol
    Die Treiber Version 15.58 von Nvidia brachten auch keine brauchbaren Resultate bei manueller
    Treiber-Nachinstallation!
    Vielleicht macht ja MS noch neue Treiber für Win10 mit Nforce Boards....muha (Scherz)
    Wenn wir schon einmal beim Meckern über Windows 10 dabei sind.
    Unter den Builds bis einschl. Windows 10.586 ließ sich
    der Sperrbildschirm deaktivieren.
    Bei den neueren Builds (14332) und mit den Tools,
    die so im Internet verfügbar sind, geht das nicht mehr.
    Auch mit den Befehlen unter gpedit.msc. bzw in der Registry
    mit NolockScreen bzw. AllowLockScreen an den bisher bekannten Stellen
    tut sich nichts mehr. Im Gegenteil... manchmal gibts PC-Freezer...


    Edit von edv.kleini @0.55 h am 26.05.2016

    Also

    Ein Problem ist gelöst. Mit dem Build 14342 ist eine Office Installation wieder möglich.
    Wäre ja auch beschämend für die Fa. Microsoft gewesen,
    wenn eine Software wie Office 2013 aus dem eigenen Hause nicht installierbar ist!

    Bleiben nur noch die 3 anderen oben genannten Probleme.

    Vielleicht hat ja jemand ´ne Lösung?!?
    Geändert von edv.kleini (26.05.2016 um 19:14 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163