Ergebnis 1 bis 9 von 9
Thema: Kein Sound mit Aureon 5.1 PCI Hallo ich habe mir heute bei Saturn eine Aureon 5.1 PCI Soundkarte gekauft.Der Verkäufer hat mir gesagt das diese mit ...
  1. #1
    ThegreenY
    Keine Ahnung von PCs Avatar von ThegreenY

    Frage Kein Sound mit Aureon 5.1 PCI

    Hallo ich habe mir heute bei Saturn eine Aureon 5.1 PCI Soundkarte gekauft.Der Verkäufer hat mir gesagt das diese mit Windows 10 kompatibel ist. Also habe ich nach Treibern gesucht aber nichts gefunden. Habe darauf hin die mitgelieferten Windows 7 (64bit) Treiber installiert.Mein Mikrofon funktioniert auch über die Sound Karte nur meine Lautsprecher nicht. Haben welche das Selbe Problem oder Kann mir jemand einen Treiber sagen der funktioniert. Vielen Dank im Voraus!

    Mein System:
    ASUS M5A97 R2.0
    AMD FX 8320E
    16 GB DDR3 Ram(1600)
    VTX Radeon R9 380X 4GB GDDR5
    Arctic Freezer XTreme
    600W Be Quiet Netzteil
    120GB SSD
    230GB,1TB HDD
    CD/DVD Brenner,Kartenleser

    Hoffe jemand hat eine Lösung !!

  2. #2
    Waschmaschine
    nicht mehr wegzudenken Avatar von Waschmaschine

    AW: Kein Sound mit Aureon 5.1 PCI

    Hallo,
    habe grade mal geschaut und bin auf C-Media PCI gestoßen.
    Ganz aktuell amüsiert sich grade auch jemand damit :

    http://www.drwindows.de/hardware-and...xensystem.html

    Achso, tausche den Driss um und hole Dir was vernünftiges.
    Und verlasse Dich nicht auf Aussagen von Mitarbeitern der großen Ketten, die haben meist vom tuten und blasen keine Ahnung !

  3. #3
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Kein Sound mit Aureon 5.1 PCI

    Wurde hier schon mal gefragt
    http://www.drwindows.de/windows-8-al...n-5-1-pci.html

    Verweist dann auf diese Treiber.
    Terratec

    Neuer als Windows 8/8.1 wirst du nicht finden.

    Eigentlich sollte man meinen, dass man irgendwas für den cmedia-chip findet, aber nada, dafür ist Terradreck einfach zu speziell gebaut.

    Ich hab hier eine Aureon 5.1 Sky, die hat den besseren EnvyHT drin, ich hab mir nen Kipparsch gesucht, leider stürzt Win10 ab und an deswegen ab.

    5.1 wirst du allerdings nur bei Medien bekommen, die auch in 5.1 kodiert wurden, für alles andere brauchst du Extra-Software. VLC kann das von sich aus, Winamp braucht ein Plugin, WMP kann das IMO wieder nicht.

    Meine erste Alternative wäre die Asus Xonar.

    Was die Ausgabe bei dir angeht, du brauchst aktive Lautsprecher, passiv funktioniert schon lange nicht mehr an günstigen gängigen Karten. Achte auch auf die Ausgänge, falls du nur Stereo-Lautsprecher nutzt, das funktioniert nur an einem Ausgang.

    Ansonsten müsstest du Bilder von deiner Konfiguration beifügen.

    MfG

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Kein Sound mit Aureon 5.1 PCI

    Ich bezweifle das diese Aureon besser ist als dein Onboardsound. Wenn du über HDMI/DP ausgeben willst geht die sowieso nicht und analog/ oder SPDiF - bei5.1 noch ok aber wenn du Bluray mit HD-Audio hast gibt es nur den DD oder DTS-Kern darüber. Dafür will dann noch jemand Geld von dir!?

  5. #5
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Sound mit Aureon 5.1 PCI

    seh ich wie tkmopped, du die Karte ist in keinster Weise besser als dein Onboardchip, gib zurück das Kackteil

    Wenn du die Karte gekauft hast um per SPDIF den Ton digital abzugreifen -> für den Großteil der Anwendungen ebenfalls ein Griff ins Klo. Bräuchtest ne Karte und nen Receiver der Dolby Live kann oder das THX Pendant dazu (Name ist mir entfallen) worüber dann z.B. normaler Stereoton geupmixt wird. Sonst spuckt dir dein Soundsystem sowieso nur auf zwei Boxen was aus bei Quellen die nur in Stereo vorliegen (bei Musik z.B.)

  6. #6
    ThegreenY
    Keine Ahnung von PCs Avatar von ThegreenY

    AW: Kein Sound mit Aureon 5.1 PCI

    Danke erstmal für die Schnellen Antworten werde die Karte am Montag zurück geben.Kann mir denn jemand eine Gute aber preisgünstige empfelen??

  7. #7
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Kein Sound mit Aureon 5.1 PCI

    Nimm onboard das hast du schon bezahlt.

  8. #8
    Waschmaschine
    nicht mehr wegzudenken Avatar von Waschmaschine

    AW: Kein Sound mit Aureon 5.1 PCI

    Wenn überhaupt Sound, dann ein aktives Soundsystem, welcher lediglich mit einem einzigen Kabel am PC angschlossen wird. Geht dann pi mal Daumen bei 250 € für Blechbüchsen los.
    Obs was bringt, sei dahon gestellt, wie die anderen ja schreiben hängt es von den Zuspielern / Quellen ab.

  9. #9
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Sound mit Aureon 5.1 PCI

    Was fürn Soundsystem hast du denn? Also Hersteller und Modell bitte nennen.

    Wenn das nicht gerade was hochklassiges ist reicht dir der Onboardsoundchip sicherlich locker aus, was anderes wäre es wenn noch gescheite Kopfhörer im Einsatz sind -> dann sollt man über ne Karte mit extra verstärktem Kopfhörerausgang in Erwägung ziehen

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163