Ergebnis 1 bis 3 von 3
Danke Übersicht1Danke
  • 1 Post By corvus
Thema: Windows 10 "Artefakte" und verschwindene Schrift Ich habe eben eine herzzerreissende Geschichte über mein Problem geschrieben, time-out, alles weg Hier die Kurzfassung: Freundins Rechner, Windows 10 ...
  1. #1
    Bachillikum
    Herzlich willkommen

    Daumen hoch Windows 10 "Artefakte" und verschwindene Schrift

    Ich habe eben eine herzzerreissende Geschichte über mein Problem geschrieben, time-out, alles weg

    Hier die Kurzfassung:

    Freundins Rechner, Windows 10 Installation letztes Jahr im Juli, ganz viele grafische Fehler, Flackern, falsche Farben, Schriften verschwanden aus Menüs, Browser, Explorer, Fenster vervielfältigten sich beim ziehen.

    Ich habs auf die aktualität geschoben und das die Grafikkarte meiner Freundin noch etwas älter ist und man warten müsse bis Microsoft das mit ein paar Patches behoben hätte. Solange hat sie Linux benutzt gehabt.

    Jetzt, anfang der Woche, habe ich ne neue .iso runtergeladen und Win 10 nochmal versucht raufzuschmeißen, es gab immernoch grafische Fehler, die Farben wurden nun richtig dargestellt, aber es flackerte immernoch ab und an, und die texte verschwinden immernoch wenn man mit der Maus darüber hovert.

    Hab bei Google nach dem Problem gesucht, da wurde gesagt das Win 10 die gtx 500er serie nicht mehr unterstützen würde. aber auch dass es einen work around mit einem älteren Treiber geben würde. hat aber alles nix geholfen.
    Also habe ich ne neue Grafikkarte gekauft, gtx 950. die kam vorhin an, ich hab sie verbaut und die kiste wieder angeschmissen, die Fehler treten immernoch auf. flackern ist glaub ich weg, aber die schriften verschwinden noch wenn man mit der maus drüber hovert.

    dann dachte ich, dass könnte daran liegen das die Monitor nur über VGA Kabel (und adapter) an die Grafikkarte angeschlossen sind und win10 mehr signale überträgt als die Kabel transportieren können... aber das phänomen besteht auch an dem über hdmi angeschlossenen Fernsehr...

    Ich brauche eure Hilfe oder wenigstens ein paar Denkanstöße

    hier die Specs:
    Athlon II X3 450
    GTX 950
    8GB Kingston DDR3 Ram
    128 GB SanDisk Ultra SSD
    Mainboar weiß ich nicht, glaube von ASRock, irgend ein AM3 Board

  2. #2
    Bachillikum
    Herzlich willkommen

    AW: Windows 10 "Artefakte" und verschwindene Schrift

    Sorry für doppelpost:

    Ich habe natürlich diverse male die Treiber deinstalliert und neu installiert und die Kiste diverse male neu gestartet.

  3. #3
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Windows 10 "Artefakte" und verschwindene Schrift

    Das mit den verschwindenden Schriften könnte an unglücklichem Ersetzen der Standardfarben liegen. Beim Desktop ist das aber kaum machbar, früher ging das im Classic Mode des Explorers. Im Browser schon eher, beim IE gibts zb die Einstellung für Farben und Schriften im "Notbetrieb" bei extrem langsamer Verbindung, das muss aber auch der Server unterstützen, meistens gibts bloß Timeoutfehlet, aber Webshops beherrschen das oft noch, und die wollen auch von gedrosselten Mobilusern oder bei nem DoS-attackenmäßigen Sale-Rush noch Geld machen.
    .Bernd bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163