Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 27

Thema: Bekomme immer wieder BSOD-Meldungen

  1. #1
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    Bekomme immer wieder BSOD-Meldungen

    Hey Leute,

    ich bräuchte mal euer Expertenwissen, ich kriege seit einigen Wochen dauerhaft BlueScreens, ich habe Windows 10 komplett clean installiert und vorher die SSD und die Festplatten per LowLevel bzw. SSD-Software zurückgesetzt, ich habe auch meine gesamte Hardware gereinigt, die CPU hat neue Kühlleitpaste drauf, die Lüfter wurden alle gereinigt, die CPU per Dos mit Prime, sowie der Ram mit dem Memtest und die Graka mit FutureMark getestet, alles lief ohne irgendwelche Fehler. Das Motherboard hat auch keine Verbrannten oder komisch aussehende Stellen, deswegen glaube ich nicht, das es an der Hardware liegt, dies kann man natürlich aber nie ausschließen. Das komische ist, das es verschiedene BSODs sind, willkürliche Abstürze verschiedene Treiber (sys), die abschmieren. Wenn ihr wollt kann ich euch gerne mal die Dumps präsentieren. Ich bin nicht unbedingt doof, was Windows angeht, aber das ist alles etwas komisch, da die Kiste sonst immer super lief, es hat vor rund vier Wochen angefangen und das System habe ich vor etwa eine Woche neu aufgesetzt.

    Liebe Grüße

    Adlerauge91 (Für die Leute aus dem Telegram-Channel: Don Ohmann) ;D

    P.S.: sysprofil /id126076 <--- Mein System
    Angehängte Dateien Angehängte Dateien
    Geändert von Adlerauge91 (10.07.2016 um 12:05 Uhr)

  2.   Anzeige

     
  3. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Der unnormale BSOD-Wahnsinn

    Hallo Adlerauge91 und Willkommen

    Kannst Du uns noch sagen welche Windows Version genau installiert ist , gebe mal bei ausführen winver ein und Enter

    Wichtig wäre noch zu wissen welche Fremdsoftware für Optimierung oder Virenscanner Du einsetzt

  4. #3
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Der unnormale BSOD-Wahnsinn

    Also es ist installiert Windows 10 Pro 64-bit, Version 1511 (10586.420), also nicht Insider.

    Nebenher laufen noch folgende Anwendungen im Autostart:

    MS Outlook 2016 (Office 365)
    Steam
    Logitech Gaming Software
    Logitech Profiler
    ASUS GPU Tweak II
    ASUS AI-Suite
    Samsung Magician (SSD)
    Telegram
    Avast Free-Edition
    Skype
    Realtek HD-Audio-Manager
    AMD Gaming Evolved
    Plays.TV
    OneNote

    Das sind auch die Programme die ich immer nutze.

    Tools um Windows zu "säubern" wie CCleaner usw. nutze ich grundsätzlich nicht!

    Und danke für's Willkommen, bin ja eigentlich schon länger hier Fan

  5. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Der unnormale BSOD-Wahnsinn

    Hallo , Prüfe mal bitte ob Du Avast deinstallieren kannst , aber bitte mit dem Hersteller Tool

    https://www.avast.com/de-de/faq.php?article=AVKB10

    Danach springt der Defender nebst Firewall wieder ein , Dann bitte weiter probieren

    Was sagt die Zuverlässigkeitsanzeige und die Ereignissanzeige bei den Vorkommnissen , bitte da auch auf die Details schauen bei den Uhrzeiten wo der Fehler aufgetreten ist ,

    Für die Dumps ist unser Ari besser zuständig

    Welche Programme werden während der Fehler genutzt

  6. #5
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Der unnormale BSOD-Wahnsinn

    Ich glaube zwar nicht das Avast dieses Problem verursacht, aber ich werde es befolgen, bin mit Avast immer gut gefahren. Die Fehler aus der Ereignisanzeige werde ich gleich mal raussuchen und hier später einfügen.

    Edit: Avast ist jetzt via Clean-Tool deinstalliert worden.

    Edit2: Die Zuverlässigkeitsüberwachung, sie war mir bis jetzt echt unbekannt... Obwohl ich mich, wie schon gesagt, eigentlich nicht als Windows-Amateur sehe, kannte ich sie nicht auf den ersten Blick. Macht Edge wohl große Probleme, ja ich gebe MS mit diesem Browser eine Chance.
    Angehängte Dateien Angehängte Dateien
    Geändert von Adlerauge91 (10.07.2016 um 13:23 Uhr)

  7. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Der unnormale BSOD-Wahnsinn

    Hallo Zusammen! Willkommen im Forum Adlerauge91!
    Ich habe mir jetzt auf die Schnelle nur die neuste Dumpfile angesehen
    071016-11062-01.dmp
    verborgener Text:
    IRQL_NOT_LESS_OR_EQUAL (a)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arguments:
    Arg1: ffffe0016653e488, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff803e1021949, address which referenced memory
    ....
    STACK_TEXT:
    ffffd000`2643d728 fffff803`e114f3e9 : 00000000`0000000a ffffe001`6653e488 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    ffffd000`2643d730 fffff803`e114dbc7 : fffffff6`00000009 00000001`ffffffff 00000000`00000005 00000000`00000080 : nt!KiBugCheckDispatch+0x69
    ffffd000`2643d870 fffff803`e1021949 : fffffa80`06ff5760 00000000`00000000 00000000`00000001 fffffa80`03743280 : nt!KiPageFault+0x247
    Im Folgenden soll die PTE (PageTableEntries) nach einer Bearbeitung wieder hergestellt werden.
    Dabie kam es zum PageFault, also zueinem falschen Seitenzugriff.

    ffffd000`2643da00 fffff803`e1104f64 : fffffa80`06ff5760 00000000`00000000 00000000`002551d2 fffff803`e12ff410 : nt!MiRestoreTransitionPte+0xf9
    ffffd000`2643da80 fffff803`e11e0a18 : 0000000f`ffffffff 00000000`00000000 00000580`00000000 00000000`00000001 : nt!MiRemoveLowestPriorityStandbyPage+0x184

    ffffd000`2643db10 fffff803`e1044c59 : fffffd80`00001310 ffffe000`668a6840 fffff803`e11e098c fffff803`e13000a8 : nt!MiRebalanceZeroFreeLists+0x8c
    ffffd000`2643db80 fffff803`e10efb75 : ffffffff`ffffffff 00000000`00000080 ffffe000`5deaa040 ffffe000`668a6840 : nt!ExpWorkerThread+0xe9
    ffffd000`2643dc10 fffff803`e1149946 : fffff803`e131f180 ffffe000`668a6840 fffff803`e10efb34 ffffffff`ffffffff : nt!PspSystemThreadStartup+0x41
    ffffd000`2643dc60 00000000`00000000 : ffffd000`2643e000 ffffd000`26438000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    ....
    FAILURE_BUCKET_ID: AV_nt!MiRestoreTransitionPte
    BUCKET_ID: AV_nt!MiRestoreTransitionPte



    Ohne dass ich jetzt noch tiefer in der Dumpfile krame: bei Windows 10 werden solche Fehler meist durch Antiviren-Fremdsoftware verursacht. MS hat in letzter Zeit so viel am System geschraubt, dass die Programmierer von Drittsoftware gar nicht nach kommen.
    Deshalb unterstütze ich den Rat von @Henry Earth: deinstalliere AVAST und betreibe vorerst Windows 10 nur mit dem (systemeigenen) Defender und Windows Firewall.
    Wenn dann immer noch Bluescreens auftreten, poste bitte nur die neueren Dumpfiles.

    Bei den Treibern ist mir noch etwas "aufgestoßen":
    Wozu benutzt du diesen Treiber bazisvirtualcdbus.sys
    Hier mal die Beschreibung von SystemExplorer.net
    verborgener Text:


    Programm: WinCDEmu
    Entwickler: SysProgs.org
    Beschreibung: WinCDEmu virtual CDROM bus
    Version: 3.6.0.0
    MD5: 326e77ea6e9bf27c7cd2837d65db96c7
    SHA1: 7767a5994fca1e79a2a449e1d8fdbd32c23bc88b
    SHA256: bdadecefff828be1f77809788b1219b55f0c46bc83b17a62039c5ef71a657528
    Größe: 198480
    Verzeichnis: C:\Windows\System32\DRIVERS
    Betriebssystem: Windows 7
    Vorkommen: Hoch oc2
    Digitale Signatur: Sysprogs UG (haftungsbeschraenkt)

    Das ist ein Virtualisierungstreiber für CD unter Windows 7.

    Nachtrag:
    Nach deiner Zuverlässigkeitsanzeige hast du seit dem 9.07.16 akute Probleme mit mit dem Prozess BusSimulator2012.exe. Diese war mehrere Male nicht mehr funktionsfähig.
    Außerdem hast du etwa seit dieser Zeit auch Probleme mit Microsoft Visual C++ 2008 Redistributable. Du solltest über die Systemsteuerung versuchen, dieses Packet zu reparieren.

  8. #7
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91
    Ereignisanzeige:

    chronologisch neu bis alt:

    10.07.2016 11:07:41 IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe+6b445

    Kein Ereignis in der Ereignisanzeige zu dieser Zeit, eine Stunde vorher ist aber wohl folgendes passiert:

    verborgener Text:

    Name der fehlerhaften Anwendung: microsoftedgecp.exe, Version: 11.0.10586.20, Zeitstempel: 0x56540c35
    Name des fehlerhaften Moduls: edgehtml.dll, Version: 11.0.10586.420, Zeitstempel: 0x57491e8a
    Ausnahmecode: 0xc000001d
    Fehleroffset: 0x0000000000398c45
    ID des fehlerhaften Prozesses: 0x958
    Startzeit der fehlerhaften Anwendung: 0x01d1da7fd91424ed
    Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\edgehtml.dll
    Berichtskennung: d866a7a5-b130-4f58-98a9-3e902a0c45b9
    Vollständiger Name des fehlerhaften Pakets: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe

    09.07.2016 08:38:49 (Kein Fehlercode auslesbar) ntoskrnl.exe+16a0e7

    Ebenfalls kein direktes Ereignis doch einige Minuten vorher wieder mal Edge:

    Name der fehlerhaften Anwendung: microsoftedgecp.exe, Version: 11.0.10586.20, Zeitstempel: 0x56540c35
    Name des fehlerhaften Moduls: edgehtml.dll, Version: 11.0.10586.420, Zeitstempel: 0x57491e8a
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0000000000339405
    ID des fehlerhaften Prozesses: 0x2b4c
    Startzeit der fehlerhaften Anwendung: 0x01d1d9a962e4a550
    Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\edgehtml.dll
    Berichtskennung: cd632528-66a5-4fc8-bf08-639bda31ba2a
    Vollständiger Name des fehlerhaften Pakets: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe

    09.07.2016 07:21:04 SYSTEM_SERVICE_EXCEPTION ntoskrnl.exe+bac94 /win32kfull.sys+7b6dc

    Die Speichertypbereichs-Register (Memory Type Range Registers, MTRRs) des Prozessors wurden von der Systemfirmware während eines Standbyübergangs (S5) geändert. Dies kann die Leistung bei der Reaktivierung beeinträchtigen.

    06.07.2016 19:57:44 DRIVER_OVERRAN_STACK_BUFFER ntoskrnl.exe+1a480d (Kein ersichtlicher Fehler)

    05.07.2016 12:47:44 SYSTEM_SERVICE_EXCEPTION ntoskrnl.exe+14d3e9 / win32kfull.sys+7b337 (Kein ersichtlicher Fehler)

    05.07.2016 10:13:24 SYSTEM_SERVICE_EXCEPTION ntoskrnl.exe+14d3e9 / win32kbase.sys+2c18

    Die Speichertypbereichs-Register (Memory Type Range Registers, MTRRs) des Prozessors wurden von der Systemfirmware während eines Standbyübergangs (S5) geändert. Dies kann die Leistung bei der Reaktivierung beeinträchtigen.

    04.07.2016 22:07:17 SYSTEM_SERVICE_EXCEPTION ntoskrnl.exe+1472af / win32kfull.sys+7cc61 (kein ersichtlicher Fehler)

    02.07.2016 11:25:12 CRITICAL_PROCESS_DIED ntoskrnl.exe+8a216 (kein ersichtlicher Fehler)

    01.07.2016 17:55:10 IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe+6b445 (kein ersichtlicher Fehler)

    28.06.2016 23:19:20 MEMORY_MANAGMENT FLTMGR.SYS+59fa / ntoskrnl.exe+1901bf

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000001a (0x000000000000003f, 0x0000000000002d62, 0x00000000f4485b24, 0x0000000000000001). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: da486d5b-ecf2-4e4c-8354-bd2b8a9810f7.

    28.06.2016 20:10:28 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED ntoskrnl.exe+23076d (kein ersichtlicher Fehler)


    Ich mach mir gerade doch etwas mehr Sorgen, da so viele Fehler nicht ersichtlich sind...

    Ja WinCDEmu nutze ich um bestimmte DVD-Abbilder, die alle von mir selber Stammen, einzubinden, manche sind von früher und nicht als ISO gespeichert, der Explorer kann ja nur ISO-Dateien einbinden, Daemon Tools war mir zu groß, deshalb nutze ich das. Das mit dem BS2012 hab ich schon geregelt, war das MSVC, konnte die Engine nicht laden, das war aber erst gestern, das ich den installiert habe
    Geändert von Don Smeagle (11.07.2016 um 13:40 Uhr) Grund: Beiträge zusammen geführt

  9. #8
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Der unnormale BSOD-Wahnsinn

    Also ich hatte gerade wieder einen BSOD, ich hab gerade mal schön eine Runde WoW gezockt und zack, blauer Bildschirm, mit Ekelsound, dieser brauchte ca. 3 Minuten bis er alle Daten sprich 100% hatte bevor, er sich neustarte, obwohl ich eigentlich eingstellt habe, das er nicht neu startet, wenn sowas passiert.

    Auf jeden Fall, scheint mich wohl der AMD-Grafikkarten-Treiber jetzt nicht mehr zu mögen. Ich werde echt noch verrückt, es ist der aktuellste AMD-Treiber installiert (nicht BETA), was ist nur mit dem System los?
    Ich habe wie schon geschrieben die ganze Hardware erst gereinigt, die Slots ausgesaugt, die Lüfter entstaubt und so weiter und sofort. Wie gesagt es kam ganz plötzlich, das diese Fehlermeldungen vor vier Wochen auftauchten.

    Die CPU ist mir nicht überhitzt und ich habe sie auch nicht übertaktet, sie läuft im Idle bei 35-40 °C bei Last zwischen 50-60 °C, sie muhrt bei Prime95 nicht rum, wenn man sie dort eine Stunde (beaufsichtigt) testet.

    Auch die Grafikkarte macht eigentlich keine Probleme bei FutureMark, den Ram hab ich auch erst zusammen und dann jeden Riegel einzeln mit memtest x86+ getestet, keine Errors. Die Festplatten/SSD lösen keinen S.M.A.R.T aus und haben alle den Status "GUT" bei Seatools, CrystalDiskInfo und Aida64. Das Netzteil hat keine Überspannung 12V/5V sind nicht abweichend.

    Das einzige was mir dann noch einfällt, das das MaBo einen weg hat, Kondensator defekt, was auch immer. Ich habe Avast deaktiviert, mir Opera wieder drauf gepackt, als Ersatz für Edge mehr kann ich jetzt auch nicht mehr machen.

    Entschuldigt, das ich so ausschweifend wurde, aber ich verstehe das alles nicht, ich bin immer der erste, den es aufregt, wenn Leute mit wenig Wissen versuchen, mir was über PCs zu erzählen, da ich denke, wie schon gesagt, das ich eigentlich ganz fit bin, was PCs angeht, ja okay dieses Zuverlässigkeitstool kannte ich auch noch nicht, aber das Icon vom Sicherheitscenter (Flagge) schon

    Lange rede kurzer Sinn:

    11.07.2016 09:51:04 KMODE_EXCEPTION_NOT_HANDLED ntoskrnl.exe+1bfbfe / atikmdag.sys+1c19a4

    Keine Fehlerdaten ansonsten vorhanden.

    Edit: Mir fiel gerade auf, das der AMD-Treiber nicht mehr installiert war, was nicht sein kann, denn ich habe ihn nicht deinstalliert, und gestern war auch das Radeon-Center noch da, heute nicht mehr... So langsam denke ich an Paranormal Activities hier

  10. #9
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bekomme immer wieder BSOD-Meldungen

    Hallo Adlerauge91!
    ...Ich habe Avast deaktiviert, mir Opera wieder drauf gepackt, als Ersatz für Edge mehr kann ich jetzt auch nicht mehr machen.
    ....
    Wenn man Probleme hat, die (erfahrungsgemäß) mit Fremdsoftware zusammen hängen, dann reicht das Deaktivieren von Fremd-Antivirensoftware nicht. Diese muss richtig mit dem Herstellertool entfernt werden.
    Und weil das gerade in einem anderen Thread auftauchte: nach der Deinstallation kontrolliere im Ordner C:\Windows\System32\Drivers noch mal, ob wirklich alle Treiber der Antivirensoftware entfernt wurden.

    11.07.2016 09:51:04 KMODE_EXCEPTION_NOT_HANDLED ntoskrnl.exe+1bfbfe / atikmdag.sys+1c19a4
    Hier hat dein Grafiktreiber die KernelMode-Exception (Ausnahmefehler) verursacht.

  11. #10
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Bekomme immer wieder BSOD-Meldungen

    Sorry Ari,

    ich hab es natürlich deinstalliert, hab mich verschrieben, hab ja extra das Tool genutzt, sprich den Avast-Cleaner. Wie gesagt der GraKa-Treiber war komischerweise weg, sprich Windows 10 hatte warum auch immer nur den Standardtreiber genutzt. Hab es jetzt wieder installiert, und jetzt mal abwarten. Ja ich gucke unter /drivers/ nochmal, ob alle Avast-Treiber entfernt wurden.

    Edit: Seit dem das kuriose Entfernen des Treibers durch einen Reinstall wieder gelöst wurde, ich Opera nutze und Avast vom System (komplett ) entfernt wurde, gab es keinen blauen mehr, beim surfen, schreiben, zocken und arbeiten. Ich bedanke mich bei Ari und Henry, für eure Geduld, ich weiß, manchmal schweife ich aus. Wird als gelöst gesetzt^^
    Geändert von Adlerauge91 (14.07.2016 um 14:21 Uhr)

  12. #11
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Bekomme immer wieder BSOD-Meldungen

    Hallo Leute,

    Leider muss ich diesen Thread noch mal reaktivieren, denn ich habe seit einigen Tagen wieder eine neue Welle von Bluescreens. Könntet ihr mal bitte da drüber gucken? Ich werde daraus diesmal nicht schlau.

    Ich habe gerade den sfc-Scan durchlaufen lassen, den Log bekommt ihr gleich, ebenso wie die Dumps. Vielleicht seht ihr wieder, wo es hapert.

    Zwei Bluescreens hatte ich übrigens gerade binnen 20 Minuten wo ich ein Spiel (OMSI2) gespielt und zugleich gestreamt (OBS x64) habe.

    Vielen Dank im Voraus und euch noch einen schönen Abend.
    Angehängte Dateien Angehängte Dateien

  13. #12
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bekomme immer wieder BSOD-Meldungen

    Hallo @Adkerauge91!
    Der letzte Bluescreen (072616-8156-01.dmp) wurde durch dein Spiel obs64.exe ausgelöst.
    verborgener Text:
    Code:
    IRQL_GT_ZERO_AT_SYSTEM_SERVICE (4a)
    Returning to usermode from a system call at an IRQL > PASSIVE_LEVEL.
    Arguments:
    Arg1: 00007ff8cc524f94, Address of system function (system call routine)
    Arg2: 0000000000000002, Current IRQL
    Arg3: 0000000000000000, 0
    Arg4: ffffae01b790db80, 0 
    ....
    PROCESS_NAME:  obs64.exe
    ...
    FAILURE_BUCKET_ID:  RAISED_IRQL_FAULT_obs64.exe_nt!KiSystemServiceExitPico
    BUCKET_ID:  RAISED_IRQL_FAULT_obs64.exe_nt!KiSystemServiceExitPico
    Das Spiel oder ein Modul davon hat einen System-Service mit dem Wert 0 aufgerufen.
    ....
    Hier noch mal der zum Zeitpunkt des Absturzes aktive Thread:
    3: kd> !thread
    THREAD ffff890e824a8080  Cid 3218.24b4  Teb: 000000150328a000 Win32Thread: ffff890e3ad9db80 RUNNING on processor 3
    Not impersonating
    GetUlongFromAddress: unable to read from fffff801de77a924
    Owning Process            ffff890e863a0440       Image:         obs64.exe
    Attached Process          N/A            Image:         N/A
    fffff78000000000: Unable to get shared data
    Wait Start TickCount      1486616      
    Context Switch Count      3872087        IdealProcessor: 0             
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address 0x00007ff8a4685024
    Stack Init ffffae01b790dc90 Current ffffae01b790d980
    Base ffffae01b790e000 Limit ffffae01b7908000 Call 0
    Priority 9 BasePriority 8 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    ffffae01`b790d9b8 fffff801`de5d9129 : 00000000`0000004a 00007ff8`cc524f94 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    ffffae01`b790d9c0 fffff801`de5d902b : ffff890e`824a8080 00000000`00000064 00000000`00000000 ffff890e`361b2601 : nt!KiBugCheckDispatch+0x69
    ffffae01`b790db00 00007ff8`cc524f94 : 00007ff8`c984c38a 00000176`5fcadb30 00000000`00000000 00000176`5fcadb30 : nt!KiSystemServiceExitPico+0x194 (TrapFrame @ ffffae01`b790db00)
    00000015`048ff5c8 00007ff8`c984c38a : 00000176`5fcadb30 00000000`00000000 00000176`5fcadb30 00000000`00000000 : 0x00007ff8`cc524f94
    00000015`048ff5d0 00000176`5fcadb30 : 00000000`00000000 00000176`5fcadb30 00000000`00000000 00000000`00000000 : 0x00007ff8`c984c38a
    00000015`048ff5d8 00000000`00000000 : 00000176`5fcadb30 00000000`00000000 00000000`00000000 00007ff8`b623ed2e : 0x00000176`5fcadb30

    Du solltest auf der Herstellerseite des Spieles nach schauen, ob es Updates oder Patches dafür gibt. Wenn ein Programm einen Systemservice mit dem Wert 0 aufruft, stimmt mit dem Programm etwas nicht.

    Die anderen Dumpfiles schaue ich mir morgen früh an.

  14. #13
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Bekomme immer wieder BSOD-Meldungen

    Hey Ari

    OBS ist das OpenBroadcastStudio, dieses hab ich gestern erst neu installiert.

  15. #14
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bekomme immer wieder BSOD-Meldungen

    Guten Morgen!
    Eben habe ich mir die zweite Dumpfile angesehen
    072616-7593-01.dmp
    verborgener Text:
    Code:
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff8057b6ad7b1, Address of the instruction which caused the bugcheck
    Arg3: ffffe4818fbf7640, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.
    FAULTING_IP: dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo+35
    ....
    FAILURE_BUCKET_ID:  0x3B_dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo
    BUCKET_ID:  0x3B_dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo
    ....
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    ffffe481`8fbf6d58 fffff803`cb960129 : 00000000`0000003b 00000000`c0000005 fffff805`7b6ad7b1 ffffe481`8fbf7640 : nt!KeBugCheckEx
    ffffe481`8fbf6d60 fffff803`cb95f8bc : ffffe481`8fbf9000 ffff891e`d82177eb fffff803`cbbb25e0 fffff803`cb89f7f4 : nt!KiBugCheckDispatch+0x69
    ffffe481`8fbf6ea0 fffff803`cb95b38d : fffff803`cbb60000 fffff803`cb80b000 0004f884`00820000 ffffe481`8fbf3000 : nt!KiSystemServiceHandler+0x7c
    ffffe481`8fbf6ee0 fffff803`cb89e421 : ffffe481`8fbf9000 00000000`00000000 ffffe481`8fbf3000 ffffb505`5603d000 : nt!RtlpExecuteHandlerForException+0xd
    ffffe481`8fbf6f10 fffff803`cb89d1d4 : ffffe481`8fbf7640 ffffe481`8fbf7b40 ffffe481`8fbf7640 ffffe481`8fbf7e18 : nt!RtlDispatchException+0x421
    ffffe481`8fbf7610 fffff803`cb960202 : 00000225`494e4900 00000000`00000000 00000000`32346956 fffff803`cba566db : nt!KiDispatchException+0x144
    ffffe481`8fbf7ce0 fffff803`cb95e6e1 : 00000000`00000801 ffffb505`79515f20 ffffb505`0000000e ffffb505`00000798 : nt!KiExceptionDispatch+0xc2
    ffffe481`8fbf7ec0 fffff805`7b6ad7b1 : ffffb505`5f0fdec0 ffff8c8c`4d72be00 ffffe481`8fbf8180 fffff803`cba566db : nt!KiPageFault+0x221 (TrapFrame @ ffffe481`8fbf7ec0)
    ffffe481`8fbf8050 fffff805`7b980563 : ffff8c8c`9c1dc430 ffff8c8c`4d72be00 ffff8c8c`4d736000 ffff8c8c`4d72be00 : dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo+0x35
    Der Grafiktreiber hat die letzte Instruktion vor dem PageFault (also Absturz) veranlasst
    ffffe481`8fbf8080 fffff805`7b9be124 : ffff8c8c`00000019 00000000`00000008 ffffe481`8fbf8400 ffff8c8c`4c1a5180 : dxgkrnl!VIDPN_MGR::RestorePresentPathFromVidPnSourceToActiveVidPn+0x3cb
    ffffe481`8fbf83e0 fffff805`7b9bd400 : ffff8c8c`4d72be00 ffffb505`5f5b6390 ffffe481`8fbf8530 ffff8c8c`4d718008 : dxgkrnl!DmmRestorePresentPathFromVidPnSourceToActiveVidPn+0x84
    ffffe481`8fbf8430 ffff891e`d81b06f8 : 00000000`00000001 ffff8942`40042010 ffff8942`40040ec0 fffff803`cb850e72 : dxgkrnl!DxgkDisplayOnOff+0x230
    ffffe481`8fbf85c0 00000000`00000001 : ffff8942`40042010 ffff8942`40040ec0 fffff803`cb850e72 00000000`006ffb10 : win32kbase+0x206f8
    ffffe481`8fbf85c8 ffff8942`40042010 : ffff8942`40040ec0 fffff803`cb850e72 00000000`006ffb10 00000000`00000001 : 0x1
    ffffe481`8fbf85d0 ffff8942`40040ec0 : fffff803`cb850e72 00000000`006ffb10 00000000`00000001 ffff8942`40042010 : 0xffff8942`40042010
    ffffe481`8fbf85d8 fffff803`cb850e72 : 00000000`006ffb10 00000000`00000001 ffff8942`40042010 ffff891e`d81a4310 : 0xffff8942`40040ec0
    ffffe481`8fbf85e0 ffff8942`455f1bb0 : ffff8942`40042010 00000000`00000001 00000000`00000001 00000000`00000001 : nt!ExReleaseResourceAndLeaveCriticalRegion+0x12
    ffffe481`8fbf8610 ffff8942`40042010 : 00000000`00000001 00000000`00000001 00000000`00000001 ffff8942`40042010 : 0xffff8942`455f1bb0
    ffffe481`8fbf8618 00000000`00000001 : 00000000`00000001 00000000`00000001 ffff8942`40042010 ffff891e`d81a4507 : 0xffff8942`40042010
    ffffe481`8fbf8620 00000000`00000001 : 00000000`00000001 ffff8942`40042010 ffff891e`d81a4507 00000000`006ffb10 : 0x1
    
    Der Debugge hatte zum PageFault empfohlen, den Auslöser mit .trap zu untersuchen 
    6: kd> .trap ffffe481`8fbf7ec0
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=ffff8c8c51957ba0 rbx=0000000000000000 rcx=0000000000000000
    rdx=ffffb505693cc530 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff8057b6ad7b1 rsp=ffffe4818fbf8050 rbp=ffffe4818fbf8180
     r8=ffff8c8c9c1dc434  r9=ffff8c8c9c1dc438 r10=0000000000000000
    r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl nz na po nc
    dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo+0x35:
    fffff805`7b6ad7b1 f7413800100000  test    dword ptr [rcx+38h],1000h ds:00000000`00000038=????????

    Da der StackDump und .trap den gleichen Verursacher angeben, kann auch angenommen werden, dass der Grafiktreiber der wirkliche Verursacher war.
    Es sollte nach einem Treiberupdate beim Grafikkartenhersteller gesucht werden. Aber keinesfalls einen Beta-Treiber verwenden. Manchmal hat es auch schon geholfen, einen Vorgänger-Treiber zu installieren.

    Nachtrag: OpenBroadcastStudio wurde zwar mit Windows 10 getestet, aber sicher nicht mit der InsiderPreview.

    Und noch mal Edit:
    Auch die Dumpfile 072616-7406-01.dmp zeigt einen Grafikfehler, und zwar den gleichen, wie im vorhergehenden Dump.
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.
    FAULTING_IP: dxgmms2!VIDMM_GLOBAL::GetPinnedAllocationInfo+35

  16. #15
    Adlerauge91
    kennt sich schon aus Avatar von Adlerauge91

    AW: Bekomme immer wieder BSOD-Meldungen

    So ich muss diesen Thread noch einmal aus dem Schlaf erwecken. Ich hatte Ari schon privat angeschrieben, ohne darauf zu achten, das es keine Hilfe per PN gibt. Er hat mich gebeten mein Problem hier für alle offen zu legen. Also tue ich das mal. Ich bekomme zur Zeit wieder BSODs, beziehungsweise ich hatte jetzt innerhalb von zwei Tagen, zwei Stück. Ich denke nicht das diese in Verbindung mit früheren Beiträgen von diesem Thread stehen, da ich das damalige Problem schlussendlich durch das entfernen von AMD Gaming Evolved beseitigen konnte.

    Also wie gesagt es gab zwei BSODs, der erste gestern Nachmittag, mit folgendem Error: SYSTEM_SERVICE_EXCEPTION, der zweite mit diesem hier: KMODE_EXCEPTION_NOT_HANDLED. Ich habe in den letzten Wochen keinerlei Veränderung an der Hardware, oder der Software vorgenommen. Sie tauchten plötzlich auf. Mein System hat noch immer die im Profil angegebene Konfiguration und ich nutze folgende Autostartprogramme:

    MS Outlook 2016 (Office 365)
    Steam
    Logitech Gaming Software
    Logitech Profiler
    ASUS GPU Tweak II
    ASUS AI-Suite
    Samsung Magician (SSD)
    Telegram
    Windows-Defender
    Skype
    Realtek HD-Audio-Manager
    OneNote

    winver = Windows 10 Pro x64 Build: 14393.447

    Ich hab mich selber mit dem Windows-Debugger probiert, aber diesmal habe ich nichts gefunden, vielleicht mach ich da auch noch immer irgendwas falsch, ist ja nichts für Amateure ;D

    Ich bedanke mich schon mal für die Hilfe.

    P.S.: ALLE Treiber sind aktuell^^

    Die Dumps hänge ich mal mit an
    Angehängte Dateien Angehängte Dateien

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •