Ergebnis 1 bis 8 von 8
Thema: USB 2.0 Ports erkennen keine Geräte Hallo ihr lieben, ich habe mir gerade einen neuen Laptop gekauft, den Acer ASpire V3-372. Der hat einen USB 3.0-Anschluss ...
  1. #1
    MariellaRo
    Herzlich willkommen

    USB 2.0 Ports erkennen keine Geräte

    Hallo ihr lieben,
    ich habe mir gerade einen neuen Laptop gekauft, den Acer ASpire V3-372. Der hat einen USB 3.0-Anschluss (bzw. 2, ich glaube, der zweite ist so ein neuer, ovaler?), der auch wunderbar funktioniert, und zwei USB 2.0-Anschlüsse, die seit Anfang an keine Geräte erkennen. Sie machen kein Geräusch, wenn ich etwas anschließe und zeigt mir das Gerät nicht an - das angeschlossene Gerät leuchtet lediglich kurz auf, wenn es so eine Lampe hat, und dann war's das. Im Gerätemanager sind die Ports meiner Meinung nach auch nicht zu sehen, denn da steht:
    USB-Controller:
    Intel(R) USB 3.0 eXtensible-Hostcontroller - 1.0 (Microsoft)
    USB-Root-Hub (xHCI)
    USB-Verbundgerät
    USB-Verbundgerät

    Bei letzterem wird mir das kleine Bild davor in hellgrau angezeigt.
    Ich habe natürlich schon versucht, das alles zu deinstallieren und dann nach geänderter Hardware zu suchen bzw. neu zu starten, aber das bringt alles nichts. Im BIOS finde ich auch nichts, wo man irgendwas an oder ausschalten könnte.
    Hab ihr noch Ideen?

    Danke,
    Mariella
    Geändert von MariellaRo (16.07.2016 um 17:56 Uhr)

  2. #2
    M.atze
    gehört zum Inventar

    AW: USB 2.0 Ports erkennen keine Geräte

    Hallo Mariella,

    mein Vorschlag:
    Bring den Laptop zum Händler zurück.
    Ganz ehrlich, Du hast aus meiner Sicht schon viel zu viel probiert um das Problem zu lösen.
    Der Verkäufer hat die Pflicht dem Käufer eine Mangelfreie Ware zu übergeben.
    Von daher würde ich keine weitere Fehlersuche unternehmen.

    MfG
    Matthias

  3. #3
    MariellaRo
    Herzlich willkommen

    AW: USB 2.0 Ports erkennen keine Geräte

    Matthias, du hast natürlich eigentlich Recht. Das Problem ist nur, dass Amazon mir lediglich den Kaufpreis zurückerstatten wird und kein Austauschgerät, da ich den Laptop mit einem speziellen, nicht mehr gültigen Rabatt für fast 150€ weniger gekauft habe, und ich würde mich sehr ärgern, wenn ich das nun doch noch drauflegen müsste. Deshalb hatte ich gehofft, dass ich das Problem doch noch so lösen kann.

  4. #4
    Willy sagt:
    gehört zum Inventar

    AW: USB 2.0 Ports erkennen keine Geräte

    Moin und herzlich Willkommen hier! Gib doch mal hier in der Suche " usb port funktioniert nicht" ein, habe das gerade ausprobiert und viele Ergebnisse erhalten!
    Oder kontrolliere auf der Acer- Homepage ob alle Treiber verfügbar, aktuell und aktiv sind

  5. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: USB 2.0 Ports erkennen keine Geräte

    Klingt so als ob der USB2.0 Controller nicht korrekt erkannt wurde und dann nicht installiert wurde. Da muß in der USB-Liste mehr stehen als das wenige was du oben geschrieben hast. Wenn der Treiber von Acer nicht funktioniert brauchst du evtl. erstmal den aktuellen Chipsatztreiber damit die Hardwareerkennung funktioniert. Sollte bei Acer stehen, die Treiber von Intel sind idR. nicht speziell auf die Notebooks angepaßt könnten aber trotzdem funktionieren (viel Konjunktiv). Mußt du ausprobieren.

  6. #6
    John22
    gehört zum Inventar

    AW: USB 2.0 Ports erkennen keine Geräte

    Im Gerätemanager unter "Ansicht" auf "Ausgeblendete Geräte anzeigen" klicken und die Liste sollte sich erweitern. Wobei bei mir auch nur die ersten beiden Einträge wie aus dem Startbeitrag stehen und statt "USB-Verbundgerät" dann einmal "USB-Druckerunterstützung" und mehrere "USB-Massenspeichergerät", obwohl Drucker und Maus jeweils an einem USB 2.0 Anschluss stecken.

  7. #7
    MariellaRo
    Herzlich willkommen

    AW: USB 2.0 Ports erkennen keine Geräte

    Wenn ich die ausgeblendeten Geräte anzeigen lasse, taucht lediglich das zweite USB-Verbundgerät auf. Treiber habe ich schon neu installiert, sowohl von Acer als auch von Intel, alles ohne Erfolg. Ich habe jetzt allerdings bemerkt, dass auch die Kopfhörerbuchse nicht funktioniert, das wird mir jetzt doch langsam zu bunt - ich werde den Laptop wohl oder übel zurückschicken. Danke für eure Hilfe!

  8. #8
    dxone
    treuer Stammgast Avatar von dxone
    Für mich ist das ein treiber Problem hatte das auch bei mein V3 771g hab dan bischen gesucht bei acer nach w10 treiber und jetzt geht alles wie es soll

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163