Ergebnis 1 bis 3 von 3

Thema: Blackscreen ca. 1 Min. beim Starten

  1. #1
    wolfgang62
    Erster Beitrag

    Blackscreen ca. 1 Min. beim Starten

    Hallo zusammen,
    ich habe mein Notebook "Acer Aspire 7250G" von Windows 7 auf Windows 10 umgestellt.
    Dieses Notebook hat nach Gerätemanager eine duale Grafikkarte mit "AMD Radeon HD 6320 Graphics" und "AMD Radeon HD 7400M Series".
    Beim starten erscheint nun als erstes das Windows Logo mit dem sich drehendem Rad für ca. 15 sec anschließend ein Blacksreen für ca. 70 sec. und dann wieder das Windows Logo und Windows startet.
    Deaktiviere ich eine der beiden Grafikkarten und starte dann neu, ist der Blackscreen nicht mehr vorhanden und der Ladevorgang ist um die 70 sec. schneller.
    Allerdings kann ich dann nur auf die schlechtere Bildschirmauflösung zugreifen, und anschließend aktiviert das System den Treiber wieder. Wenn er aktiviert wird, kommt als erstes wieder der Blackscreen von 70 sec.
    Der Support von Acer hat mich an AMD verwiesen, aber dort finde ich leider auch keine Lösung oder andere Treiber.

    Hat jemand aus dem Forum dazu vielleicht eine Lösung, es würde mich sehr freuen.

  2.   Anzeige

     
  3. #2
    diet59
    gehört zum Inventar

    AW: Blackscreen ca. 1 Min. beim Starten

    Klingt nach Treiber-Fehler (Energiesparmodus o.ä.).

    Hast Du wirklich den neuesten drauf?

  4. #3
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Blackscreen ca. 1 Min. beim Starten

    Welche GPU ist denn die Externe und damit Schnellere? Die HD6320 könnte wie die 6310(zumindest als iGPU) an Treiberproblemen leiden. Die 6310 in meinem E-350 wurde letztmalig vom Catalyst 15.3 unterstützt. Und unter Win 10 vom 15.201 aus dem Microsoft Update Katalog. Die 6er und wohl auch die 7er sind Legacy und werden theoretisch noch vom Crimson Legacy Treiber unterstützt. Wenn sie dort richtig eingepflegt sind. Einer wird's ja wohl packen, und das sollte die externe Gpu sein, die HD7xxx hoffentlich, die ist neuer.
    Wenn für so alte GPUs ein Update angeboten wird, sollte man aufpassen. Ich kriege gelegentlich ne Aufforderung zum Update vom 15.201 von MS auf Catalyst 15.3 von AMD, das wäre ein Downgrade um ein halbes Jahr. Nun gibt es den 15.3 gar nicht mehr bei AMD und der Link verweist auf den Crimson Treiber, und nicht den Legacy, sondern den aktuellen, der so was von gar nicht geeignet ist.
    Wahrscheinlich ist hier derzeit alles zu spät, und Windows hat wieder mal den 1024x768 Treiber mit ohne alles installiert. Das braucht dann wieder manuelle Nachhilfe im Gerätemanager mit Ausschalten der Kompatibilitätsprüfung. Sobald ein geeigneter Treiber installiert ist, aber nicht verwendet wird.
    Wenn die HD7xxx eine non-GCN-GPU ist und damit Legacy wie die andere, würde ich erstmal den besagten 15.201 vom Update Katalog nehmen, oder einen vorhandenen Catalyst 15.3 von Anfang 15. Wenn der läuft, kann man sich am Crimson Legacy versuchen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •