Ergebnis 1 bis 15 von 15
Thema: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr. Mahlzeit Leute, bin heute von Widnows 7 (64bit) Professional auf Windows 10 PRO umgestiegen. Soweit so gut, alles funktioniert bis ...
  1. #1
    DoctorSpy
    kennt sich schon aus

    5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Mahlzeit Leute,

    bin heute von Widnows 7 (64bit) Professional auf Windows 10 PRO umgestiegen.
    Soweit so gut, alles funktioniert bis auf meine Soundkarte: die hinteren 2 Lautsprecher vom 5.1 werden nicht angesteuert.

    Auf meinem alten Windows 7 hat es vorher tadellos funktioniert.
    Natürlich, habe ich Microsoft angerufen jedoch sind die Mitarbeiter bei der Microsoft Supporthotline für die Lösung des Problems suuuper geeign... oh guck mal eine Facebooknachricht.

    Im Quadrophonie Modus jedoch schon (ist nur blöd, da der Center dann Nutzlos vor sich hin gammelt und bei Spielen und Filmen ich die Sprachlautstärke nicht mehr justieren kann).

    Das 5.1 System hat 3x3.5mm Audioklinken.

    Ich habe es versucht mit dem deinstallieren des Treibers und einer Neuinstallation (sowohl neue als auch alte Versionen), haben keine Lösung beinhaltet.
    Der Treiber und die Software werden laut RealTek als Windows 10 Software angeboten. Habe diese natürlich installiert.

    Bei der Vewendeten (Mainboard-)Soundkarte handelt es sich um eine RealTek ALC892.

    Hattet Ihr ähnliche Probleme? Habt ihr es geschafft diese zu lösen oder hat generell eine Idee/Lösung parat?

    LG. Doc.Spy

  2. #2
    Jpw
    nicht mehr wegzudenken Avatar von Jpw

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Hast du schon die Treiber von der ASUS Seite probiert?
    Gruss Jpw

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.


  4. #4
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    @Jwp

    bin grade dabei den Treiber von Asus runter zu laden.
    Mal gucken ob's dann behoben ist.

    @MSFreak

    Habe ich versucht, hat leider nichts gebracht.

  5. #5
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Der Treiber von ASUS hat leider nichts gebracht...
    Ich verzweifel hier langsam
    Geändert von DoctorSpy (24.07.2016 um 14:31 Uhr)

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Hallo benutze mal meine Suche da sind auch neuste zu finden

    site:drwindows.de Windows 10 Desktop gelöst sound Realtek

    https://www.google.de/?gws_rd=ssl#ne...+sound+Realtek

  7. #7
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Danke, ich habe mich da mal durch gewuschelt, nichts konstruktives was (aus meiner Sicht) zur Lösung beiträgt...
    Da die anderen Probleme mit kompletten Soundausfall, Verschwinden des Audio Manager usw.

    Vielleicht wenn es hilft habe die Build Version: 10586.494

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.


  9. #9
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Ja habe ich schon Probiert (hatte generell auch vorher meine Soundkarte auf 24-bit).

  10. #10
    Henry E.
    Moderator Avatar von Henry E.

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Schalte bitte mal die Netzwerkverbindung direkt ab , Kabel oder Router aus ,

    Deinstalliere den Realtek-Treiber mit allem was dazugehört , deinstalliere auch die Software über die Systemsteuerung ,

    Dann installiere den letzten Treiber der hier vorgeschlagen wurde , den hast Du bestimmt noch in deinen Downloads , wenn nicht vorher noch mal downloaden

    Dann einen richtigen Neustart machen und probieren , wenn alles ok ist , Netzwerk und Router wieder herstellen

  11. #11
    Waschmaschine
    nicht mehr wegzudenken Avatar von Waschmaschine

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Wird man knicken können...habe ein Acer 8930G mit integriertem 5.1.
    Ich kann machen was ich will, die linke Seite bleibt hinten wie vorne stumm...habe einen ganzen abend damit sinnlos verbracht.
    Original Herstellertreiber, neuester Realtek-Treiber, komplett runter und wieder neu installiert. NADA ! Gehe ich in die Realtek-Soundeinstellungen, kann man testen ob die 5.1 Konfiguration funktioniert. Nutze ich diesen Test funktioniert es wie es soll, reihum, vorne links angefangen über center, rechts, hinten rechts, Bass, hinten links. Nur im Regelbetrieb funktioniert es nicht, wie gesagt links tot, dazu sehr leise.
    Habe u.A. gelesen, dass auch der Grafiktreiber da mit rumhantiert, HD Audio wegen HDMI.
    Das einzigste was bei den Leuten mit diesem Problem was brachte, war es, das Gerät jeweils auf Auslieferzustand zu setzen ( die dürfen dann schön mit Vista, Win7 und Co weiterhantieren, sofern man den Auslieferzustand überhaupt hinbekommt...da eine Win10 Installation meistens das Recovery zerschießt.

    p.s.:
    Bin grade eh sauer auf MS...drecks Zwangstreiber, welche das System kaputtmachen und man sich gegen diese Installationen nicht wehren kann...schon den ganzen Sonntag mit dran.

    DIE SOLLEN GEFÄLLIGST DIE FLOSSEN VON INSTALLIERTEN TREIBERN LASSEN, ERSTRECHT WENN MAN DAS SO EINGESTELLT HAT !

  12. #12
    MrX1980
    nicht mehr wegzudenken

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Hi, die 5.1 "Spezifikation" hat sich geändert. Die hinteren sind nun die seitlichen. Eventuell musst du hinten ein Kabel entsprechend umstecken oder eventuell Codecs/Player aktualisieren.
    Bei den LAV Filtern z.B. wurde es mit der Version 0.66.0 angepasst.

    LAV Audio
    Changed: 5.1 audio favors the "Side" 5.1 layout, which conforms to modern surround standards

    So sieht es bei meinen Asrock System mit Realtek ALC1150 (6.0.1.7885 oder .7560) aus:
    5.1 funktioniert nach Windows 10 Upgrade nicht mehr.-asrock_realtek_alc1150_surround.png
    Die hinteren sind bei mir im schwarzen Anschluss.
    Geändert von MrX1980 (24.07.2016 um 16:27 Uhr)

  13. #13
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    So, habe grade was ausprobiert.
    Nach deinstallation des Realtek Treibers, hatte ich 2x 5.1 Einstellungen.
    Einmal mit Seitlichen und hinteren.
    Bei der 5.1 Einstellung mit den Hinteren Paaren wurden die auch wieder angesteuert.

    Realtek Treiber wieder drauf und siehe da es klappt nicht.

    Wenn ich auf 7.1 gehe und das Seitenpaar deaktiviere werden die hinteren angesteuert, nur habe da bedenken dass es ggf. zu Fehlsteuerung bei Spielen udn Filmen kommt...

    Also in dem Falle wie kann ich im Treiber bei 5.1 das hintere Paar aktivieren?
    Die Schaltfläche ist dort grau hinterlegt...

  14. #14
    DoctorSpy
    kennt sich schon aus

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    EDIT: Es klappt mit dem 7.1 bei den Seitlichen Lautsprechern (wenn deaktiviert), wenn diese angestuert werden. Dann ertönen vorne und hinten die Sounds.

  15. #15
    Henry E.
    Moderator Avatar von Henry E.

    AW: 5.1 funktioniert nach Windows 10 Upgrade nicht mehr.

    Nach der Deinstallation hattest Du 2x5.1 Einstellungen ??

    Schau mal deine Grafikkarte ob dort Audioeinstellungen überlagern

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163