Ergebnis 1 bis 5 von 5
Thema: Clean Install unmöglich: Fehlermeldung C1900101-20017 Hallo! Hab jetzt schon alle Varianten mehrfach probiert, und sogar schon vorübergehend eine frisch formartierte HD eingebaut. Problem: Egal von ...
  1. #1
    pubsfried
    Herzlich willkommen

    Clean Install unmöglich: Fehlermeldung C1900101-20017

    Hallo!
    Hab jetzt schon alle Varianten mehrfach probiert, und sogar schon vorübergehend eine frisch formartierte HD eingebaut. Problem: Egal von wo aus ich die Upgrade-Installation (aus Win7Prof x86) starte, beim 1. Reboot schaltet sich das Laptop (ASUS X50N) nach Erscheinen der "circling points" einfach ab, ohne einen BSOD! Beim Booten von DVD geschieht das sogar direkt beim 1. Start, ohne dass irgend ein Hinweis erschienen ist, oder eine Eingabe erfolgte!

    Der Hardware-Check von Win10x86 erfolgt immer ohne Beanstandungen. Ich hab auch schon Win7Profx86 vorher neu aufgesetzt auf der Austausch-Platte, gleicher Effekt! Egal ob Setup.exe von DVD, oder aus dem Upgrade-Tool gestartet wird (bei diesen beiden Varianten erscheint Fehlermeldung C1900101-20017 SAFE_OS bei BOOT fehlgeschlagen) , auch ein direktes Booten von DVD hilft nicht bei leerer HD.

    Frage:
    Gibt es sowas wie ein Bootlog, das den problematischen Treiber anzeigt? Wie kann ich diesen ersetzen beim Booten des Upgrades? Danke!

    (Inzwischen bin ich soweit, dass ich dieser Theorie Solved Laptop Shuts Straight Off During Windows 10 Upgrade - Page 2 - Windows 10 Forums glaube, dass das Laptop innerhalb von Sekunden beim Booten überhitzt beim Start von Win10, hab das "Power-Cooling" aber noch nicht probiert. Unter win7 sieht man mit Speccy auch, das die CPU innherhalb kürzester Zeit auf 60° hoch geht. Den Wärmetauscher hab ich gereinigt, hat aber nix gebracht, war auch noch fast sauber)
    Geändert von pubsfried (02.08.2016 um 11:50 Uhr)

  2. #2
    prinblac
    Moderator Avatar von prinblac

    AW: Clean Install unmöglich: Fehlermeldung C1900101-20017

    Hallo pubsfried
    Herzlich Willkommen bei Dr.Windows

    Für Deine Frage scheint wohl noch Niemand einen Lösungsansatz zu haben...

    Ich stupse Deine Anfrage nochmals an.
    Hoffe das sich Jemand findet der Dir weiterhelfen kann...

    Freundliche Grüße, Lou

  3. #3
    pubsfried
    Herzlich willkommen

    AW: Clean Install unmöglich: Fehlermeldung C1900101-20017

    Hab hier https://www.deskmodder.de/phpBB3/vie...?f=327&t=17635 etwas mehr Resonanz gefunden, aber leider auch keine Lösung für die AMD-CPU. Danke und Schönen Sonntag noch!

  4. #4
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Clean Install unmöglich: Fehlermeldung C1900101-20017

    Könnte auch am Bios (UEFI) liegen. Hast du da mal nachgesehen ob es da eventuell für dein Notebook eine neuere Version gibt?
    Im Bios (UEFI) eventuelle Einstellungen kontrollieren. Mach mal ein paar genauere Angaben zu deinem Notebook (Hersteller und genaue Modelbezeichnung) eventuell kann dann dir jemand besser helfen oder hat einen Tipp für dich.

  5. #5
    pubsfried
    Herzlich willkommen

    AW: Clean Install unmöglich: Fehlermeldung C1900101-20017

    - BIOS ist da letzte verfügbare für dieses Laptop (Baujahr 2008)
    - Alle Variationen von Einstellungen (recht dürftig in diesem BIOS) schon getestet, auch die Deaktivierung von USB, LAN, WLAN, DVD-Drive, Modem,...

    Diese Beschreibung passten am besten, obwohl andere Hardware (INTEL), führten daher auch nicht zur Lösung :
    www.hardwareluxx.de/community/f321/win-10-error-0xc1900101-0x20017-der-phase-safe_os-waehrend-des-vorgangs-boot-1083009.html&num=1&hl=de&gl=de&strip=0&vwsrc=0]WIN 10 - Error 0xC1900101-0x20017 in der Phase SAFE_OS während des Vorgangs BOOT[/url]

    hier ist die 1. Antwort interessant:
    The installation failed in the SAFE_OS phase with an error during BOOT - Microsoft Community

    ..und noch eine:
    Fix: Installation Failed in Safe_OS Phase With an Error During Apply_image Operation

    hier noch meine Hardware:
    Summary
    Operating System Windows 7 Professional 32-bit SP1
    CPU Mobile AMD Sempron 5200+ 90nm Technology
    RAM 2,00GB Dual-Channel DDR2 @ 298MHz (5-5-5-15)
    Motherboard ASUSTeK Computer Inc. F5N (CPU 1)
    Graphics PnP-Monitor (Standard) ([email protected])
    128MB NVIDIA GeForce 7000M / nForce 610M (ASUStek Computer Inc)
    Storage 186GB Seagate ST9200827AS ATA Device (SATA)
    Optical Drives MATSHITA DVD-RAM UJ-860S ATA Device
    Audio High Definition Audio-Gerät

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162