Ergebnis 1 bis 3 von 3

Thema: Nach Windows 10 Update nur noch ein Monitor in Betrieb

  1. #1
    Curieux
    Erster Beitrag

    Nach Windows 10 Update nur noch ein Monitor in Betrieb

    Hallo zusammen,

    ich sitze hier vor folgendem Problem:
    seit dem gestrigen Aniversary Update wird mein 2. Monitor bzw. eigentlich mein Hauptmonitor nicht mehr von Windows erkannt.

    Wenn ich den Rechner starte sehe ich wie gewohnt den Bootablauf auf meinem Hauptmonitor,
    dann kurz den Windowsladebildschirm (schwarz, blaues Fenster, weiße sich drehende Kreise)

    jetzt wird allerdings auf den anderen Bildschirm umgeschaltet
    Windowssperrbildschirm und alles was folgt wird nur noch hier angezeigt
    Der andere Bildschirm bleibt ab diesem Zeitpunkt schwarz und schaltet in den Standby-Betrieb.

    In den Nvidea- bzw. Anzeigeeinstellungen taucht der Monitor nicht mehr auf.
    Auch im Gerätemanager ist er nicht gelistet (auch nicht als unbekanntes Gerät)

    Garfikkarte: MSI Geforce 750 GTX Ti
    Treiberversion: 368.81
    1. (Haupt)Monitor: LG W2453TQ
    2. Monitor: HP Compaq LA1905wg

    Hat(te) zufällig jemand ähnliche Probleme und/oder eine Lösung parat?

    Gruß c.

    Nachtrag:
    Wenn ich nur einen Monitor angeschlossen habe verhält es sich genauso.
    Auf dem Problemmonitor sieht man den Bootvorgang und den Ladebildschirm. Dann bleibt der Monitor dunkel und irgendwo im nirgendwo wird vermutlich der Sperrbildschirm angezeigt... *frustrierend*
    Geändert von Curieux (03.08.2016 um 11:44 Uhr) Grund: Nachtrag

  2.   Anzeige

     
  3. #2
    prinblac
    Moderator Avatar von prinblac

    AW: Nach Windows 10 Update nur noch ein Monitor in Betrieb

    Hallo Curieux
    Herzlich Willkommen bei Dr.Windows

    Für Deine Frage scheint wohl noch Niemand einen Lösungsansatz zu haben...

    Ich stupse Deine Anfrage nochmals an.
    Hoffe das sich Jemand findet der Dir weiterhelfen kann...

    Freundliche Grüße, Lou

  4. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Windows 10 Update nur noch ein Monitor in Betrieb

    Hallo Curieux, mit was für einem Kabel ist der Problemmonitor angeschlossen ,

    VGA; HDMI; DVI; oder Displayport ?

    Versuche mal einen neueren Treiber zu finden

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •