Ergebnis 1 bis 5 von 5
Thema: Nach Anniversary Update funktioniert fast nichts mehr Mein Notebook zeigt mit Updatesuche kein Anniversary Update an. Hab das Update dann über die Microsoftseite geladen. Installiert und dann...! ...
  1. #1
    Kachel_Jonny
    kennt sich schon aus

    Nach Anniversary Update funktioniert fast nichts mehr

    Mein Notebook zeigt mit Updatesuche kein Anniversary Update an. Hab das Update dann über die Microsoftseite geladen. Installiert und dann...!
    Gefühlte halbe Stunde zum Hochfahren, hängt, stockt und Apps starten nicht richtig. Edge ist ne Katastrophe.
    Update wieder deinstalliert und der Rechner lief wieder wie geschmiert.
    An was kann das liegen? Soll das Update nicht Verbesserungen bringen statt alles schlechter machen? Was mache ich falsch? Sollte ich Windows komplett frisch installieren? Alles komisch. Grüße

  2. #2
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Anniversary Update

    Dazu gibt es im Forum schon viele verschiedene Beiträge. Eine direkte Lösung für dein Problem kann ich nun nicht anbieten bei den zahlreichen Fehlerquellen.
    Vielleich schaust du dir mal zunächst die hier unten genannten Seiten an und vergleichst mit deinem Vorgehen und speziellen Fehlern.

    Windows 10 Anniversary Update ? FAQ und Tipps | Borns IT- und Windows-Blog

    Windows 10 Anniversary Update Troubleshooting | Borns IT- und Windows-Blog
    Geändert von frankyLE (07.08.2016 um 15:39 Uhr)

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Anniversary Update

    Hast du zufällig einen externen AV installiert, dann schau hier einmal: Windows 10 Version 1607 und die Fremdvirenscanner | Borns IT- und Windows-Blog

  4. #4
    Kachel_Jonny
    kennt sich schon aus
    Nein, habe ich nicht. Alles Microsoft.

  5. #5
    Terrier!
    gehört zum Inventar

    AW: Nach Anniversary Update funktioniert fast nichts mehr

    So richtig begeistert bin ich auch nicht.
    Edge läuft definitiv schlechter, hängt, oder Seiten laden nicht oder lassen sich nicht schließen.
    Edge Fehler in der Ereignissanzeige hatte ich vorher auch nicht.
    Hoffentlich kommt da Dienstag ein Update.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163