Ergebnis 1 bis 6 von 6
Danke Übersicht3Danke
  • 1 Post By tofuschnitte
  • 1 Post By tofuschnitte
  • 1 Post By tofuschnitte
Thema: Grafikkarte funktioniert nach Neuinstallation nicht Hallo erstmal, nach einer neuinstallation von windows 10 habe ich neuerdings das Problem, das meine 2 Grafikkarte (Amd Radeon 8670m) ...
  1. #1
    Windowslaie
    treuer Stammgast

    Grafikkarte funktioniert nach Neuinstallation nicht

    Hallo erstmal,
    nach einer neuinstallation von windows 10 habe ich neuerdings das Problem, das meine 2 Grafikkarte (Amd Radeon 8670m) nicht richtig funktioniert. Ich wollte meinen pc an einen Monitor anschließen, aber es kam nichts an. Ich habe nun mehrere Treiber ausprobiert, aber es will immernoch nicht funktionieren. Dies ist die Fehlermeldung im Geräte-Manager: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat (Code 43).
    Beim Computerstart kommt diese Meldung: Es ist kein Amd Grafiktreiber installiert oder der Amd Treiber funktioniert nicht richtig.
    Bei dem Grafikchip (Intel HD 4000) steht im Gerätemanager: Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

    Wisst ihr eine Lösung?

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Grafikarte funktioniert nach Neuinstallation nicht

    Treiber komplett deinstallieren von beiden. Neu starten, Intel Treiber installieren, neu starten, AMD Treiber installieren. Neu starten. Fertig
    Windowslaie bedankt sich.

  3. #3
    Windowslaie
    treuer Stammgast

    AW: Grafikarte funktioniert nach Neuinstallation nicht

    Dies habe ich getan, aber es ist nichts passiert. Nun habe ich durch windows Update ein Update für die Grafikkarte bekommen. Die Fehlermeldung ist nun weg aber mit dem Monitor funktioniert es immernoch nocht. Es kommt nur die Meldung: Die Ausgabe des Pcs kann nicht auf einem anderen Bildschirm angezeigt werden. Installieren sie den Treiber noch einmal, oder verwenden sie eine andere Grafikkarte.
    PS: Die Treiber sind von der PC Herstellerseite. (In meinem Fall HP)

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Grafikarte funktioniert nach Neuinstallation nicht

    besorg dir Treiber direkt bei Intel bzw AMD. Für die HD4000 gibts glaub ich keine 10er Treiber, die 8.1er von Intel direkt tuns aber auch
    Windowslaie bedankt sich.

  5. #5
    Windowslaie
    treuer Stammgast

    AW: Grafikkarte funktioniert nach Neuinstallation nicht

    So das Problem hat sich erledigt. Ich habe die Treiber nochmal deinstalliert und automatische Treiberinstallation unter erweiterte Systemeinstellung ausgeschaltet. Dann nach der Installation der Treiber funktionierte alles wieder. Aber danke für die Hilfe.

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Grafikkarte funktioniert nach Neuinstallation nicht

    Ach jau sorry, total vergessen das zu erwähnen. Die automatische Treiberinstallation von 10 kann einem da nen Strich durch die Rechnung machen (tut es es Gott sei Dank im Großteil aller Fälle nicht, aber halt ab und an mal)
    Windowslaie bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162