Ergebnis 1 bis 4 von 4

Thema: CD-ROM Laufwerk funktioniert nicht

  1. #1
    HarrysFinest
    Erster Beitrag

    CD-ROM Laufwerk funktioniert nicht

    Hallo allerseits, ich bin Laie und bastle seit Monaten an der Funktion meines cd-rom-Laufwerks herum. Die Klappe geht auf, dann höre ich 2 "Ruckler" und nichts passiert. Meine Daten: win 7, jetzt 10.

    Im Explorer als dvd-Laufwerk vorhanden.

    Eigenschaften: Dateisystem unbekannt
    Allgemein: alle Speicherangaben sind auf 0
    Hardware: 1. Diskettenlaufwerk (hab ich gar nicht), 2. Optiarc-DVD-RWAD5240S ATA Device - Typ DVC/CD
    und 3.: STM 32.... ATA Device, Typ: Laufwerke(Gerät nicht migriert). Beide Treiber haben keine Volumes.
    Freigabe: D: gemeinsam verwendet

    Im Geräte-Manager:
    IDE/Atapi-Conroller: vorhanden je 2 x Channel 0, Channel 1, Standard-Zweikanal-PCI-IDE-Conroller. Die vorübergehende Löschung der Channel 0 und 1 brachte nichts.

    In der Datenträgerverwaltung taucht das CD-Laufwerk D überhaupt nicht auf.

    Hilfe! Weiß jemand Rat? Vorab besten Dank!
    Harrys Finest

  2.   Anzeige

     
  3. #2
    prinblac
    Moderator Avatar von prinblac

    AW: cd-rom Laufwerk funktioniert nicht

    Hallo HarrysFinest
    Herzlich Willkommen bei Dr.Windows

    Für Deine Frage scheint wohl noch Niemand einen Lösungsansatz zu haben...

    Ich stupse Deine Anfrage nochmals an.
    Hoffe das sich Jemand findet der Dir weiterhelfen kann...

    Freundliche Grüße, Lou

  4. #3
    heiter
    immer Neugierig bleiben

    AW: cd-rom Laufwerk funktioniert nicht

    Versuch doch mal das Laufwerk im Gerätemanager zu deinstallieren (der wird dann zwar meckern aber alles "alles muss raus") dann den Rechner neu starten , dadurch wird das Laufwerk auch neu Installiert (Treiber usw.) Wenn's daran gelegen hat müsste es wieder funzen. Einfach mal probieren, kannst nix falsch machen.

  5. #4
    corvus
    gehört zum Inventar Avatar von corvus

    AW: cd-rom Laufwerk funktioniert nicht

    Wenn es beim Ausfahren nach dem Anschlag der Schublade zwei Ruckler gibt, dann scheint mir das nicht normal. Also defekt.
    Wenn wir hier noch über echte IDE-Drives reden, dann gibts auch keinen schnellen Ersatz für nen Zwanni.
    Ein externes USB-Laufwerk aber, auch ab 20€.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •