Ergebnis 1 bis 3 von 3
Danke Übersicht1Danke
  • 1 Post By KENNTNIX
Thema: Dell Inspireon 15z Ultrabook piepst nur noch Guten Tag! Vielleicht hat jemand einen Tipp? Beim Start meines Inspiron 15z 5523 bleibt das Display komplett schwarz bzw. es ...
  1. #1
    gerdue
    Stammgast Avatar von gerdue

    Dell Inspireon 15z Ultrabook piepst nur noch

    Guten Tag!
    Vielleicht hat jemand einen Tipp?
    Beim Start meines Inspiron 15z 5523 bleibt das Display komplett schwarz bzw. es wird nichts angezeigt – gar nichts! Lüfter und Festplatte starten und laufen scheinbar normal. Seit einigen Bootvorgängen war es öfter mal so, dass kein Bild angezeigt wurde. Nach Abschalten per längerem Drücken der Einschalttaste fuhr es wieder normal hoch und es kam ein Bild. Dieses Verhalten wurde aber häufiger. Daraufhin habe ich meine persönlichen Daten gesichert – Gott sei Dank!

    Dieses Dell hat eine kleine SSD mit 30 GB zum schnelleren Start und so und eine normale 500 GB HDD.

    Da ich den Verdacht hatte, es könne etwas mit den Intel Rapid Start oder Intel Rapid Storgage „Dingens“ zu tun haben, habe ich das BIOS aufgerufen (F2) um mir die Einstellungen dazu anzusehen – nur bevor ich etwas machen konnte ging das Notebook aus. Seit dem komme ich auch nicht wieder in BIOS, sehe kein Bild. Wie gesagt, Rechner startet, die drei Sondertasten leuchten wie üblich nacheinander auf und dann geht es nicht weiter. Neuerdings kommen 3 Pieptöne und das wars. Drücke ich nun den Einschaltknopf, so macht es vernehmlich Klack (kommt aber nicht von der Festplatte) und es ist sofort aus. Beim erneuten Startversuch dauert es dann nicht lange und es kommen wieder die 3 Pieptöne.

    So Sachen wie RAM austauschen habe ich als erstes gemacht. Diverse Tastenkombinationen für Self-Tests habe ich bereits probiert. Ohne Erfolg. Es läuft Windows 10 – 1607 - keine Insiderversion.
    (Oder hat dieser Fehler zugeschlagen, den MS jetzt angeblich untersucht? Passen würde, dass nach dem Update auf 1607 dieses "startet erst nachdem man noch mal ausgeschaltet hat" begann.)

    Was ich noch versucht habe:
    Die Internetrecherche ergab, dass dieses Problem wohl etliche Besitzer dieses Dell hatten. Einige konnte das Problem durch Ausbauen von Akku und Stützbatterie lösen. Angeblich soll sich das BIOS dadurch resetten. Es lag also kein Hardwaredefekt vor. Das habe ich erfolglos versucht.
    Eine irre Arbeit, Zerlegen des Notebooks vom Feinsten! Also Batterie raus, öfter den Einschaltknopf gedrückt, gedrückt gehalten und sicherheitshalber 2 Tage gewartet mit der Inbetriebnahme. Große ENTTÄUSCHUNG! Es hat nicht geholfen, die drei Pieptöne sind wieder da! Schei…..

    Im Dell Forum wird geschrieben, dass Dell selbst nicht weiterhilft und es am BIOS liegen soll und irgendwie auch an diesen Intel Rapid Storage Zeugs, welches sich nicht mit Windows 10 vertragen soll. Ich kann das nicht nachvollziehen.
    Es gibt dort auch eine Anleitung, welche Einstellungen man im BIOS ändern soll.

    Ich komme nur nicht mehr bis ins BIOS!

    Ich würde diese Ultrabook sehr gerne weiterhin benutzen. Jetzt hat es eines meiner eigenen Geräte erwischt!
    Geändert von gerdue (17.08.2016 um 08:57 Uhr)

  2. #2
    KENNTNIX
    kennt sich schon aus

    AW: Dell Inspireon 15z Ultrabook piepst nur noch

    Hallö, versuche doch mal folgenden Bubentrick. Halte den Einschaltknopf mindestens 10 sek. gedrückt- warte etwa weitere 5 sek. , dann schalte bitte ein. Bei mir hat das bei einem älteren Dell geklappt, so dass ich eine Systemanalyse durchführen konnte. Meistens liegt es dann an der Fstplatte. Wo hast du denn das BS.
    Viel Erfolg
    gerdue bedankt sich.

  3. #3
    gerdue
    Stammgast Avatar von gerdue

    AW: Dell Inspireon 15z Ultrabook piepst nur noch

    So! Nach mehreren Tagen, vielen vergeblichen Versuchen von Bauteiletausch bis cosm Batterie immer wieder rausnehmen, Geräte stromlos machen und so weiter (ich kann das Notebook fast schon mit geschlossnen Augen zerlegen) habe ich endlich die Lösung. Zwischendurch gab es mehrere Neuinstallationen von Windows 10, auf anderen Festplatten. Und jedes mal muss dieses Teil komplett zerlegt werden!!! Das Ding ist nicht servicefreundlich gebaut.

    Habe ein älteres BIOS draufgespielt! Also habe ich einen bootfähigen Stick erstellt, DOS eingebunden, die BIOS-Version A03 von der DELL-Website heruntergeladen und auf den Stick kopiert. Dann musste ich wieder stundenlang versuchen das Notebook zu starten um überhaupt erstmal dafür zu sorgen, dass es vom USB-Stick startet. Dann per eintippen von >5523a05 /forceit< den Vorgang gestartet - das BIOS von Version A05 runter auf A03 geflasht. Zwei Minuten Angst (aber es hat ja sowieso nicht mehr funktioniert) und dann die große Freude. Der Start nach dem Herunterfahren funktioniert wieder!

    Vor kurzem hatte ich das Notebook eines Bekannten, dessen BIOS offensichtlich auch nicht mit Windows 10 zurecht kam. Da half ein Update. Auf ein Downgrade bin ich zuerst nicht gekommen. Aber für mein Dell gab es keine neuere BIOS-Version, also blieb als letzter Versuch nur das Downgrade.

    Bin ich jetzt froh! Jetzt noch ein Bier und dann ab ins Bett.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162