Ergebnis 1 bis 3 von 3
Thema: Notebook startet mit SSD, mit HDD oder Hybrid nicht Hallo zusammen, ich hab mir ein neues Notebook gekauft, und hab da vom alten NB die SSD eingebaut. Klappt alles ...
  1. #1
    localhero
    Herzlich willkommen

    Notebook startet mit SSD, mit HDD oder Hybrid nicht

    Hallo zusammen,

    ich hab mir ein neues Notebook gekauft, und hab da vom alten NB die SSD eingebaut. Klappt alles wunderbar.

    Dann wollte ich vom neuen NB die nicht genutzte Hybrid-Platte in das alte Notebook einbauen, aber seither bekomme ich Fehler vom BIOS beim starten. Gleiches Verhalten auch mit älteren HDDs. Hab insgesamt vier Platten ausprobiert.

    ICh hab dann vom neuen NB wieder die SSD ausgebaut, da bootet das Gerät. Allerdings inzwischen auch mit der BIOS Errormeldung, diese scheint aber mit der SSD egal zu sein.

    Die Fehlermeldung lautet: 0183: Bad CRC of Security Settings in EFI Variable.
    Bin mit meinem Latein echt am Ende. BIOS Update aus dem hochgefahrenem Windows bringt auch nichts.

    Ach ja, ich nutze Win10, ist auf allen Platten drauf. Notebook ist ein Lenovo Edge E545
    Hat jemand eine Idee?

    Danke


    P.S. Ich komme übrigens auch nur ins BIOS wenn ich die Mainboard Batterie abgeklemmt habe für ein paar Minuten. Wenn ich das nicht mache, kann ich alle möglichen Tasten drücken, BIOS startet einfach nicht

  2. #2
    gial
    lernt immer noch dazu Avatar von gial

    AW: Notebook startet mit SSD, mit HDD oder Hybrid nicht

    Hallo localhero
    Herzlich willkommen im Forum

    Hier Windows7 Fehler beim Hochfahren [Lenovo E540] - CHIP
    hat jemand bei dieser Fehlermeldung eine Lösung gefunden, die evtl. auch dir helfen könnte.

    Gruß
    gial

  3. #3
    localhero
    Herzlich willkommen

    AW: Notebook startet mit SSD, mit HDD oder Hybrid nicht

    Danke gial. Den Hinweis hatte ich auch gefunden. Ich hab auch schon (gefühlt) hunderte Änderungen am BIOS vorgenommen. Alles ohne Erfolg. Egal was ich einstelle, die Fehlermeldung bleibt immer die gleiche.

    Was mir noch eingefallen ist: die SSD Platte (mit der das Booten geht) ist von Samsung, die anderen drei (2x HDD, 1x Hybrid) alle von Western Digital. Kann das was ausmachen?

    Danke!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162