Ergebnis 1 bis 8 von 8
Danke Übersicht4Danke
  • 1 Post By Henry E.
  • 1 Post By JohnWick
Thema: Ständige Verbindungsabbrüche nach Windows 1607 Update Hallo, das nächste Problem hat sich bei mir nach dem neuen Windows Update eingeschlichen. Und zwar bekomme ich ständig Verbindungsabbrüche. ...
  1. #1
    JohnWick
    treuer Stammgast

    Ständige Verbindungsabbrüche nach Windows 1607 Update

    Hallo,

    das nächste Problem hat sich bei mir nach dem neuen Windows Update eingeschlichen. Und zwar bekomme ich ständig Verbindungsabbrüche.

    Ich nutze zu Hause einen Powerline Extender von TP-Link (TL-WPA281), da mein Router ziemlich weit von meinem Zimmer entfernt steht. Bisher hatte ich keinerlei Probleme, doch seit dem Update bricht mir ständig das Internet weg. Empfang ist weiterhin da, nur keine Verbindung. Das ganze passiert nur auf meinem Notebook mit dem Anniv. Update - alle anderen Geräte habe weiterhin eine stabile Verbindung. Das einzige was ich da tun kann ist warten. Ein Neustart des Notebooks bringt oftmals auch nichts. Irgendwann geht es dann wieder.

    Meine Treiber sollten eigentlich aktuell sein. Dummerweise komme ich auf das Konfigurationsmenü des Extenders nicht mehr drauf, da der schon ein paar Jahre alt ist und Windows 10 nicht unterstützt.

    Jemand eine Idee was man da tun kann?

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Hallo JohnWick , schaue mal in die Eigenschaften des Netzwerktreiber und dort bei Energie , dort beide Haken entfernen
    , oder in die erweiterten Energieoptionen und dort die Einstellungen prüfen
    JohnWick bedankt sich.

  3. #3
    JohnWick
    treuer Stammgast

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Ich teste mal, ob das funktioniert. Wenn das wirklich so einfach ist - super!

  4. #4
    Angelwings
    nicht mehr wegzudenken Avatar von Angelwings

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Also ich hatte direkt nach dem Update auch Verbindungsabbrüche. Diese haben sich aber nach einem manuellen Komplettneustart per Win+R und dem Befehl "shutdown -g -t 0" (ohne die ""-Zeichen) eingestellt.

  5. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Der P-Lan-Extender sollte doch eine eigene Benutzeroberfläche haben, die mit dem Browser erreichbar sein sollte. Da spielt das Betriebssystem keine Rolle. Im Einstellungsmenü deines Routers sollte die IP-v4-Adresse zu sehen sein und wenn du diese in die Adresszeile deines Browsers eingibst kommst du auf die Seite des Extenders und kannst diesen verwalten. Wenn es ein Programm dafür gibt, das unter Windows läuft dann installiere das im Kompatibilitätsmodus für Win7 oder 8.

  6. #6
    JohnWick
    treuer Stammgast

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Hey,

    ich muss das Thema nochmal aufgreifen, da das Problem immer noch besteht.

    Bis vor kurzem dachte ich, dass das an den Powerline Adaptern liegt, da diese schon einige Jahre alt und auch die Benutzeroberfläche kein Windows 10 mehr unterstützt, bzw. ich unter Windows 10 das Powerline Programm gar nicht erst installieren kann. Also dachte ich, kaufst dir mal einen Satz neue Adapter.

    Jetzt hab ich mir die TP-Link TL-WPA4220KIT AV500 WiFi N300 Adapter gekauft und das Problem besteht immer noch. Irgendwann bekomme ich den Fehler mit eingeschränkter Konnektivität und habe kein Internet mehr. Und das nur auf meinem Laptop mit der aktuellen Windows 10 Pro Version (bzw. ja auch schon zuvor). Alle anderen Devices laufen stabil. WLAN Treiber habe ich schon neu installiert, an TP-Link habe ich auch schon geschrieben - bekomme aber keine Antwort. Wüsste nicht, was ich noch machen sollte.

    Das Problem liegt irgendwo zw. der Verbindung der Adapter mit meinem Windows. Kann es sein, dass es an der Pro Version von Windows liegt?

    Ich habe mit meinem Notebook nirgendwo anders Probleme - ebenso haben andere Laptops, Smartphones, Tablets keinerlei Probleme mit meinem TP-Link.

  7. #7
    Henry E.
    Moderator Avatar von Henry E.

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Hallo schaue bitte mal die Tipps von MS

    http://www.drwindows.de/windows-10-d...ml#post1324237

  8. #8
    JohnWick
    treuer Stammgast

    AW: Ständige Verbindungsabbrüche nach Windows 1607 Update

    Hey, sorry für die späte Rückmeldung. TP Link hat mir mittlerweile geantwortet und das ganze Problem lag an einer Einstellung im Router Menü. Jetzt geht die ganze Saxche wieder. Trotzdem Danke für den Link!
    Henry E. bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163