Ergebnis 1 bis 11 von 11
Thema: Audio: Aus Lautsprechern kommen nur Knackgeräusche Realtek Manager installiert Boxen geben nur ein Knacken aus. Die sind an hintern Eingängen angeschlossen Jetzt lese ich im Manager ...
  1. #1
    discipuli
    gehört zum Inventar

    Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Realtek Manager installiert
    Boxen geben nur ein Knacken aus.
    Die sind an hintern Eingängen angeschlossen
    Jetzt lese ich im Manager könnte auch eventuell an SP_Dif anschließen
    Dieser Anschluss ist mir aber völlig unbekannt.
    Allerdings habe ich auch kein POWER-Kabel mit einem Abwzeig dazu.
    Macht es Sinn ein solches Kabel zu löten?
    Was tun
    Discipuli

  2. #2
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Audio Probleme

    SP_Dif
    Ist ein Verbindungsmethode von ursprünglich Philips entwickelt. Besitzt du den Geräte die diese Anschlüsse haben. Ist m.M.n eine veraltete Technik.

  3. #3
    discipuli
    gehört zum Inventar

    AW: Audio Probleme

    woran erkenne ich denn ob die geeignet sind?

  4. #4
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Audio Probleme

    -spdi.jpg

    am externen Gerät und out am Rechner. Ansonsten Handbücher!

  5. #5
    discipuli
    gehört zum Inventar

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Von Gigabyte bekomme ich keine aussagekräftige Auskunft.
    Bei Wikipedia finde ich auch nichts was ich verstehe
    Außer das sei eine Definition von Sony. und Philips
    Dort ist von drei Pins die Rede
    Mein Board hat dort aber 4 PINS
    MfG
    Discipuli

  6. #6
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Die sind an hintern Eingängen angeschlossen
    Du meinst bestimmt Ausgängen.
    Was ist nun das richtige Problem - SP-DIF oder das Knacken...?

    Wo sind denn die Boxen genau angeschlossen? Sind es aktive Boxen? Eigentlich werden diese dann mit einem Klinkenstecker in einem Ausgang (grün) angeschlossen.
    -audio.jpg

  7. #7
    discipuli
    gehört zum Inventar

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    So sind die angeschlossen an pink und green
    so laufen die aber nicht
    Das sind aktive Boxen
    so ausgezeichnet auvisio Aktives 2.1 Multimedia-Soundsystem MSX-220
    Mein Problem scheint zu sein, die richtig an sp_dif anzuschließen
    Auch weil ich noch keine Schnittstelle dazu habe.
    Ich müsste die Pin-Belegung kennen.
    Disicpuli

  8. #8
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Jetz geht's wohl um nen Board-Header. Das ist evtl bloß ein Eingang, dort hat man früher das optische Laufwerk angeschlossen(optional), als die noch S/PDIF Out hatten. Es gab aber auch Grakas mit S/PDIF In, darum könnte der Header bidirektional sein, dann brauchts nur nen Slotblech Adapter mit Cinch.

  9. #9
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Also rosa ist meist der Mikrofoneingang. Die Anlage hat doch bestimmt einen 3,5 mm Klinkenstecker. Diesen in den grünen Ausgang. Den rosa mal freilassen. Ich suche mal die Produktseite und schau mir das genau an. Mit SP-DIF (deaktivieren in Soundmanager) hat diese Anlage bestimmt nichts zu tun.

  10. #10
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    -audio.jpg

    Die Bilder in der Produktbeschreibung zeigen ein Audiokabel mit zwei Steckern auf der Seite zum PC. Diese Kabel evtl. ersetzen mit einem Kabel mit nur einem Klinkenstecker auf jeder Seite oder durch einen Adapter mit einem Ein- und zwei Ausgängen für dein evtl. vorhandenes Kabel. Wenn dieses Chinchstecker hat diese beachten. Dann Adapter Klinke auf Chinch.
    Geändert von frankyLE (29.08.2016 um 18:54 Uhr)

  11. #11
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Audio: Aus Lautsprechern kommen nur Knackgeräusche

    Dem Buidl nach gibts auch TOSLink. Während mein Board beides hat im ATX-Feld, heißt es bei heutigen Bosrds meist entweder - oder.
    Nur wird man kaum lange Toslink-Kabel finden, und die dürfen nur dezent gebogen werden sonst Kraaak(der alte Carglass Runninggag).

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162