Ergebnis 1 bis 13 von 13
Danke Übersicht2Danke
  • 1 Post By Willy sagt:
  • 1 Post By Henry E.
Thema: Internetverbindung bricht bei mehr als 10 Mbit zusammen Hallo, ich habe ein seltsames Problem das mich schon seit mehreren Monaten beschäftigt. Habe hier 3 PCs (2x Windows 10, ...
  1. #1
    Nightquake
    treuer Stammgast

    Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Hallo,

    ich habe ein seltsames Problem das mich schon seit mehreren Monaten beschäftigt. Habe hier 3 PCs (2x Windows 10, 1x Windows 7), alle auf dem jeweils neuesten Stand (wobei das Problem eh schon seit zig Monaten besteht).

    Alle 3 PCs sind über einen Router (Telekom Speedport Entry 2) per Kabel ans Internet angeschlossen.

    Sobald das Internet stärker genutzt wird (Downloads, Onlinegames, Streaming), häufen sich diese Fehlermeldungen in der Windows-Ereignisanzeige:

    ----------

    Zeitüberschreitung bei der Namensauflösung für den Namen isatap.SpeedportEntry209012601050045, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

    Zeitüberschreitung bei der Namensauflösung für den Namen wpad, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

    ----------

    Diese Fehler tauchen alle paar Sekunden auf. Sobald ca. 30-50 dieser Fehler aufgelaufen sind, bricht die Internetverbindung komplett zusammen. Also unten rechts in der Taskleiste ein rotes X auf dem Netzwerksymbol, Verbindungsabbruch bei Onlinegames oder Streamings.

    Nach einigen Sekunden wird die Verbindung dann automatisch wiederhergestellt und das Problem beginnt erneut.

    Was ich bisher herausgefunden habe: Stelle ich in der Systemsteuerung die Geschwindigkeit des Netzwerkadapters manuell auf 10 Mbit/s (von Automatisch oder 100 Mbit/s), treten die Fehler zwar immer noch auf, aber viel seltener und es kommt zumindest nicht zum Verbindungsabbruch.

    Das kann aber nicht die Lösung sein, denn dadurch verliere ich ja sehr viel Geschwindigkeit. Statt maximal möglicher 12 MB/s liefert meine Leitung im Moment also nur 1 MB/s, weil ich manuell auf 10 Mbit/s begrenzt habe.

    Aber woran kann es liegen? Am Kabel eigentlich nicht, da haben alle 3 PCs unterschiedliche Kabel zum Router, das wäre seltsam wenn die alle defekt wären.

    Bei einem der 3 PCs habe ich mittlerweile eine Netzwerkkarte eingebaut und benutze diese und nicht mehr den Onboard-Anschluss. Problem bleibt bestehen.

    Die Einstellungen im Router sind meines Wissens auch alle richtig. Außerdem wurde bereits ein anderer Router getestet, dort ebenfalls dasselbe Problem.

    Woran kann es noch liegen?

    Bin gelernter Informatiker, aber hier stehe ich echt auf dem Schlauch. Nicht einmal die Standardeinstellung in der Systemsteuerung funktioniert ("Geschwindigkeit automatisch aushandeln"), es geht wirklich nur bei der Einstellung von 10 Mbit/s (und selbst dann tritt der Fehler ja immer noch auf, nur halt seltener).

    Bin für jede Hilfe dankbar.

    Viele Grüße,

    Nightquake

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Moin! Hat vielleicht euer Hausanschluss einen weg? War bei uns so, mehr Anschlüsse, langsameres Internet für alle! Ursache: Im Kasten, wo das Kabel(Internetverbindung) ins Haus kommt, sitzt ein Verstärker und der funktionierte nicht mehr richtig und war durch die Neuanschlüsse unterdimensioniert! Verstärker tauschen lassen vom Provider, dazu ein stärkeres Modell und alles flutsch wieder!

  3. #3
    Nightquake
    treuer Stammgast

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Hier hat es zwar nur 2 Parteien im Haus, aber wer weiß wie alt dieser Verstärker hier ist. Möglich wär es also. Lässt sich das irgendwie verbindlich testen, oder muss ich mich dafür an die Telekom wenden?

  4. #4
    Willy sagt:
    gehört zum Inventar

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Da musst du dich leider mit der Telekom rumärgern! Aber die können dir am Telefon sagen ob mit eurem Anschluss irgendetwas nicht stimmt! Falls alles in Ordnung ist, hast du wenigstens schon den ersten Teil der Fehlerkette ausgeschlossen!
    Nightquake bedankt sich.

  5. #5
    Nightquake
    treuer Stammgast

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Vielen Dank, dann werde ich die nächste Woche mal nerven

  6. #6
    Willy sagt:
    gehört zum Inventar

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Dafür gibt's hier im Forum doch den Danke Button, spart man sich Schreiberei!!!

  7. #7
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Isatap klingt nach DFÜ-Netzwerk oder Paket-Treiber. So dürfte eigtl nur je ein Gerät auf die Internetverbindung zugreufen, weil es kein Routing gibt. Oder die Paket-Treiber tunneln die Einwahl des Routers per VLAN oder VPN, der das dann gar nicht mitbekommt. Jedenfalls kann er diesen Traffic weder messen noch mit der Firewall checken noch routen.
    ((isa) TAP steht jedenfalls für Telephony Application Provider und kommt wohl bloß bei Dialup-Verbindungen vor)

  8. #8
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Das Problem könnte tatsächlich von Windows 10 hervorgerufen werden, sowas gab es hier schon mal:
    http://www.drwindows.de/windows-10-d...-sagt-dns.html

    MfG

  9. #9
    Nightquake
    treuer Stammgast

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Ich hatte das Problem ja schon mit Windows 7, hab dann im Juli Windows 10 installiert (frisch, also kein Update) und natürlich gehofft das es dann besser ist. Leider nicht.

    Aber danke fürs Raussuchen des Beitrags. Bis jetzt hat nichts davon geholfen, aber ich habe die Geschwindigkeit meines Netzwerkanschlusses jetzt mal wieder auf Standard gestellt und zusätzlich im Router und in der Windows Ereignisanzeige das Logfile gelöscht. Werde das jetzt 1-2 Tage so laufen lassen, damit ordentlich Fehlermeldungen generiert werden, und diese dann hier posten. Vielleicht ergibt sich dann ein genaueres Bild.

  10. #10
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Sorry, Isatap ist ein Tunneladapter für IPv6. Wenn Dein Anschluß kein IPv6 hat(Dualstack), wie wohl auch 99% der Anderen, dann ist die Fehlermeldung sicher normal und bei fast jedem im Log zu finden. Hat dann aber wahrscheinlich auch nix mit dem Problem zu tun.

  11. #11
    Nightquake
    treuer Stammgast

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Nach über einer Woche rumexperimentieren habe ich nun die Lösung gefunden. Ich antworte mal etwas ausführlicher, falls noch jemand ein ähnliches Problem haben sollte.

    Im Router-Log fanden sich bei mir regelmäßig Fehlermeldungen bezüglich IPv6. Diese sind unwichtig, liegen einfach daran das immer zunächst versucht wird, eine IPv6 Verbindung zum Server aufzubauen und wenn dies nicht möglich ist, wird auf IPv4 gewechselt.

    Also falsche Baustelle.

    In der Ereignisanzeige von Windows fand ich jedoch immer dann, wenn das Internet langsamer wurde oder komplett zusammenbrach, Fehlermeldungen wie diese:

    - Zeitüberschreitung bei der Namensauflösung für den Namen Bing, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

    - Zeitüberschreitung bei der Namensauflösung für den Namen isatap.SpeedportEntry209012601050045, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

    - Zeitüberschreitung bei der Namensauflösung für den Namen wpad, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

    Da dachte ich mir schon, dass das Problem etwas mit den DNS-Servern zu tun haben muss. Also in meinen Routereinstellungen geschaut, doch leider sind dort die DNS-Server fest von der Telekom voreingestellt und lassen sich nicht ändern.

    Also habe ich bei jedem einzelnen Gerät, das bei mir im Netz ist, die zu nutzenden DNS Server geändert (unter Windows: Netzwerkverbindungen -> rechtsklick auf die genutzte Verbindung -> Eigenschaften -> Internetprotokoll Version 4 bzw. Version 6 -> Eigenschaften).

    Dabei habe ich die freien DNS Server von Google eingetragen, da diese sehr stabil laufen und eine wirklich gute Anbindung ans Internet haben sollen.

    Für IPv4 wären das die Server 8.8.8.8 und 8.8.4.4
    Für IPv6 sind es 2001:4860:4860::8888 und 2001:4860:4860::8844

    Seitdem keine einzige Fehlermeldung mehr in der Ereignisanzeige und kein einziger Verbindungsabbruch. Außerdem läuft das Internet stabiler und Seiten bauen sich schneller auf.

    Es scheint also wirklich so, als wären die DNS Server, die in meinem Telekom Router (Speedport) voreingestellt sind, nicht die besten und haben öfter mal Stabilitätsprobleme. Anders kann ich mir das nicht erklären. Wobei es schon seltsam ist, das die Telekom-eigenen DNS Server bei mir so häufig Probleme machen und dann sogar die Verbindung komplett zusammenbricht.

    Nur ein Problem bleibt noch: Da die DNS Server im Router voreingestellt sind, muss ich bei jedem einzelnen Gerät, das bei mir über den Router ins Netz geht, die DNS Server ändern. Bei meinem Lumia 650 habe ich leider noch keine Möglichkeit gefunden, die DNS Server für die Netzwerkverbindung zu ändern.

    Falls also jemand weiß, wo man unter Windows 10 Mobile die DNS Server für eine Netzwerkverbindung ändern kann ... bin für jede Rückmeldung dankbar.

    Viele Grüße,
    Nightquake

  12. #12
    Henry E.
    Moderator Avatar von Henry E.

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Herzlichen Glückwunsch zu dem DNS-Server bei mobile habe ich keine guten Nachrichten

    http://www.drwindows.de/windows-10-m...r-aendern.html
    Nightquake bedankt sich.

  13. #13
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Internetverbindung bricht bei mehr als 10 Mbit zusammen

    Für den DNS Server ist der Routerhersteller verantwortlich, nicht, daß das nen Unterschied macht in diesem Fall. Aber ich hatte Probleme mit dem der Fritzbox, vorher ging es immer, mit Zyxel, Netgear, Cisco. Was erstaunt bei AVMs Kompezenz auf dem deutschen Markt.
    Beim Booten sind solche Fehler im Log eigtl normal, den ganzen Diensten kann es nicht schnell genug gehen ins Netz zu kommen. Die meisten wiederholen den Versuch mehrfach. Nur bei denen, die es nicht tun, wäre es msnchmal wichtig. Wenn man zb nach Batteriewechsel vergißt, die CMOS-Uhr zu stellen und der Zeitdienst kriegt keine Verbindung zim NTP-Server, dann versucht er's erst wieder in der nächsten Session, am nächsten Tag oder nach ner Woche, was halt Vorgabe ist(Das hat gravierende Folgen, wenn man da auf dem Schlauch steht, wobei es nur um Monat und Jahr geht)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163