Ergebnis 1 bis 2 von 2
Danke Übersicht2Danke
  • 2 Post By edv.kleini
Thema: Windows friert auch nach Neuinstallation ein Hallo! Ich habe vor kurzem etwas an meiner Hardware ausgetauscht. Habe davor aber auch schon Windows 10 verwendet. Nachdem aber ...
  1. #1
    callmecrix
    Erster Beitrag

    Böse Windows friert auch nach Neuinstallation ein

    Hallo!

    Ich habe vor kurzem etwas an meiner Hardware ausgetauscht. Habe davor aber auch schon Windows 10 verwendet. Nachdem aber Windows so viele Bugs aufgewiesen hat, habe ich es neu installiert. Nach dieser Neuinstallation hat es angefangen diese "Randomfreezes" zu bringen (Habe gegoogelt das heißt so). Ich hab mich etwas im Internet umgesehen und auch schon alles mögliche gestestet. Allerdings ohne Erfolg. Also habe ich meine Festplatte KOMPLETT geleert (Mit einem anderen PC formatiert) mir ein Neues Installationsmedium mit dem Media Creation Tool erstellt und es erneut installiert. 30 Minuten nach der Installation, wieder freeze.

    Diese "Randomfreezes" blockieren meinen ganzen PC sodass ich ihn abwürgen und neu starten muss.

    Meine Frage ist jetzt, kann ich irgendetwas dagegen machen? Jeder Tipp könnte helfen...

    Falls ihr mehr Informationen braucht, meldet euch bitte.

    Auszug aus dem Eventmanager wenn der PC wieder an ist:
    http://prntscr.com/cetelj

    Grüße Chris


    MEINE HARDWARE:
    CPU: AMD FX 8350 (@8x4,0Ghz)
    Mainboard: MSI 970 Gaming
    GPU: MSI Geforce GTX 960 4G
    RAM: 16GB HyperX fury
    Powersupply: Sharkoon WP500

  2. #2
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Windows friert auch nach Neuinstallation ein

    Hallo Callmecrix und willkommen hier im Forum
    Also Clean Install ist schon mal gut!

    Wie bei allen neuen Usern hier im Forum ein paar Fragen zuerst.
    1. Ist das BIOS aktuell?
    2. Ist die C-MOS Batterie noch gut? Eine neue kostet nur 1 bis 2 Euro und kann niemals schaden!
    3. Sind die Treiber alle aktuell? Wenn nicht, neueste Treiber downloaden.
    Diese sollten auch für Win10 geeignet sein!
    Installationsreihenfolge beachten. Erst Chipsatztreiber vom Mainboard (RAID incl.),
    dann Sound, NW usw. dann erst GRAKA und Drucker!
    4. Welche Windows Version nutzt Du genau? Mit Winver abfragen und hier posten.
    5. Gehe ich recht in der Annahme, daß es ein 500 Watt Netzteil ist?
    6. Ist Antiviren-SW von Drittanbietern, PC-Boost SW oder Driver Reviver installiert?
    Windows 10 reagiert darauf empfindlich!
    7. Sind alle Kühlkörper im PC weitestgehend staubfrei?
    8. Ist das Netzteil auch staubfrei?
    9. Sind die Temperaturen im PC "im grünen Bereich"?
    Geändert von edv.kleini (06.09.2016 um 23:28 Uhr)
    Terrier! und Ari45 bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163