Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 17
Danke Übersicht2Danke
Thema: Zwei Probleme mit Dateiversionsverlauf Hallo zusammen, ich habe zwei Probleme mit dem Dateiversionsverlauf. Zu meinem Setup: Windows 10 Anniversary Edition läuft auf C:, auf ...
  1. #1
    hpneuling
    Herzlich willkommen

    Zwei Probleme mit Dateiversionsverlauf

    Hallo zusammen,

    ich habe zwei Probleme mit dem Dateiversionsverlauf.

    Zu meinem Setup: Windows 10 Anniversary Edition läuft auf C:, auf D: sind meine Eigenen Dateien, die ich auf ein NAS sichern will.

    Im Dateiversionsverlauf habe ich die Unterordner von D: hinzugefügt, also "Musik", "Bilder", "Dokumente", und so weiter...

    Problem 1: Immer wenn ich den Unterordner "Musik" hinzufüge, wird gar nichts gesichert und im Ereignisprotokoll erscheint die Fehlermeldung "Die Benutzerbibliotheken konnten nicht auf Änderungen überprüft werden, und geänderte Dateien für die Konfiguration
    "C:\Users\xxx\AppData\Local\Microsoft\Windows\File History\Configuration\Config" konnten nicht gesichert werden." Nehme ich den Unterordner wieder raus, läuft alles wieder... Wie und wo kann ich denn hier auf Fehlersuche gehen?

    Problem 2: Der Ordner "Bilder" wird gesichert. Er enthält allerdings - unter anderem - einen Unterordner namens "Fotos", der einfach nicht gesichert wird. Ohne Fehlermeldung. Wenn ich "Fotos" aber explizit einzeln mit reinnehme, geht es. Aber warum wird "Fotos" als Unterordner von "Bilder" nicht automatisch gesichert? Wie kann ich sicherstellen, dass immer alle Unterordner gesichert werden?

    Danke!!!

  2. #2
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Keiner eine Idee?

  3. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hallo , Die Benutzerordner , auf C: haben ja noch nichts mit D: zu tun , die müssen einzeln angepasst oder verschoben werden

    http://www.drwindows.de/windows-anle...rschieben.html

    in deinem Falle also noch mal von vorne anfangen , und dann funktionieren auch Unterordner
    Geändert von Henry E. (12.09.2016 um 18:17 Uhr)

  4. #4
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Zwei Probleme mit Dateiversionsverlauf

    Schau dir hier mal meinen Beitrag # 6 an: http://www.drwindows.de/windows-10-d...-kopieren.html

  5. #5
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hallo,

    danke für die Rückmeldungen! Das ist ja das Kuriose: Direkt nach der Neuinstallation habe ich die Benutzerordner auf D: verschoben. Sie sind auch in den jeweiligen Bibliotheken drin. Das funktioniert auch alles.

    Beim Dateiversionsverlauf sichert er auch die Benutzerordner "Dokumente", "Downloads" und "Videos" vollständig mit allen Unterordnern ohne Probleme auf meinem NAS. Auch andere manuell hinzugefügte eigene Ordner auf D: (die keine Benutzerordner sind) werden problemlos gesichert.

    Es bleibt aber bei diesen Problemen:

    1) Bei "Bilder" sichert er alle Unterordner - bis auf einen einzigen. Den muss ich extra angeben, damit er gesichert wird.

    2) "Musik" sichert er gar nicht. Sobald ich den mit in die Sicherung reinnehme, funktioniert der Dateiversionsverlauf gar nicht mehr (siehe Fehlermeldung oben).

    Ich verstehe nicht, warum...

  6. #6
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Zwei Probleme mit Dateiversionsverlauf

    Enthält die Bibliothek oder der Ordner Musik einen Verweis (Link) zum Sicherungslaufwerk ?
    Sobald ich den mit in die Sicherung reinnehme, funktioniert der Dateiversionsverlauf gar nicht mehr (siehe Fehlermeldung oben)
    Was für eine Fehlermeldung ? Bitte einen Screenshot von der Ereignisanzeige > Dateiversionsverlauf -Sicherungsprotokoll.

  7. #7
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hallo Micha,

    nein, das NAS ist ein ganz anderes Laufwerk, das keine Verbindung zu irgendeiner Bibliothek hat. Es wird wirklich nur zum Sichern benutzt.

    Screenshot kann ich erst heute Abend machen. Aber die Fehlermeldung, die kommt, sobald ich "Musik" einbinde, lautet: "Die Benutzerbibliotheken konnten nicht auf Änderungen überprüft werden, und geänderte Dateien für die Konfiguration
    "C:\Users\xxx\AppData\Local\Microsoft\Windows\File History\Configuration\Config" konnten nicht gesichert werden."

    Das finde ich jetzt erst mal wenig aussagekräftig... :-)

  8. #8
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hast du, wie in meinem anderen Foren-Beitrag erwähnt, den Ordnerinhalt gelöscht ?
    C:\Users\xxx\AppData\Local\Microsoft\Windows\File History\Configuration\Config
    Vorher den Dateiversionsverlauf ausschalten, dann den Ordner "FileHistory" (auf den NAS) löschen und dann wieder starten.

  9. #9
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    So direkt noch nicht. Aber ich hatte Windows ja komplett neu und clean installiert. Und die alte Sicherung vorher vom NAS gelöscht. Das Problem tauchte von Anfang an auf...

    Ich probier's aber noch mal mit löschen und neu anfangen.

  10. #10
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hallo Micha,

    so, habe jetzt den Dateiversionsverlauf ausgeschaltet - Config und FileHistory gelöscht und neu gestartet. Gleiches Problem... :-(

    Hier ein Screenshot von der Fehlermeldung:

    Zwei Probleme mit Dateiversionsverlauf-unbenannt2.png

    Das hier sind meine Einstellungen:

    Zwei Probleme mit Dateiversionsverlauf-unbenannt.png

    Diese Ordner hat Windows sich selbst alle gesucht. Meine einzige Änderung war: Ich habe ein paar entfernt - "Spiele" und "Kontakte" zum Beispiel. Manche Benutzerordner sind auf C:, alle datenintensiven auf D: (Bilder, Download, Musik und Dokumente). Das ist auch richtig so.

    Zum zweiten Problem:
    Was man aber sieht: Windows sucht sich selbst die Ordner "Musik", "Dokumente" und "Videos" ohne Unterordner. Bei "Bilder" allerdings fügt er automatisch die Unterordner "Meine Fotos" und "Eigene Aufnahmen" hinzu. Warum macht er das bei "Bilder"? Das sind doch Unterordner. Und eigentlich sichert er ja eh alles unter "Bilder" - die anderen Unterordner ja auch. Warum müssen ausgerechnet diese beiden explizit angegeben werden?

  11. #11
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Zwei Probleme mit Dateiversionsverlauf

    Was Windows selbst hinzufügt, sind die Bibliotheken. Ich habe es so gemacht, dass für mich relevante Ordner, in diese zugefügt habe. Ansonsten kann ich mir keinen Reim daraus machen.

    Zwei Probleme mit Dateiversionsverlauf-screenshot.1.jpeg

  12. #12
    hpneuling
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Hallo Micha,

    vielen Dank! Hm... Hast Du denn einen Tipp, wie ich die Fehlersuche angehen kann? Oder wo es vielleicht einen Experten gibt, der mir helfen könnte? Leider hat Microsoft ja keine Support-Hotline... :-)

    Das Problem mit den Unterordner ist ja halb so wild. Ich verstehe zwar nicht, warum ich die explizit angeben muss - aber wenn ich es tue, geht's ja.

    Ärgerlich ist halt das erste Problem und dass der Dateiversionsverlauf gar nicht sichert. Im Notfall muss mir mir wohl eine extra Software kaufen - aber das nervt halt, wenn es ja Windows eigentlich selber kann.

  13. #13
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Zwei Probleme mit Dateiversionsverlauf

    Leider keinen Tipp
    Aber vielleicht hier ein anderes Forenmitglied.

  14. #14
    dMb
    Herzlich willkommen

    AW: Zwei Probleme mit Dateiversionsverlauf

    Auch wenn die Postings hier schon fast 2 Jahre alt sind...

    ich hatte seit eben dieser Zeit auch Probleme mit der Dateiversions-Sicherung. Hab's immer wieder mal neu versucht und immer wieder verworfen. Vor ein paar Tagen hatte ich Lust dem Fehler auf den Grund zu gehen.

    Bei mir war der Fehler im Ordner "Bilder" den ich auf D: verschoben hatte. Darin befinden sich Unterordner (Jahreszahl, Monat) und viele tausende Bilder. Nun hatte ich den gesamten Inhalt von "Bilder" in einen anderen temporären Ordner verschoben. In der Dateiversionisierung hatte ich die funktionierenden Ordner (z.B. "Dokumente") und den noch leeren Ordner "Bilder". Da funktionierte die Sicherung ja. Nun habe ich jeden Unterordner (Jahreszahl) einzeln vom temporären Ordner in den "Bilder"-Ordner zurückverschoben. Dann die Sicherung gestartet. Wenn diese ordnungsgemäß verlief, kam der nächste Ordner dran. So fand ich den Ordner heraus der das Problem verursachte. Es war der Ordner "2004". Diesen untersuchte ich weiter indem ich die Unterordner (Monat) einzeln in den "Bilder"-Ordner verschob, Sicherung gestartet, überprüft,... Bis ich den Unterordner fand wo die Dateien waren, die die Schuld an der Miesere hatten: Es gab dort zwei nahezu namensgleiche Dateien, wobei eine davon einen Namen hatte mit "ß" und die andere mit "ss" ("Gießkugel.jpg", "Giesskugel.jpg"). Ich habe eine davon gelöscht und nun läuft die Sicherung ohne Probleme!!!

    Ich habe die Nadel im Heuhaufen gefunden! Wie gesagt, seit Jahren beschäftigt mich dieser Fehler. Jetzt bin ich bei Windows 10 (aktuelle Version, April-Update 2018, 10.0.17134.165), ich werde es wohl an Microsoft melden müssen, damit das Problem endlich behoben wird. Momentaner WorkAround: Dateinamen mit "Scharfes-s" meiden bzw. nicht zugleich mit "Doppel-s" verwenden.

    Würde mich auf Rückmeldungen freuen, wenn's jemanden geholfen hat.

  15. #15
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Zwei Probleme mit Dateiversionsverlauf

    Dieses Problem besteht schon seit Jahren wird mal behoben und dann wieder beim nächsten Update oder Upgrade neu erstellt, da einfachste ist wohl zu synchronisieren sich nicht auf Microsoft zu verlassen sondern ein anderes Programm zu nutzen, zb. PureSync.
    Geändert von PeterK (22.07.2018 um 12:32 Uhr)
    dMb bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163