Ergebnis 1 bis 4 von 4
Thema: Sound fällt bei Spielen immer wieder aus Hallo habe schon in der suche nach einer lösung für mein problem gesucht aber leider nichts gefunden. Zu meinem problem: ...
  1. #1
    Elsyscom
    bekommt Übersicht

    Sound fällt bei Spielen immer wieder aus

    Hallo habe schon in der suche nach einer lösung für mein problem gesucht aber leider nichts gefunden.
    Zu meinem problem: Ich spiele cs go (overwatch,mm,community server) und in unregelmäßigen abständen ist mein ganzer sound weg alles keine musik kein spielsound keine filme nichts und wenn ich dann im ts etwas sage bei diesem problem bin ich abgehackt und höre mich an wie ein roboter.
    Vielleicht kann mir ja jemand helfen. Danke

    wenn ich mein rechner neu starte dann erledigt sich das problem , habe gerade mal probiert meine samsung kopfhörer angesteckt siehe da es geht ohne neustart headset wieder dran und es geht auch wieder

  2. #2
    Antti
    nicht mehr wegzudenken

    AW: Sound fällt bei Spielen immer wieder aus

    Hast Du eine Soundkarte neben dem Onboard-Sound in Benutzung? Welches Betriebssystem nutzt Du?

  3. #3
    Elsyscom
    bekommt Übersicht

    AW: Sound fällt bei Spielen immer wieder aus

    keine andere soundkarte nur onboar ich benutze windows 10

  4. #4
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Sound fällt bei Spielen immer wieder aus

    Hallo Elsyscom

    Wie immer bei allen relativ neuen Usern hier im Forum ein paar Standard-Fragen zuerst.
    Nur mal so als Anregung...

    1. Ist das BIOS aktuell? Nein? ... Immer auf neuestem Stand halten!
    2. Ist die C-MOS Batterie noch gut? Eine neue kostet nur 1 bis 2 Euro und kann niemals schaden!
    Sowas ist immer eine mögliche Fehlerquelle, auch wenn die meisten das nicht wahr haben wollen!
    3. Sind die Treiber alle aktuell? Wenn nicht, neueste Treiber downloaden.
    Diese sollten auch für Win10 geeignet sein!
    Installationsreihenfolge beachten. Erst Chipsatztreiber vom Mainboard (RAID incl.),
    dann Sound, NW usw. dann erst GRAKA und Drucker!
    4. Welche Windows Version nutzt Du genau? Mit Winver abfragen und hier posten.
    5. Was für ein Netzteil verwendest Du? Stärke und Typ...
    6. Ist Antiviren-SW von Drittanbietern, PC-Boost SW oder Driver Reviver installiert?
    Windows 10 reagiert darauf empfindlich!
    7. Sind alle Kühlkörper im PC weitestgehend staubfrei?
    8. Ist das Netzteil auch staubfrei?
    9. Sind die Temperaturen im PC "im grünen Bereich"?
    10. Läßt sich die Graka eventuell auf einen anderen Steckplatz stecken?
    11. Ist Dein Windows ein Cleaninstall oder ein Upgrade von Windows 7 oder 8/8.1?
    Ein Clean Install ist immer die beste Lösung!
    12. Eine detaillierte Liste der verwendeten Hardware wäre nicht schlecht, hier posten!

    Diesen Text habe ich mittlerweile als Text-Dokument, auf meiner Festplatte hinterlegt,
    damit ich nicht jedesmal alles neu schreiben muß.
    Geändert von edv.kleini (13.09.2016 um 12:07 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163