Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 53
Danke Übersicht15Danke
Thema: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel Hallo liebes Forum, ich habe ein älteres Modell an Grafikkarte "GeForce GTX 280" mit 2 DVI Ausgängen. Nun habe ich ...
  1. #1
    Medicusi
    bekommt Übersicht

    Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Hallo liebes Forum,

    ich habe ein älteres Modell an Grafikkarte "GeForce GTX 280" mit 2 DVI Ausgängen.

    Nun habe ich mir eine neuen Monitor gegönnt "Samsung S32E590C" der leider nur HDMI Eingänge hat, also ab ins Auto und in ein Fachgeschäft ... Kabel der Marke Belkin (DVI / HDMI Anschlusskabel [1x DVI-Stecker 18+1pol. - 1x HDMI-Stecker] 3 m Schwarz Belkin) gekauft und angeschlossen ... Bild super nur leider kein Ton.

    In den Systemeinstellungen der Grafikkarte wird der Monitor erkannt, jedoch nicht bei Windows (Windows 10, 64 Bit) bei den Soundwiedergabegeräten.

    Hat jemand eine Idee?

    Liebe Grüße

    Medi

  2. #2
    edv.kleini
    gehört zum Inventar

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Hallo Medicusi und ein herzliches Willkommen hier im DrWindows Forum...

    Aus ´nem DVI Anschluß kommt bei deiner alten Graka kein Ton raus.
    Das gibt nur bei HDMI und Graphicsport-Ausgängen.
    Die digitalen Signale sind bis auf die Audio Kopplung zwar die selben bei HDMI und DVI-D.
    Aber es wird halt über DVI kein Ton übertragen.
    Meine Empfehlung:
    Wenn der Monitor eine Audio-IN-Buchse in grüner Farbe hat,
    dann verbinde die 3,5 mm Stereoklinkenbuchse (Audio out auch grün)
    der Soundkarte mit dem Monitor über ein entsprechendes Kabel, kosten 2-3 Euronen.
    Desweiteren ist die Tonqualität der Lautsprecher des Monitors eher schlecht!
    Noch ein kleiner Tipp...
    So etwas gehört hier nicht her, das gehört ins Hardware Forum und nicht unter Windows 10...
    KnSN bedankt sich.

  3. #3
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Sorry das ist falsch.

    Die GTX 200er Serie von NVIDIA kann sehr wohl Ton ausgeben über die DVI-Ports. Allerdings hat die Generation noch keinen eigenen Audioprozessor dabei. Sprich das Signal muss durchgeschleift werden. Dafür hat die Karte links neben dem 6 Pin Stromstecker noch ne Plastikabdeckung, die kannste abnehmen und da kommt nen Kabel rein was du mit deiner Soundkarte oder deinem Board falls du den Onboardsound benutzt mit dem SPDIF OUT verbindest, bei Onboardsound ggf. noch explizit im BIOS aktivieren. Dann kannste im Nvidia Control Panel die Audioausgabe aktivieren. Das Kabel lag den Karten immer bei, wenns nicht mehr zu finden ist musste dir eins besorgen. Ist nen simples 2 Pin Kabel, ist nen 1-Euro Artikel

    Google einfach nach "GTX 280 SPDIF", dann weißte was fürn Kabel ich meine
    Medicusi bedankt sich.

  4. #4
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Die Audioübertragung über DVI war nicht standardisiert und muß auch vom Monitor unterstützt werden, weil da Leitungen umgewidmet werden. Vllt kann man sich da was basteln, wenn der Soundausgang der Karte elektrisch kompatibel mit AudioIn bei HDMI ist. Zur Zeit scheints an der nicht vorhandenen Verbindung zu liegen.
    Ausgangsseitig gibts wahrscheinlich ein PCM-Signal. Im Monitor mal umschalten, falls der Bitstream will(oder umgekehrt).

    Ältere optische Laufwerke hatten meist auch so ein Kabel beiliegen. Früher wurde CD Audio über S/PDIF oder meist analog ausgegeben, später dann über IDE/Sata gestreamt. Das klappte anfangs gar nicht gut, aber irgendwann konnte man das Zusatzkabel dann weg lassen. Der Header auf dem Mainboard, der hauptsächlich für Laufwerke gedacht ist, funzt dabei als Eingang, für die Graka muss er den Ausgang geben.
    KnSN und edv.kleini bedanken sich.

  5. #5
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Zitat Zitat von tofuschnitte Beitrag anzeigen
    Google einfach nach "GTX 280 SPDIF", dann weißte was fürn Kabel ich meine
    Ist 'n Mini-Molex-Anschluss mit 4 oder 5 Pins. Diese Option bietet schon die GeForce-7- und Radeon-HD-2000-Serie und hat nie richtig funktioniert.


    Bezüglich den ausbleibenden Ton bei digitaler Verbindung zum Monitor:

    Ausschlaggebend ist, ob die Grafikkarte für den Ton die D/A-Umwandlung vornimmt, andernfalls wird dieser Digital an DVI-D und/oder DVI-I weitergeleitet, womit der handelsübliche PC-Monitor ohne Lautsprecher nichts anzufangen versteht, denn er erwartet das analoge Signal an seinem Preamp (ähnlich dem Phono-Amplifier) zur Weiterleitung an seinem MiniJack. Ein PC-Monitor mit der Ausgabe von Digitalton ist Wunschdenken: Ein solches Feature verstehen sogar die meisten TV-Monitore nicht, welches zur Ansteuerung an einem AV-Receiver-/Amplifier dient. Der PC-Monitor hat das nicht nötig, denn dies übernimmt die Soundkarte oder das Mainboard. Der MiniJack am PC-Monitor dient lediglich zum schnellen Anstecken von Headsets und Kopfhörern. Dass ein Monitor mit Lautsprechern der oberen Preisklasse einen D/A-Umwandler mitführt ist schon wahrscheinlicher. Damit der Ton aus den Lautsprechern oder dem Mini-Jack des Monitors ausgegeben werden kann ist das analoge Signal via DVI-I/DVI-A unabdinglich, ausgenommen von dem darüber genannten Sonderfall! Von der analogen Verbindung ist jedoch abzuraten, auch wenn die Bildqualität bei geringfügiger Belastung von der Grafikkarte auf das normale Menschenauge wie identisch wirkt, denn die Fachpresse verbreitet mehr Lug und Trug à la Konsumterror als an Wahrheit dahintersteckt, so leidet das Bild erst bei hoher Belastung von der Grafikkarte an den typischen Symptomen wie Flimmern, mitunter starkem, manchmal auch leichtem Rauschen, weswegen die digitale Verbindung vorzuziehen ist, zumindest bei Gaming. Was die Fachpresse zumindest richtig offeriert ist, dass der D/A-Inverter der Monitore zumeist besser ist als jener in den Grafikkarten und dass die Digitalverbindung die Grafikkarte zumindest um die D/A-Umwandlung entlastet, doch aber auf das impulsschwache Analogsignal von VGA/XGA erleidet auf üblicher, kurzer Strecke die Bildqualität keinen merklichen Verlust oder nimmt an sichtbarer Störung zu, da ist das FBAS- SVHS und RGB-Signal an einem TV-Monitor um den Faktor 60 a 5 Voltampere hinsichtlich der viel höheren Induktion weitaus anfälliger.
    Geändert von KnSN (27.09.2016 um 07:50 Uhr)

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    nein es ist kein Molex-Anschluss. Verflixt nochmal ich hab das doch früher selber benutzt mit den 200er Karten.

    Das Ding hat keinen DAC, deswegen wird das Signal durchgeschleift. Hab ich doch direkt gesagt! Ist aber auch egal, wenn der Bildschirm Ton über HDMI fressen kann funktionierts. Da ists egal ob PC-Monitor, Fernseher oder Bilderrahmen

    Ebenso ist es egal, dass NVIDIA da eine nicht spezifizierte Lücke genutzt hat um über die DVI Ports Ton auszugeben. Das funktioniert bei ner reinen DVI-Verbindung natürlich nicht wenn der Empfänger das nicht explizit kann ABER wenn du einen DVI-HDMI Adapter nutzt oder ein DVI-HDMI Kabel funktioniert das.

    Ich hab wohl mehr Erfahrung damit auch bei Bekannten mit den 200er Karten.
    Geändert von Don Smeagle (27.09.2016 um 21:25 Uhr)

  7. #7
    Medicusi
    bekommt Übersicht

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Ok also an der Grafikkarte kann ich die beiden Pins gut sehen:

    Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel-grafik_innen.jpgKlicken Sie auf die Grafik für eine größere Ansicht 

Name:	grafik_innen.jpg 
Hits:	415 
Größe:	1,01 MB 
ID:	152811

    Ab auf dem Motherboard finde ich nichts

    Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel-board.jpg

    Hier die Soundausgänge hinten, da steht was von SPDIF:

    Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel-sound_hinten.jpg

  8. #8
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    ja aber wir wollen das SPDIF Signal ja nicht optisch abgreifen (das ist der Anschluss hinten) sondern direkt am Board

    Sieht nach ner PackardBell Kiste aus, kannste mal die genaue Modellbezeichnung posten? Dann kann ich dir mehr zu dem Board sagen bzw wo das sein müsste. Auf dem Bild schwer zu erkennen

  9. #9
    Medicusi
    bekommt Übersicht

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Ja ist eine Packard Bell "Kiste" ein iPower G5639

    habe hier was gefunden ... hilft das? --> http://www.mein-pc.eu/Profil/Packard...WER-G5630/5512

  10. #10
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Die Grafikkarten von damals unterstützten noch kein Ton via DVI oder sonstigem, dafür gab 's die Molex-Buchse, wofür ein entsprechendes Kabel beilag, welches in das Mainboard eingesteckt gehört. 'ne GeForce GTX 260 hatte ich auch mal und diese hat genau dies gehabt.


    @Medicusi

    Wenn ich ihn immer korrekt vernehme dann meint er einen Anschluss von der Grafikkarte, was eigentlich nur die oben genannte sein kann. 'ne Grafikkarte mit Buchse für Digitalton via F03, F05, F06, RCA, TRS oder EIAJ. Nichts dergleichen!

    Allerdings kannst Du ebenso die Mainboard-Buchsen verwenden, denn der Ton wird durchgeschliffen.
    Geändert von Don Smeagle (27.09.2016 um 21:25 Uhr) Grund: sorry, Bezugsbeitrag editiert, daher auch HIER editiert

  11. #11
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    nich wirklich, kannste mal gucken ob du mit der Seriennummer von dem Teil auf der PackardBell Seite zu Servicekram wie nem Handbuch oder ähnlichem kommst? Hab grad auf die schnelle nix gefunden mit der Bezeichnung
    Geändert von Don Smeagle (27.09.2016 um 21:26 Uhr)

  12. #12
    Medicusi
    bekommt Übersicht

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel-pcpb.jpg

    Finde auch nichts ... leider auch bei Intel auf der Seite nicht wirklich etwas brauchbares

  13. #13
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Zitat Zitat von tofuschnitte Beitrag anzeigen
    Dafür hat die Karte links neben dem 6 Pin Stromstecker noch ne Plastikabdeckung, die kannste abnehmen und da kommt nen Kabel rein was du mit deiner Soundkarte oder deinem Board falls du den Onboardsound benutzt mit dem SPDIF OUT verbindest
    Bekräftigst Du nicht exakt das, was ich behauptete? Also ... Dann unterstelle Du mir keine Intrige!

    Zitat Zitat von tofuschnitte Beitrag anzeigen
    [B]nein es ist kein Molex-Anschluss.
    Am besten, Du sperrst mal die Augen auf!
    Diese Art von IDC nennt sich Mini-Molex, die noch kleinere Variante von Midi-Molex! Beschäftige Du Dich zu erst einmal um die Etymologie einer solchen Nomenklatur, ehe Du Lügen verbreitest!


    ps: Bin raus!

  14. #14
    Medicusi
    bekommt Übersicht
    könnt ihr mir den Gefallen tun und mir einfach nur die Fragen beantworten ... und keinen Streit vom Zaun zu brechen ... ich habe immer noch keinen Ton

    Es scheint ein "MAINBOARD KINGCOBRA INTEL X58" zu sein ...
    Geändert von Wolko (27.09.2016 um 19:43 Uhr) Grund: Beiträge zusammengeführt.
    Wolko bedankt sich.

  15. #15
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Kein Ton am Monitor bei Verwendung eines DVI / HDMI Anschlusskabel

    Sollte der Tonanschluß nicht mindestens 3 Anschlüsse haben?
    R, L und Masse.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162