Ergebnis 1 bis 9 von 9
Danke Übersicht1Danke
  • 1 Post By abp123
Thema: Soundkarte verabschiedet sich nach einiger Zeit Guten Morgen, ich habe Windows10 auf meinem Rechner. Aus bis dato nicht nachvollziehbaren Gründen wird meine Soundkarte (S27C570 - AMD ...
  1. #1
    abp123
    treuer Stammgast

    Soundkarte verabschiedet sich nach einiger Zeit

    Guten Morgen,

    ich habe Windows10 auf meinem Rechner. Aus bis dato nicht nachvollziehbaren Gründen wird meine Soundkarte (S27C570 - AMD High Definition Audio Device) nach einiger Zeit automatisch abgeschaltet. Nach einem Neustart des Rechners funktioniert der Sound problemlos, um nach irgendeinem Zeitraum - nicht exakt nachzuvollziehen - wieder ohne Funktion zu sein. Aktuell ist der Sound wieder weg. Im Gerätemanager beim AMD Controller habe ich als Ereignis folgende Info gefunden: "Das Gerät "HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1003\5&221b7e0f&0&000 1" erfordert weitere Installationen." Bei den Audioein- und ausgängen erhalte ich zur Soundkarte folgende Info: "Das Gerät "SWD\MMDEVAPI\{0.0.0.00000000}.{cf353129-0c59-411f-bb07-a8312dc990a7}" konnte nicht migriert werden."

    Hat hier jemand eine Idee? Wäre toll und vielen Dank.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Hallo abp123 , versuche bitte vom Hersteller der Soundkarte einen aktuellen Treiber zu bekommen

  3. #3
    abp123
    treuer Stammgast

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Hallo Henry,

    vielen Dank für den Hinweis. Ich habe sowohl für den Controller als auch für die Soundkarte im Gerätemanager die neuesten Treiber gesucht. Für den Controller gab es einen neuen, die Soundkarte war angeblich auf dem neuesten Stand. Sollte ich da extra nochmals auf der Herstellerseite suchen?

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Besser wäre es um sicher zu gehen

  5. #5
    abp123
    treuer Stammgast

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Hallo Henry,

    habe jetzt alle nicht aktuellen Treiber mit SlimDrivers upgedatet.

    Irgendein Prozess oder ein Programm deaktiviert den Sound nach einer gewissen Zeit einfach ohne irgendeine Warnung etc. Ich habe auch keine Einstellungen zu Energiesparmaßnahmen etc. gefunden.

    Wenn ich im "soundlosen" Zustand im Gerätemanager "AMD High Definition Audio Device" deaktiviere und dann sofort wieder aktiviere, funktioniert der Sound wieder. Wer oder was kann den Audiocontroller deaktivieren?

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Da schaue doch mal in die Energieoptionen

    Soundkarte verabschiedet sich nach einiger Zeit-img_039.jpg

  7. #7
    abp123
    treuer Stammgast

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Hallo Henry,

    vielen Dank für den Hinweis. In der Tat hat es offensichtlich was mit den Energieeinstellungen zu tun. Und zwar wird die Soundkarte wohl immer mit dem "Ruhezustand" des Bildschirms deaktiviert. Ich habe Deinen hilfreichen Hinweis auf die Energieoptionen erst jetzt gelesen.

    Allerdings will ich die Abschaltung des Bildschirms nicht ganz ausschalten. Welche Einstellungen muss ich in den Energieoptionen Deiner Meinung nach wählen? Vielen Dank für einen Tipp.

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Da wirst Du wohl probieren müssen welche Einstellung für Dich die beste ist ,

    da ich keine 2. Soundoptionen habe kann ich nur mutmaßen

  9. #9
    abp123
    treuer Stammgast

    AW: Soundkarte verabschiedet sich nach einiger Zeit

    Hallo Henry,

    vielen Dank für Deine Tipps. So wie es aussieht, konnte das Problem gelöst werden. Falls dem nicht der Fall sein sollte, melde ich mich wieder. Gruß und einen schönen Tag.
    Henry E. bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163