Ergebnis 1 bis 5 von 5
Danke Übersicht1Danke
  • 1 Post By corvus
Thema: Bluetooth Kopfhörer lag Hi Leute, ich hab ein Problem mit meinen TaoTronics Bluetooth Kopfhörern. Sie sind per USB-Bluetoothdongle (LogiLink BT0015) mit dem Desktoprechner ...
  1. #1
    antiporter
    Herzlich willkommen

    Bluetooth Kopfhörer lag

    Hi Leute,

    ich hab ein Problem mit meinen TaoTronics Bluetooth Kopfhörern. Sie sind per USB-Bluetoothdongle (LogiLink BT0015) mit dem Desktoprechner (Win10 Pro, 64bit) verbunden und ich würde sie gerne zum Zocken benutzen. Leider stellt sich beim Spielen nach jeder Cutscene eine Tonverzögerung von mehreren Sekunden ein, was extrem lästig ist. Hat jemand eine Idee woran das liegen kann, bzw. wie ich dieses Problem in den Griff kriegen könnte?

    Vielen Dank im Voraus und beste Grüße,
    Antiporter

    P.S.: Falls ich das hier im Falschen Subforum gepostet habe, sorry! Ggf. bitte verschieben.

  2. #2
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Bluetooth Kopfhörer lag

    Zu große interne Puffer wahrscheinlich. Wenn man die verkleinern oder deaktivieren kann, gibts dann wohl Aussetzer und Knackser durch Störungen durch Wlans und BT-Kanalwechsel, aber es bleibt synchron.

  3. #3
    antiporter
    Herzlich willkommen

    AW: Bluetooth Kopfhörer lag

    Puffer für die Soundzwischenspeicherung?

    Gesendet von meinem XT1562 mit Tapatalk

  4. #4
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Bluetooth Kopfhörer lag

    Jau! Aus meiner Praxis kenn ich das nur von Poweramp auf dem Handy, mit Wired Headset. Auch da kann Puffern nötig sein, obwohl das ein viel einfacherer Fall ist. Bei maximaler Puffergröße in der Player-App werden Eingaben wie Stopp/Skip mit so 2s Verzögerung ausgeführt.
    Der Trigger, daß da was auseinander läuft, sind hier aber die Cutscenes, und ich verstehe nicht ganz wie das kommt, aber schuld ist ein Puffer.
    antiporter bedankt sich.

  5. #5
    antiporter
    Herzlich willkommen

    AW: Bluetooth Kopfhörer lag

    Hm.. aber wie modifiziert man den? Der wird doch sicher über den Treiber definiert und von Windows irgendwo reserviert oder?

    Gesendet von meinem XT1562 mit Tapatalk
    Geändert von antiporter (11.10.2016 um 16:11 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163