Ergebnis 1 bis 9 von 9
Danke Übersicht2Danke
  • 1 Post By Henry E.
  • 1 Post By Henry E.
Thema: Endloses Laden nach jedem Windows-Update Hallo, nachdem das Anniversary-Update, damals im August war es glaub ich, erschienen ist, hatte ich es sogleich installiert. Bereits damals ...
  1. #1
    sbfy
    treuer Stammgast Avatar von sbfy

    Endloses Laden nach jedem Windows-Update

    Hallo,

    nachdem das Anniversary-Update, damals im August war es glaub ich, erschienen ist, hatte ich es sogleich installiert. Bereits damals trat während der Installation das Problem auf, dass der PC endlos geladen hat, sprich der Bildschirm blieb schwarz und nur diese Ladepunkte bzw. dieser Ladekreis waren zu sehen. Nach 1,5 Stunden hab ich den PC ausgeschaltet und wieder eingeschaltet. Daraufhin lief die Installation problemlos und ich dachte ich wär das Problem los.

    Jedoch tritt das Problem jedes Mal wieder auf, wenn ein Windows-Update installiert wird. Zuletzt war es heute Morgen der Fall. Nach 1 Stunde erfolglosem Laden hab ich wie immer den PC komplett aus- und wieder eingeschaltet. Anschließend lief das Update erfolgreich durch.

    Mein PC läuft zwar wie geschmiert, aber ich habe Angst, dass bei zukünftigen Updates der Trick mit dem Aus- und Einschalten irgendwann nicht mehr funktioniert. Hat jemand eine Idee wie die Updates in Zukunft von vornherein korrekt installiert werden können?

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Endloses Laden nach jedem Windows-Update

    Hallo sbfy und Willkommen

    Du Hast nicht zufällig fremde Virensoftware installiert , und wenn ja welche bitte

  3. #3
    sbfy
    treuer Stammgast Avatar von sbfy

    AW: Endloses Laden nach jedem Windows-Update

    Ja hab ich, Avast Internet Security. Meinst du das liegt daran?

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Endloses Laden nach jedem Windows-Update

    Ja , Genau sowas meine ich , einige haben damit immer Probleme manche auch nicht , aber das ist jedem selbst überlassen , aber besser wäre es die Software komplett zu entfernen mit einem Tool von Avast

    https://www.avast.com/de-de/uninstall-utility

    Danach springt automatisch der Defender ein und die Windows-Firewall ein , also keine Angst , ohne Schutz bist Du nicht ,

  5. #5
    sbfy
    treuer Stammgast Avatar von sbfy

    AW: Endloses Laden nach jedem Windows-Update

    Danke für deinen Tipp, ich werds mal ausprobieren. Aber komisch ist es schon, schließlich benutze ich Avast seit vielen Jahren aber erst seit dem Anniversary Update gibt's diese Probleme...

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Endloses Laden nach jedem Windows-Update

    Leider stimmt das nich ganz ,

    Avast machte schon immer Probleme mit Windows 10 , wie gesagt einige hatten mal Glück die meisten aber Pech , das Forum ist hier voll mit Problemen der Virenjäger und Windows 10 , viele hunderte Fragen haben wir mit der Lösung erfolgreich gelöst
    frankyLE bedankt sich.

  7. #7
    sbfy
    treuer Stammgast Avatar von sbfy

    AW: Endloses Laden nach jedem Windows-Update

    Ok, ich hab mich nicht genau ausgedrückt. "Erst seit dem Anniversary Update gibt's diese Probleme bei mir" meinte ich

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: Endloses Laden nach jedem Windows-Update

    Nach welchem Update das genau passiert spielt eigentlich keine grosse Rolle , die Firma AVast ist da nicht alleine betroffen, hier haben auch andere Hersteller , wie Bitdefender , Gdata , Norton usw Ihre Probleme gehabt und die Kenner (MVP) der Szene sagen auch dass bei solchen Problemen die Fremdsoftware deinstalliert werden soll.

    Der Defender bietet eine guten Basisschutz , und dazu die Windows Firewall reichen vollkommen aus
    sbfy bedankt sich.

  9. #9
    sbfy
    treuer Stammgast Avatar von sbfy

    AW: Endloses Laden nach jedem Windows-Update

    Hallo,

    da hab ich mich leider zu früh gefreut. Nach dem gestrigen Windows-Update fuhr mein PC heute morgen erneut nicht hoch, obwohl ich statt Avast nun den Windows Defender nutze. Daran lag es also nicht. Hat jemand noch eine andere Idee woran das liegen könnte?

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162