Ergebnis 1 bis 9 von 9
Danke Übersicht7Danke
  • 1 Post By Terrier!
  • 1 Post By edv.kleini
  • 1 Post By Grisu_1968
  • 1 Post By Ponderosa
  • 3 Post By Choux0304
Thema: Fehlender Gerätetreiber während Installation Hallo liebe Community, Ich bin momentan am verzweifeln, denn ich soll den Laptop eines Freundes neuinstallieren. Seine alte Festplatte war ...
  1. #1
    Choux0304
    Herzlich willkommen

    Fehlender Gerätetreiber während Installation

    Hallo liebe Community,

    Ich bin momentan am verzweifeln, denn ich soll den Laptop eines Freundes neuinstallieren. Seine alte Festplatte war kaputt und ich hatte nun das gleiche Modell gekauft und eingebaut. Leider kommt nun bei der Windows 10 installation eine Fehlermeldung, die besagt es sei kein Treibe für die Festplatte gefunden worden. Auch im Internet finde ich keine funktionierenden Treiber, die Windows bei der Installation akzeptiert.
    Der Laptop: Lenovo G50-45
    seine Festplatte: ST1000LM024

    Folgende Schritte hatte ich schon versucht (jedoch ohne Erfolg):
    • Bios in IDE Modus schalten vom AHCI
    • Für Laptop vorgesehene Windows Version installieren (Windows 8.1 64 bit)
    • Überprüfung der Festplatte mit GPARTED (Festplatte ist funktionstüchtig)
    • Diverse Treiber aus dem Internet geladen und versucht bei der Installation einzuspielen

  2. #2
    Terrier!
    gehört zum Inventar

    AW: Fehlender Gerätetreiber während Installation

    Hast du da das neuste Bios drauf?
    Hast du den USB Stick direkt mit dem Windows Media Tool installiert?
    bei Tool Herunterladen
    https://www.microsoft.com/de-de/soft...load/windows10
    AHCI aktivieren.
    CSM Legacy aus,
    Secureboot an,

    Booten musst du den USB Stick von einen Booteintrag mit UEFI vor, also UEFI USB Stick (Name)
    Oder auch Windows Bootmanager versuchen.
    Normal fehlt da kein Treiber AHCI oder so, das stimmt was nicht mit dem booten vom Stick.
    Henry E. bedankt sich.

  3. #3
    Choux0304
    Herzlich willkommen

    AW: Fehlender Gerätetreiber während Installation

    Guten Abend.
    Den Stick habe ich mit dem Media Creation Tool erstellt, ja. Leider habe ich keine Ahnung wie ich das Bios ohne Windows aktuallisieren soll. Momentan habe ich testweise einfach mal Linux Mint drauf installiert. Wie funktioniert sowas denn über Linux?

  4. #4
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Fehlender Gerätetreiber während Installation

    Das BIOS sollte normalerweise auch über das BIOS selbst aktualisiert werden können.
    Wenn man eine BIOS Datei als .BIN Datei abgespeichert hat und auf den Memory-Stick kopiert,
    können die meisten BIOS Versionen im BIOS selbst upgedatet werden. BIOS-Flash-Menü.
    Sollte das bei dem Lenovo nicht möglich sein, stellt der Hersteller u.U. eine ISO
    Datei zur Verfügung, die auf eine CD gebrannt wird.
    Diese beinhaltet eine DOS Version mit Update-Tool und neuer BIOS Version.
    Terrier! bedankt sich.

  5. #5
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Fehlender Gerätetreiber während Installation

    Hier mal ein paar Links die eventuell helfen:
    1. https://forums.lenovo.com/t5/Lenovo-...0/td-p/1717439

    2. Bios mal auf Default zurückstellen und ein Windows 7 Installation Medium (DVD/USB-Stick) verwenden das 64bit ist und SP1 hat. Eventuell must du ein paar Einstellungen im Bios auch ändern. Hier mal Einstellungen eines Lenovo G500: https://forums.lenovo.com/t5/Lenovo-.../2194598#M2253

    Treiber zur Installation werden nur verlangt wenn im Bios falsche Einstellungen gesetzt sind (Lenovo G Serie).
    Henry E. bedankt sich.

  6. #6
    Choux0304
    Herzlich willkommen

    AW: Fehlender Gerätetreiber während Installation

    Danke für die weiteren Vorschläge.
    @edv.kleini:
    Ich habe nun mal auf der Lenovo Seite gesucht und dort bieten sie nur einen herunterladbare .exe datei an und leider kein .BIN (Laptops-and-netbooks :: Lenovo-G-Series-laptops :: G40-45-Notebook-Lenovo - Lenovo Support)

    @Grisu_1968
    Ich habe die BIOS Einstellungen geprüft und hatte die empfohlenen Werte geändert. Leider immernoch kein Erfolg.

  7. #7
    Ponderosa
    Gast

    AW: Fehlender Gerätetreiber während Installation

    Hast du die Installation an einem USB 3.0 Port versucht? Dann mal auf einen USB 2.0 umstecken, wenn vorhanden.
    Terrier! bedankt sich.

  8. #8
    Choux0304
    Herzlich willkommen

    AW: Fehlender Gerätetreiber während Installation

    Ich hatte nun nochmal den Stick neu aufgesetzt mit dem Media Creation Tool. Und nun sehe ich den Desktop wieder.
    Tut mir leid das ich das nicht vorher schon überprüft habe. :/
    Ich schätze mal ab jetzt sollte nichts mehr schief gehen. =)

    Aufjedenfall vielen vielen Dank für die Hilfe.
    Ponderosa, Terrier! und Grisu_1968 bedanken sich.

  9. #9
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Fehlender Gerätetreiber während Installation

    @Choux0304

    Wenn alles funktioniert, dann markiere das Thema als gelöst...
    Wenn´s mehr oder andere Probleme gibt, dann mach einen neuen Thread auf!
    Hier wird es sonst zu unübersichtlich!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162