Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 22
Danke Übersicht3Danke
Thema: Unerklärlicher Arbeitsspeicherverbrauch Hallo zusammen, kurz was zum System: Win 10 pro 64 bit Intel Xeon E3-1231 16 GB DDR3 Mein Problem ist ...
  1. #1
    Diox
    Herzlich willkommen

    Unerklärlicher Arbeitsspeicherverbrauch

    Hallo zusammen,

    kurz was zum System:
    Win 10 pro 64 bit
    Intel Xeon E3-1231
    16 GB DDR3

    Mein Problem ist das ich immer wieder mit einer für mich nicht erklärbaren Arbeitsspeicherauslastung kämpfen muss.
    Das System wird deutlich langsamer, gerade das surfen wird beeinträchtigt und an Bildbearbeitung usw. ist dann erstmal nicht zu denken.

    Der Ressourcenmonitor bietet mir leider keine Lösung, ich finde den Übeltäter nicht der so viel schluckt.
    Malewarebyte findet nichts und Updates fahre ich regelmäßig. Mein Autostart ist auch aufgeräumt.

    Hier mal ein Screenshot für euch, vielleicht hat noch jemand eine Idee.

    -arbeitsspeicher.jpg

    Wäre schön wenn mir jemand helfen könnte.

    Grüße Diox

  2. #2
    pufaxx
    gehört zum Inventar Avatar von pufaxx

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    In der Liste scheint Avast am meisten zu schlucken, allerdings ist das nicht sonderlich viel. Bei mir kommt der FireFox bei ein Bisschen YouTube und Mediathek-Zeug lockerst auf das Doppelte.

    Was sagt denn Dein Task-Manager? Da kann man die laufenden Aufgaben schön sortieren ... sieht bei mir aktuell so aus:

    -taskmanager.gif

  3. #3
    Andreas996
    gehört zum Inventar

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    Hallo

    Überprüfe deine Treiber vom Board, vor allem die Chipsatztreiber, ob sie auf dem neuesten Stand sind. Eventuell updaten.

  4. #4
    Diox
    Herzlich willkommen

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    Hallo,

    Taskmangaer sieht so aus, also Arbeitsspeicher mal wieder am limit so das alles ruckelt wenn ich nur das Startmenü aufmachen will aber wirklich laufen tun keine Programme. Und das ist mein Problem.
    -arbeitsspeicher2.jpg

  5. #5
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    Lade dir bitte Process Explorer herunter und sortiere nach "private bytes" und "virtual sizes" (2 Bilder)
    https://technet.microsoft.com/de-de/.../bb896653.aspx

    Wenn es ruckelt, ist das eher CPU, nicht zwingend Speicher.


    OTL zur Weitergabe von Systeminformationen
    OTL - OTLogfile by Oldtimer

    OTL herunterladen, folgende Optionen stellen:
    + Scanne alle Benutzer
    + Überspringe Microsoft-Dateien
    + LOP
    + Purity
    + Ausgabe: Standardausgabe
    "SCAN"

    OTL.txt und EXTRAS.txt bitte hier anhängen.

    Anleitung
    Bild 1
    Bild 2


    AdwCleaner nutzen AdwCleaner Download
    Anleitung: at2907.net
    Das Logbuch bitte hier einfügen (auf [Bericht] klicken, kopieren & einfügen)

    MfG

  6. #6
    Diox
    Herzlich willkommen

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    Hallo Bernd,

    wird gemacht. Dauert nur grade etwas da er etwas langsam ist.

    Danke für deien Hilfe

  7. #7
    Andreas996
    gehört zum Inventar

    AW: Unerklärlicher Arbeitsspeicher verbrauch

    Zitat Zitat von .Bernd Beitrag anzeigen
    Wenn es ruckelt, ist das eher CPU, nicht zwingend Speicher.
    In diesem Fall liegt das m.E ganz klar am Speicher,die Auslastung liegt bei 100% und die Auslagerungsdatei auch schon nahe zu 100%.

    Deshalb noch mal meine Frage, sind die Chipsatztreiber aktuell ?
    Das ist nicht unwichtig,bei so einer extremen Auslastung, zumal man bei dir im Taskmanager keinen Prozess oder Programm als Übeltäter ausmachen kann.

  8. #8
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Hallo Diox und herzlich willkommen hier im Forum

    Wie immer bei allen relativ neuen Usern hier im Forum ein paar Standard-Fragen zuerst.
    Nur mal so als Anregung...

    1. Ist das BIOS aktuell? Nein ... Immer auf neuestem Stand halten!
    2. Ist die C-MOS Batterie noch gut? Eine neue kostet nur 1 bis 2 Euro und kann niemals schaden!
    Sowas ist immer eine mögliche Fehlerquelle, auch wenn die meisten das nicht wahr haben wollen!
    3. Sind die Treiber alle aktuell? Wenn nicht, neueste Treiber downloaden.
    Diese sollten auch für Win10 geeignet sein! Schon teilweise geklärt mit .bernd... okay
    Installationsreihenfolge beachten. Erst Chipsatztreiber vom Mainboard (RAID incl.),
    dann Sound, NW usw. dann erst GRAKA und Drucker!
    4. Welche Windows Version nutzt Du genau? Mit Winver abfragen und hier posten.
    5. Was für ein Netzteil verwendest Du? Stärke und Typ...
    6. Ist Antiviren-SW von Drittanbietern, PC-Boost SW oder Driver Reviver installiert?
    Windows 10 reagiert darauf empfindlich!
    Du bist mit dem Windows 10 Defender und seinem integrierten Virenscanner ja nicht ungeschützt!
    7. Sind alle Kühlkörper im PC weitestgehend staubfrei?
    8. Ist das Netzteil auch staubfrei?
    9. Sind die Temperaturen im PC "im grünen Bereich"?
    10. Läßt sich die Graka eventuell auf einen anderen Steckplatz stecken?
    11. Ist Dein Windows ein Cleaninstall oder ein Upgrade von Windows 7 oder 8/8.1?
    Ein Clean Install ist immer die beste Lösung!
    12. Eine detaillierte Liste der verwendeten Hardware wäre nicht schlecht, hier posten!
    Teilweise ist dies ja schon geschehen...
    Trage bitte die Hardware-Daten wie bei mir zu sehen auch bei Dir unter "mein System"
    ganz genau ein. Je genauer Deine Angaben sind, um so besser können wir helfen!

    Desweiteren bitte ich Folgendes zu bedenken:

    Diesen Text habe ich mittlerweile als Text-Dokument, auf meiner Festplatte hinterlegt,
    damit ich nicht jedesmal alles neu schreiben muß.
    Dies ist somit ein teilweise automatisch generierter Text!
    .Bernd bedankt sich.

  9. #9
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Bitte ein Bild vom Ressourcenmonitor, also so wie oben, aber den Reiter Arbeitsspeicher!
    Im Spaltenkopf auf 'Zugesichert', daß der größte Wert oben steht.

    Wenn er langsam wird, startest du eben neu.
    Wie schnell steigt der Verbrauch: In 1 Minute, 5 Minuten, 1 Tag?

  10. #10
    Diox
    Herzlich willkommen

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Hallo,

    entschuldigt die verspätete Antwort aber ich war etwas im Stress und wollte auch das Problem nochmal beobachten da es random auftritt. Jetzt hatte ich zwei Tage keine Probleme damit aber seit Sonntag wieder täglich. Ich mache das selbe wie immer, es ist also kein Zusammenhang erkennbar mit einem bestimmten Programm erkennbar. Es kann immer auftreten, für mich das größe Problem ist dabei das ich unmöglich so mit Lightroom arbeiten kann da es dann alles andere als flüssig läuft wenn dann vorher schon der Arbeitsspeicher voll ist. Unmöglich dann Bilder vernünftig zu katalogisieren oder zu bearbeiten. Die Prozessor auslastung kommt übrigens selten über 20%, höchstens bei LR importen oder exporten.

    Zu den Fragen von edv.kleini:
    Treiber sind aktuell, habe ich auch überprüft. Batterie auf dem Mainbord schließe ich aus, das Mainbord ist ungefähr 5 Monate alt.
    Ergänzend zur Hardware es ist ein MSI B85-G43 Gaming verbaut und eine KFA2 Geforce GTX960.
    Windows ist eine clean installation, habe die Festplatte vor der Installation damals formatiert.

    Zu Nokiafan:
    Das Problem ist nicht reproduzierbar, manchmal ist er nach 10 Minuten auf einmal auf Auslastung und dann wieder erst nach ein paar Stunden. Und für mich ist es keine Lösung ihn dauernd neu zu starten, gerade nicht wenn ich am arbeiten bin. Allerdings muss ich dazu sagen das ich ihn jede Nacht ausschalte und nicht im Ruhezustand oder so lasse. Also er ist täglich ein paar Stunden ausgeschaltet.

    Nun die gewünschten Logs:

    OTL und ADW (ich kann ja nur Bilder anhängen und hineinposten ist mega unübersichtlich daher hoffe ich das es als Dropbox oke ist):

    https://www.dropbox.com/sh/bsra53utj...BDKdNKcZa?dl=0

    Und hier noch ein paar Bilder:
    -arbeitsspeicher3.jpg
    -arbeitsspeicher-4.jpg

  11. #11
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Sortiere das zweite Bild nach 'Privat Bytes'!

    @.bernd
    Lade dir bitte Process Explorer herunter und sortiere nach "private bytes" und "virtual sizes" (2 Bilder)
    Wo finde ich 'virtual sizes'?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -zwischenablage01.jpg  

  12. #12
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    @nokiafan
    Rechtsklick in die Spaltenüberschrift und aus dem Kontextmenü "Select Colums" auswählen. Weiter siehe Screenshot.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -pozessexplorer_spalten.jpg  

  13. #13
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Was fürn Mainboard hast du? Und kannst du mal Bilder von den Einstellungen des Speichers im BIOS machen?

    Nen Softwareproblem von Windows selber würd ich eher ausschließen (kannst natürlich Windows neu aufsetzen um das auszuschließen), eher wenn dann Richtung Treiberproblem. Alles da auf dem aktuellen Stand?

  14. #14
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Danke.
    Benutze den ProcessExplorer noch nicht lange. Den Reiter 'Process Memory' hatte ich ignoriert.
    In der Vergangenheit hat mir der Process Monitor gereicht.
    Ari45 bedankt sich.

  15. #15
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Unerklärlicher Arbeitsspeicherverbrauch

    Ach ich Döspaddel, hatteste ja zwischendurch geschrieben.

    Problem sollte klar sein bei dem MSI B85-G43 Gaming. Hat den tollen unnützen und beschissenen Killer-LAN Chip der für die merkwürdigsten Probleme verantwortlich ist. Aktualisier da mal bitte die Treiber, könnte schon reichen. Ansonsten hast du zufällig ne Netzwerkkarte im Schrank liegen? Dann deaktivier in den Killer-LAN Müll und nutz die Karte (oder wenn du keine hast dann musste halt einfach mal kurzzeitig ohne Internet leben und schauen ob das Problem auch auftritt wenn eben der KillerLAN Müll deaktiviert wird falls da ein Treiberupdate nicht hilft)

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163