Ergebnis 1 bis 3 von 3
Thema: Seit Anniversary Update Probleme mit der zweiten SSD Hallo Zusammen, seit dem Update auf Windows 10 Anniversary Update habe ich das Problem, dass meine zweite SSD Silicon Power ...
  1. #1
    JackOh
    Herzlich willkommen

    Frage Seit Anniversary Update Probleme mit der zweiten SSD

    Hallo Zusammen,

    seit dem Update auf Windows 10 Anniversary Update habe ich das Problem, dass meine zweite SSD Silicon Power SP Slim S55 240GB 2,5" Probleme macht. Das äußert sich mit ständigem Hängen des Windows Explorers, wenn man längere Kopiervorgänge mit der Platte durchführt, oder einfach das Windows nach paar Minuten oder Stunden hängt und ich nur per TaskManager eine nicht mehr reagierende App killen muss.

    Ich hatte auch schon Win 10 mit Anniversary Update komplett per USB Stick frisch neu installiert. Aber auch hier das gleiche Problem. Und ich habe auch die SSD reklamiert und eine neue als Ersatz erhalten, was das Problem nicht ändert. Somit schließe ich daraus, dass es nur noch an dem Anniversary Update liegen kann.

    Hat jemand ähnliches Problem? Gibt es zwischenzeitlich Updates/Patches von Microsoft? Aktuell habe ich Version 1607 Build 14393.321 und es gab keine Besserung.

    Kann man SSDs finden, die mit diesem Build kompatibel sind?

    Gruß
    JackOh

  2. #2
    mike03
    Gast

    AW: Seit Anniversary Update Probleme mit der zweiten SSD

    nicht aktueller Chipsatztreiber, aber zum PC sagst Du uns ja nichts

  3. #3
    JackOh
    Herzlich willkommen

    AW: Seit Anniversary Update Probleme mit der zweiten SSD

    nicht aktueller Chipsatztreiber, aber zum PC sagst Du uns ja nichts
    Also mein System wird ziemlich vollständig links unter "Mein System" dargestellt. Da ich in diesem Forum neu bin, wusste ich nicht, dass die Systemdaten nicht unter die Beiträge platziert werden, wie bei anderen Foren.

    Ich kopiere die Daten dennoch nochmal hier rein:

    Motherboard: Gigabyte GA-Z68X-UD3P-B3
    Prozessor: Intel i5-2500K, 3,3 GHz, LGA1155
    RAM: 2 x 8 GB Corsair Vengeance CMZ16GX3M2A2133C10
    Grafikkarte: nVIDIA GeForce GTX 660 Ti
    Festplatte: Samsung SSD 840 PRO Series 120 GB + Silicon Power SP Slim S55 240GB
    optische Laufwerke: TSSTcorp CDDVDW SH-S223Q
    Soundkarte: On Board
    Monitor: LG 24" TFT
    Internetzugang: Unitymedia 200/20 Mbit

    Welcher Chipsatztreiber sollte denn nicht aktuell sein? Vom Mainboard?
    Geändert von JackOh (26.10.2016 um 20:19 Uhr) Grund: Ergänzung

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163