Ergebnis 1 bis 7 von 7
Danke Übersicht2Danke
  • 2 Post By corvus
Thema: Bluescreen jedesmal beim Start des Rechners Hallo, habe seit Wochen folgendes Problem: Jeden Tag beim ersten Start des Rechners, kommt immer ein Bluescreen nach dem "Willkommen" ...
  1. #1
    Empty
    bekommt Übersicht

    Bluescreen jedesmal beim Start des Rechners

    Hallo,

    habe seit Wochen folgendes Problem:
    Jeden Tag beim ersten Start des Rechners, kommt immer ein Bluescreen nach dem "Willkommen" Bildschirm. Jedesmal ist es ein anderer (die letzten 7 minidumps im Anhang). Danach startet der Rechner Neu und funktioniert einwandfrei. Auch wenn ich in dann wieder ausschalte geht er wieder normal an. Habe schon mehrmals neuinstalliert, RAM überprüft und auch andere RAM Riegel getestet, neues Motherboard eingebaut (das gleiche). Neustes BIOS wurde auch schon installiert. Habe Windows 10 aber das gleiche passierte auch auf Windows 7. Hoffe mir kann wer helfen, fals noch Informationen benötigt werden einfach sagen.

    CPU: Intel Xeon E3 1231 v3
    Mainboard: von Gigabyte H81M-D2V
    Arbeitsspeicher: von Crucial DIMM 16 GB DDR3-1600 Kit
    Grafikkarte: Nvidia Geforce GTX 970 4GB
    Windows 10 Pro
    Angehängte Dateien Angehängte Dateien

  2. #2
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Bluescreen jedesmal beim ersten Start des Rechners

    Möglicherweise Problem mit der Hibernation(hiberfile.sys) oder dem Fastboot im Bios.
    Beim zweiten Start ist der Inhalt des Hiberfile oder der EFI-Partition mit Fastboot-Daten dann gelöscht & es klappt. Diesen klassischen Start könnte man auch im ersten Anlauf haben, dann.
    Ari45 und pufaxx bedanken sich.

  3. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen jedesmal beim ersten Start des Rechners

    Guten Morgen @Empty und @corvus!
    Ich denke, deine Dumpfiles sind korrupt.
    Bluescreen jedesmal beim Start des Rechners-dump_keineinfo.jpg
    Wenn mehr als 3 oder 4 Dumpfiles angeboten werden, habe ich mir angewöhnt, diese erst mal mit einer Schnellanalyse durch DaRT zu untersuchen. Dann picke ich mir 2 oder 3 Dumpfiles heraus und untersuche sie mit dem Debugger.
    In deinem Fall kam ich gar nicht dazu, da die Dumpfiles alle fehlerhaft sind. (siehe Bild)
    Ich habe trotzdem die Dumpfile 102616-33796-01.dmp in den Debugger geladen und dieser hat fast 8 Minuten benötigt, um den Dateiinhalt überhaupt an zu zeigen.

    Fakt ist, dass dein Windows eine ältere Version ist. Dein Build ist 10586.633 aber aktuell ist 14393.321. Es sollte umgehend ein Update installiert werden.
    Desweiteren ist der Bugcheck-Code KERNEL_SECURITY_CHECK_FAILURE (0x139) eingetreten.
    Der Parameter 1 ist 0x3, das bedeutet, dass ein Listeneintrag (LIST_ENTRY) korrupt ist, meist durch Doppel-Remove, also den versuch, einen Eintrag zwei mal zu entfernen.
    (übrigens in der Zeit, in der ich hier schreibe, läd der Debugger immer noch an dieser einen Auswertung)
    Jetzt, nach über 10 Minuten ist er fertig und liefert folgenden Stack
    verborgener Text:
    STACK_TEXT:
    fffff801`75ce7558 fffff801`73fd84e9 : 00000000`00000139 00000000`00000003 fffff801`75ce7880 fffff801`75ce77d8 : nt!KeBugCheckEx
    fffff801`75ce7560 fffff801`73fd8810 : 00000000`00000000 00000000`00000000 ffffe001`32b4e040 00000000`00000000 : nt!KiBugCheckDispatch+0x69
    fffff801`75ce76a0 fffff801`73fd79f3 : 00000038`6eaee4ab 00000000`00000000 fffff801`741a7180 ffffe001`319067d0 : nt!KiFastFailDispatch+0xd0
    fffff801`75ce7880 fffff801`7400d8b6 : 00000000`00000d00 00000000`00328bfe 00000000`00000000 00000000`002a95a1 : nt!KiRaiseSecurityCheckFailure+0xf3
    fffff801`75ce7a10 fffff801`73fd072a : 00000000`00000000 fffff801`741a7180 fffff801`7421d740 ffffe001`36acc840 : nt! ?? ::FNODOBFM::`string'+0x315b6
    fffff801`75ce7c60 00000000`00000000 : fffff801`75ce8000 fffff801`75ce2000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    Bei der Rückkehr aus dem IDLE verursacht der SecurityCheck einen Fehler

    In der analysierten Dumpfile konnte kein verantwortlicher Treiber festgestellt werden. Erfahrungsgemäß ist meist ein Grafiktreiber daran schuld.
    Du solltest vorerst den Ruhemodus deaktivieren.
    Öffne eine CMD mit "Als Administrator ausführen" und gib dort ein powercfg -h off
    Dann teste, ob die Bluescreens weg sind.

    ot:
    Ich muss jetzt gleich weg. Ich werde mir heute Mittag noch mal zwei Dumpfiles vornehmen. Vielleicht kann ich doch den schuldigen Treiber ausfindig machen.

  4. #4
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Bluescreen jedesmal beim Start des Rechners

    Hallo Empty und herzlich willkommen hier im Forum

    Wie immer bei allen relativ neuen Usern hier im Forum ein paar Standard-Fragen zuerst.
    Nur mal so als Anregung...

    1. Ist das BIOS aktuell? Nein ... Immer auf neuestem Stand halten!
    2. Ist die C-MOS Batterie noch gut? Eine neue kostet nur 1 bis 2 Euro und kann niemals schaden!
    Sowas ist immer eine mögliche Fehlerquelle, auch wenn die meisten das nicht wahr haben wollen!
    3. Sind die Treiber alle aktuell? Wenn nicht, neueste Treiber downloaden.
    Diese sollten auch für Win10 geeignet sein! Schon teilweise geklärt mit Aribert und Corvus... okay
    Installationsreihenfolge beachten. Erst Chipsatztreiber vom Mainboard (RAID incl.),
    dann Sound, NW usw. dann erst GRAKA und Drucker!
    4. Welche Windows Version nutzt Du genau? Mit Winver abfragen und hier posten.
    5. Was für ein Netzteil verwendest Du? Stärke und Typ...
    6. Ist Antiviren-SW von Drittanbietern, PC-Boost SW oder Driver Reviver installiert?
    Windows 10 reagiert darauf empfindlich!
    Du bist mit dem Windows 10 Defender und seinem integrierten Virenscanner ja nicht ungeschützt!
    7. Sind alle Kühlkörper im PC weitestgehend staubfrei?
    8. Ist das Netzteil auch staubfrei? Ist es auch ausreichend dimensioniert????
    9. Sind die Temperaturen im PC "im grünen Bereich"?
    10. Läßt sich die Graka eventuell auf einen anderen Steckplatz stecken?
    11. Ist Dein Windows ein Cleaninstall oder ein Upgrade von Windows 7 oder 8/8.1?
    Ein Clean Install ist immer die beste Lösung!
    12. Eine detaillierte Liste der verwendeten Hardware wäre nicht schlecht, hier posten!
    Teilweise ist dies ja schon geschehen...
    Trage bitte die Hardware-Daten wie bei mir zu sehen auch bei Dir unter "mein System"
    ganz genau ein. Je genauer Deine Angaben sind, um so besser können wir helfen!

    Desweiteren bitte ich Folgendes zu bedenken:

    Diesen Text habe ich mittlerweile als Text-Dokument, auf meiner Festplatte hinterlegt,
    damit ich nicht jedesmal alles neu schreiben muß.
    Dies ist somit ein teilweise automatisch generierter Text!


    Wie Aribert schon erwähnte, ist eine Neu-Installation der BUILD 14393 am besten.
    Wenn Du die Fehler aber schon unter Windows 7 hattest, empfehle ich mal die Punkte alle abzuarbeiten...

  5. #5
    pufaxx
    gehört zum Inventar Avatar von pufaxx

    AW: Bluescreen jedesmal beim Start des Rechners

    @corvus: Ob das ein Zeichen dafür ist, dass sich die Festplatte langsam verabschiedet? Ich würde ja darauf tippen.

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen jedesmal beim Start des Rechners

    So, ich habe mir jetzt 3 weitere Dumpfiles angesehen. Es ist schon eine Nervenzerreißprobe, wenn der Debugger fast 1/4 Std an einer Dumpfile läd.
    Wenigstens wurden diese dann fehlerfrei angezeigt.
    Ich spare es mir, den Debuggerlauf der drei Dumpfiles wieder zu gebe. Wer es genauer wissen will, dem kann ich von zwei Dumpfiles den Debuggerlauf auszugsweise zur Verfügung stellen.
    Zum Problem:
    In meiner vorhergehenden Antwort hatte ich schon darauf aufmerksam gemacht, dass die Build von Windows veraltet ist, sprich ein Windows-Update auf Build 14393.321 ist dringend angezeigt.
    Weiterhin habe ich jetzt festgestellt, dass das BIOS eine ältere Version ist:
    -> installiert ist BIOS_DATE: 06/25/2014
    -> auf der Homepage gibt es die Version F6 vom 2015.08.11
    GIGABYTE - Mainboard - Socket 1150 - GA-H81M-D2V (rev. 1.0)
    -> wenn der Benutzer dann schon mal auf der Homepage ist, soll auch gleich nach neueren Treibern für das Motherboard geschaut werden, vor allem Chipsatz.

    Die drei Dumpfiles, die ich heute Nachmittag debuggt habe, weisen alle
    MODULE_NAME: memory_corruption
    IMAGE_NAME: memory_corruption

    mit unterschiedlichen Auslösern auf.

    Deshalb sollte nach dem Windows- und Treiber-Update als nächstes ein Memtest mit Metest86+ ausgeführt werden. Dabei sind mindestens 3 komplette Durchläufe zu absolvieren.
    http://www.drwindows.de/hardware-too...ndows-pcs.html

    Und bezüglich der Überschrift Bluescreen jedesmal beim ersten Start des Rechners:
    Bei den 7 Dumpfiles war nur eine dabei, die sich wirklich auf das Problem im Titel bezieht. Alle anderen beziehen sich auf Memory-Corruption.

  7. #7
    Empty
    bekommt Übersicht

    AW: Bluescreen jedesmal beim Start des Rechners

    Hallo und danke für die schnellen antworten
    also als erstes zum "powercfg -h off". Das hatte ich schon versucht mehrmals und getestet, hatte nichts gebracht.

    dann hatte ich ja schonmal das gleiche motherboard und dort war die aktuellste version vom BIOS installiert, da hatte sich nichts geändert egal ob jetzt mit der alten oder neuen version. Aber das werde ich auch nochmal gleich machen.

    Meine Treiber sind alle aktuell und das mit dem Windows Update verstehe ich nicht da ich jeden Tag nach updates gucke und alle installiere. Hatte heute versucht dieses Build 14393.321 runter zuladen und zu installieren. Es kam aber eine Fehlermeldung. (Das Update ist nicht für ihren Computer geeignet).

    Rechner hatte ich schonmal abgebaut alles sauber gemacht und wieder zusammen gebaut...immer noch der gleiche Fehler.

    Und wie gesagt es passiert immer bei dem ersten Start des Tages! :/

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163