Ergebnis 1 bis 7 von 7
Danke Übersicht4Danke
  • 1 Post By Willy sagt:
  • 1 Post By hansjorg71
  • 1 Post By hansjorg71
  • 1 Post By pop3lz
Thema: Windows 10 x86 Installationsproblem Hallo Community, ich plage mich seit 4 Tagen mit einem Dualboot-Tablet rum. Es handelt sich um das Chuwi Vi8 Plus ...
  1. #1
    pop3lz
    treuer Stammgast

    Frage Windows 10 x86 Installationsproblem

    Hallo Community,

    ich plage mich seit 4 Tagen mit einem Dualboot-Tablet rum. Es handelt sich um das Chuwi Vi8 Plus. Es war zuvor ein Windows 10 sowie ein Android 5 installiert. Da ich Android aber nicht benötige habe ich einen Windows 10 Cleaninstall durchgeführt. Hier beginnt nun meine Odyssee

    Die Installation habe ich per USB-Stick mit einer Windows 10 Home x64 Version durchgeführt. Das Image habe ich direkt über das Media Creation Tool bezogen und im Anschluss auch problemlos installieren können. Danach stellte sich heraus, dass es keine Treiber für die 64-Bit Variante gibt Also habe ich wieder das Media Creation Tool angeschmissen und einen USB-Stick mit der Windows 10 32-Bit Version erstellt. Leider wird, warum auch immer, nicht von der 32-Bit Version gebootet. Der Stick wird im Bios erkannt aber nicht für die Installation genutzt. Ich habe bereits mehrere USB-Sticks durchgetestet, diverse Versionen von Windows 10 in verschiedenen Bitvarianten und es lies sich immer nur eine x64-Version installieren.

    Tools zur Erstellung des USB-Sticks waren das Media Creation Tool, Rufus, RMPrepUSB, Diskpart und Deployment Workbench aus dem Microsoft Deployment Toolkit. Gefunden habe ich auch ein offizielles Image für das Tablet. Dabei handelt es sich aber auch um eine 32-Bit Version Sie lässt sich ebenfalls nicht installieren da der USB-Stick einfach übergangen wird.

    Im Bios habe ich den CSM-Modus bereits eingeschaltet, keine Änderungen am Ergebnis. Beim installierten Bios handelt es sich um eine x64-Version. Liegt hier eventuell der Fehler warum sich kein 32-Bit System installieren lässt? Aber warum ist dann das offizielle Image eine 32-Bit Variante? Hat noch jemand eine Idee?

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Windows 10 x86 Installationsproblem

    Mein Vorschlag: das Tablet noch einmal zurücksetzen, ohne Daten, und dann die 32bit- Version installieren. Für mich liest sich das so, als wenn dein Tablet nur x32 kann. Wäre aber auch einleuchtend, das Image ist darauf ausgelegt und bei geringeren Arbeits-und Speicherkapazitäten ist x32 von Vorteil.
    pop3lz bedankt sich.

  3. #3
    pop3lz
    treuer Stammgast

    AW: Windows 10 x86 Installationsproblem

    Die Festplatte ist aktuell komplett unpartitioniert und irgendwelche Daten von mir waren noch nicht auf dem Teil. Aktuell bin ich dabei die Festplatte umzuwandeln. Bei der x64-Installation wird sie immer als GPT angelegt. Ich hoffe dass es mit der Umwandlung zum MBR auch wieder möglich ist ein x86-OS zu installieren...

    Ich bin für weitere Ideen offen!

  4. #4
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Windows 10 x86 Installationsproblem

    Hallo, im Bios "Secure Boot" + CSM deaktivieren !

    Gruß
    pop3lz bedankt sich.

  5. #5
    pop3lz
    treuer Stammgast

    AW: Windows 10 x86 Installationsproblem

    Also Secure Boot ist deaktiviert. Eine separate Einstellung für CSM gibt es leider nicht. CSM emuliert doch in einem UEFI-Bios auch nur ein "alte" BIOS-Umgebung aus Kompatibilitätsgründen, oder?

  6. #6
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Windows 10 x86 Installationsproblem

    Hallo, ja diese schlanken Bios-Versionen ???? normal dürfte bei einem 32Bit Medium = USB-Stick mit Win 10 x86 beim booten keine Option für UEFI erscheinen , aber abhängig vom Bios bin ich mir heutzutage nicht mehr sicher, auf jeden Fall kein UEFI-Stick xxx auswählen !

    Gruß
    pop3lz bedankt sich.

  7. #7
    pop3lz
    treuer Stammgast

    AW: Windows 10 x86 Installationsproblem

    So, nach so vielen Stunden habe ich es nun endlich geschafft! Windows 10 x64 läuft mit allen im Tablet vorhandenen Funktionen

    Das Problem war (und ist) wie vermutet das (UEFI-)BIOS. Es handelt sich um eine 64-Bit Variante ohne Support für 32-Bit Betriebssysteme Nach ewiger Suche, diversen Downloads verschiedener ROMS und Firmwares auf chinesischen Seiten habe ich nun endlich funktionierende Treiber gefunden - scheinbar sind die im Chuwi VI8 Plus verbauten Komponenten identisch mit denen im Chuwi HI8.

    Vielen Dank nochmal für die zahlreichen Beteiligungen
    hansjorg71 bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163