Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 28 von 28
Danke Übersicht18Danke
Thema: Fehler: DistributedCOM Aber bitte mit dem Tool aus Beitrag #11 von mir....
  1. #16
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Fehler: DistributedCOM

    Aber bitte mit dem Tool aus Beitrag #11 von mir.

  2. #17
    FabianE.
    kennt sich schon aus

    AW: Fehler: DistributedCOM

    AdwCleaner hat relativ viele gefunden. Ich hab ihn das mal löschen lassen. Bericht im Anhang!
    Angehängte Dateien Angehängte Dateien
    Terrier! bedankt sich.

  3. #18
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Fehler: DistributedCOM

    Das war schon ein Anfang. Es wäre jetzt nicht nötig das noch auszuwerten. Benutze auch Malwarebytes und teste den Rechner hinsichtlich Startproblem (Zeit).

    Zum Beispiel: Pokki war schon mal ein Tool, das du dir mit irgendeinen Download/Installation eingefangen hattest.
    Terrier! bedankt sich.

  4. #19
    FabianE.
    kennt sich schon aus

    AW: Fehler: DistributedCOM

    HHm. Vielleicht bin ich blind aber ich sehe in dem Link von #11 keinen Download zum Removal Tool
    Terrier! bedankt sich.

  5. #20
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Fehler: DistributedCOM

    https://www.avira.com/de/support-for...etail/kbid/902

    1. Laden Sie das kostenlose Avira RegistryCleaner Tool herunter (Merken Sie sich den Speicherort)
    Manta1102 und Terrier! bedanken sich.

  6. #21
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Fehler: DistributedCOM

    Stimmt da fehlt der Link für das Tool. Aber frankyLE hat ja schon mit einem Link ausgeholfen.

  7. #22
    FabianE.
    kennt sich schon aus

    AW: Fehler: DistributedCOM

    Irgendwas ist da wohl schief gelaufen. Im abgesicherten Modus habe ich die Ordner gelöscht, was geklappt hat. Als ich dann den cleaner starten wollte, egal wie ich es versucht habe, passierte nichts. Dann habe ich den Pc normal gestartet und versucht ihn zu starten, worauf die Meldung kam, ich müsse im abgesicherten Modus sein. Also bin ich wieder in diesen gegangen. Bei mehrfachen startversuchen funktionierte das Programm zum cleanen nicht. Ansonsten war alles wie geplant und Windows Defender hat sich von alleine aktivierte.
    Terrier! bedankt sich.

  8. #23
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Fehler: DistributedCOM

    Was ist nun mit deiner Startzeit? Findest du im Explorer noch Reste von Avira, gibt es sonst noch Fragen?

  9. #24
    tecwatcher
    treuer Stammgast

    AW: Fehler: DistributedCOM

    Ich habe exakt die gleiche Fehlermeldung, wie im Eröffnungspost. Seit einiger Zeit habe ich den Effekt, dass ich nicht nur etwas warten muss beim Login, sondern dass die Punkte mehrere Minuten kreisen und ich dann wieder auf dem Anmeldebildschirm lande.
    Kein Login mehr möglich. Allerdings funktioniert der Remotelogin noch und zwar flott. Manchmal funktionierte nach dem Remotelogin auch wieder der lokale, aber in letzter Zeit hilft für den lokalen Login immer öfter nur der Reboot.

    Der einzige Fehler in der Ereignisanzeige nach Neustart und vergeblicher Anmeldung ist der 10016 DistributedCOM.
    Habe Norton laufen und den Fehler bisher ignoriert. Muss mich aber wohl doch mal darum kümmern, wenn ich mich immer schlechter anmelden kann (Windows Account).

  10. #25
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Fehler: DistributedCOM

    Ignoriere bei deiner Fehlersuche Fehler: DistributedCOM. Weil du Norton installiert hast, könnte es auch z.B. mit einem Update von W10 und Norton zusammen hängen. Ich würde (auch evtl. nur testweise) Norton deinstallieren und weiter testen.

    Norton deinstallieren komplett mit Removetool:

    https://support.norton.com/sp/de/de/...rProfile_de_de

  11. #26
    FabianE.
    kennt sich schon aus

    AW: Fehler: DistributedCOM

    Zur Startgeschwindigkeit. Vor dem deinstallieren von Avira kam es mir deutlich schneller vor, nach dem ich diese deinstalliert hatte ist die geschwindigkeit wieder langsamer geworden. Kann aber auch am Unterrschied zwischen Neustarten, bzw. Herunterfahren und neu Hochfahren liegen.
    Im Explorer finde ich soweit keine Reste. Wunderte mich nur, dass der cleaner sich im abgesicherten Modus gar nicht starten lassen hat, als wäre es nie versucht worden.
    Ansonsten ist alles klar. Habe das Gefühl ich muss mich mit der Loginzeit abfinden.

    LG Fabian

  12. #27
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Fehler: DistributedCOM

    Eine Rückmeldung von mir dazu. Hatte letztens eine Anfrage hier im Forum zu einem Laptop eines Bekannten zum langsamen Systemstart (bis 2 Minuten). Jedenfalls wurde mir dann von Hardware-Spezis bestätigt, es liegt einfach an der verbauten "alten" Hardware (ca. 5 Jahre alt) und damit muss man sich dann abfinden.

    Nachtrag: Wenn es doch stört (Startzeit) würde ich zu einer Neuinstallation des W10 raten. Damit wäre dann softwareseitig alles geklärt.
    FabianE. und Terrier! bedanken sich.

  13. #28
    FabianE.
    kennt sich schon aus

    AW: Fehler: DistributedCOM

    Alles klar. Dann bedank ich mich für die Hilfe! Nach 2 Jahren kann ich ganz gut damit leben, dass die Hardware nachgibt.

    LG Fabian
    Terrier! bedankt sich.

Seite 2 von 2 ErsteErste 1 2

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163