Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 20
Danke Übersicht2Danke
Thema: DNS Problem / Fehlendes Netzwerkprotokoll Hallou! Neben meinem anderen Thread, nun auch in eigener Mission.. Angefangen hat das ganze damit das ich früher Chrome benutzt ...
  1. #1
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    DNS Problem / Fehlendes Netzwerkprotokoll

    Hallou!

    Neben meinem anderen Thread, nun auch in eigener Mission..

    Angefangen hat das ganze damit das ich früher Chrome benutzt habe und der Browser mir irgendwann relativ sporadisch "DNS Fehler" angezeigt hat, sprich die Seite wurde nicht sofort sondern erst nach einem erneuten Hit auf F5 geladen. Habe es damals auf Chrome geschoben, und bin auf Firefox umgestiegen da mir Chrome gefühlt auch zu viel Leistung gezogen hat kam mir das ganz recht.

    Nun hat vor ca. 2 Wochen mein Firefox 'n Abgang gemacht, hing sich auf, konnte keine neuen Tabs mehr öffnen, auch ein deinstallieren & neu installieren hat keine Abhilfe geschaffen. Also wieder auf Chrome umgestiegen und siehe da, keine DNS Fehler - hab mich gefreut & die Bedenken mit der hohen Auslastung erst einmal in Hintergrund meines Kopfes verfrachtet. Es kam wie es kommen musste, gestern Abend fing die Grütze wieder an, anfänglich mit einer kurzen Anzeige des "DNS Fehlers" und irgendwann deutlich intensiver.

    Der Hobby Pc Techniker (der absolut gar nichts von Netzwerken & dem ganzen drum herum versteht) hat dann Google befragt, ein paar Foren Thread gelesen (auch hier) und hat daraufhin per cmd Befehl den DNS Cache gelöscht und anschließend wieder "ipconfig /registerdns" verwendet.
    Danach wie beschrieben den Router neu gestartet, und siehe da es funktioniert.. dachte ich, denn die Freude war von kurzer Dauer. Nach ca. 15min das selbe wieder.. also wieder Google angeschmissen und mir jetzt erst einmal die Google DNS in den Adaptereinstellungen eingetragen, damit surfe ich gerade & das funktioniert für den Pc soweit einwandfrei.

    Der Hase liegt aber woanders begraben, aufgrund der "Google DNS" ist kein Android oder OS Gerät (Handy, Tablet) in unserem Haushalt in der Lage das W-Lan zu benutzten.. auch ein Router Neustart löst das Problem nur für ca. 15min danach haben die Handys das selbe Problem, der Pc funktioniert mit der Google DNS aber weiterhin. Ebenso ist mein PC nicht in der Lage "speedport.ip" aufzurufen.

    D.h. auf Dauer ist DAS so in der Konstruktion absolut keine Lösung, daher der Thread mit der Hoffnung auf Hilfe.
    Ich würde generell gern Chrome weiter benutzen, einfach weil er mir von der Aufmachung und der Funktionalität sehr gefällt gegenüber dem mir mittlerweile zu "steifen" Firefox. Des weiteren würde ich gern ohne Google DNS surfen können, damit alle anderen Mobilen Geräte bei uns im Haus auch weiter benutzbar sind.

    Von einem Neu aufsetzen des Systems würde ich gerne absehen, das wäre für mich wirklich das aller aller aller letzte. Denn seit wir umgezogen und nurnoch im Besitzt einer 2k Leitung sind, ist Windows neu installieren alles - nur kein Spaß mehr, bzw. keine spaßiges Erlebnis so wie früher.

    Wir sind bei der Telekom und benutzen ein Speedport W723V. Ich selber bin jetzt über's Lan des "devolo" Netzes verbunden (devolo aufgrund dessen das der Router im Keller steht und ich 2 Stücke darüber sitze..)

    Screens, Logs, Errorfiles poste ich gern insofern verlangt & ich hoffe mal das hier einer der schlauen Köpfe in der Lage ist mir zu helfen - denn ich kann irgendwie, von allem 'n bissl was aber nichts so richtig gut :P

    Lg

    Eis

  2. #2
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Kabel oder drahtlos?
    "Fehlendes Netzwerkprotokoll" Wer sagt das?
    "Ebenso ist mein PC nicht in der Lage "speedport.ip" aufzurufen." Weil in der Konfiguration auf dem PC nicht der Router als DNS eingetragen ist. Wer soll denn sonst diese URL, den Namen, auflösen!

    Wenn Du keine Ahnung hast, dann lass die Finger von solchen Sachen, sonst hilft wirklich nur noch format c:

  3. #3
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Bezogen auf unseren Anschluss oder meine Verbindung zum Router?

    Falls zum Router:

    Sowohl als auch.

    Bin vor 2 Stunden auf Lan umgestiegen, weil ich mir dachte vielleicht hilft das was.
    Router Neugestartet - wieder nur das selbe Phänomen das es die ersten 15 Min geht und danach nicht mehr.

    Beim Anschluss? Kabel, zusammen mit'm Telefon.

  4. #4
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    "Sowohl als auch." ... ist nicht so gut, falls man das aufräumen muss.

    Firefox komplett deninstallieren mit allen Ordner und Überresten auf dem PC und neu installieren. Man hätte FF auch reparieren können mit about:support

  5. #5
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Bis vor 2 Stunden war ich über's Wlan verbunden. Aktuell bin ich mitm Lan Kabel dran.

    Dachte halt das sei vielleicht die Lösung

  6. #6
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    "Auf dem Laptop, einer Freundin, welcher neben mir steht funktioniert Chrome auch ohne DNS Eintrag" aber ohne Router als DNS funktioniert kein speedport.ip. Wenn alles frisch installiert ist, funktioniert es meisten. Man muss es dann aber auch in Ruhe lassen.


    https://support.mozilla.org/de/kb/firefox-bereinigen

  7. #7
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    "Auf dem Laptop, einer Freundin, welcher neben mir steht funktioniert Chrome auch ohne DNS Eintrag" aber ohne Router als DNS funktioniert kein speedport.ip.
    Hab ich wieder heraus genommen, da mir aufgefallen ist das ich es wohl gestern eingetragen habe.

    Damit war im übrigen die Google DNS in den Adapter Einstellungen gemeint.

  8. #8
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    "Damit war im übrigen die Google DNS in den Adapter Einstellungen gemeint." Ja eben. Da muss die IP des Routers stehen, 192.168.2.1 oder so ähnlich. Das ist bei jedem Router standardmäßig etwas anders. Der Router verlängert DNS dann zum Provider - und die DNS-Server der Telekom sind meistens in Ordnung - außer heute!

  9. #9
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Außer heute..? Willst du damit implizieren das das ein Telekom Problem ist, auf das ich als Normalo Nutzer gar keinen Einfluss habe.?

    Naja, normalerweise steht da bei mir gar nichts drin. Sondern wie bei den meisten auch ist der Haken bei "automatisch beziehen" gesetzt^^

  10. #10
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Eisteeeee bedankt sich.

  11. #11
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Hm.. nja der Tweet stammt von 18 Uhr.. ich hatte das Problem bereits heut Nacht um 01:00..

    Aber okay, dann erst einmal cool play. Vielen Dank für den Hinweis, habe ich tatsächlich nicht gesehen - dachte das sei etwas das unser System/mein System zu verschulden hat.

  12. #12
    GG77
    kennt sich schon aus

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    Ausmaß nicht klar: Netz der Deutschen Telekom gestört

    "DDoS: IoT-Geräte legten am Freitag das Internet lahm, wohl nicht zum letzten Mal"
    DDoS: IoT-Geräte legten am Freitag das Internet lahm, wohl nicht zum letzten Mal | t3n

    https://de.wikipedia.org/wiki/DNS_Amplification_Attack

    "DDoS-Attacke auf DynDNS zieht starke Kollateralschäden nach sich"
    DDoS-Attacke auf DynDNS zieht starke Kollateralschäden nach sich - WinFuture.de
    Oder ein Bagger hat wieder mal ein Glasfaserkabel... --> Google oder meinetwegen auch Bing.

    Das stand vorgestern in einer Mail von mir an einen Bekannten:
    "in solchen Fällen rufe ich dann von mir aus das Frollein vom Amt an und erkläre der, was bei ihnen los ist. "

    Zuerst kurz informieren und dann Hotline anrufen. Dafür sind die da. Rum pfuschen bringt nichts.
    Eisteeeee bedankt sich.

  13. #13
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: DNS Problem / Fehlendes Netzwerkprotokoll

    uff..

    Naja hoffen wir mal, das morgen alles wieder läuft

    Oder ein Bagger hat wieder mal ein Glasfaserkabel...
    MOMENT! Das passiert bei uns NIEEE einself1!!!

  14. #14
    GG77
    kennt sich schon aus

    Diese gottverdammten Plastikrouter!

    Jeden Tag, den Gott werden lässt, geht mir die Muffe wegen dieser Dreckdinger!

    https://www.heise.de/newsticker/meld...n-3505820.html

    "Das Ändern des DNS-Anbieters sorgt lediglich vorübergehend für Abhilfe, ebenso wie ein Reboot des Routers."
    "Das Netz selbst sei nicht gestört, sondern die Identifizierung der Router bei der Einwahl, präzisierte ein Sprecher der Telekom mittlerweile. Am frühen Montagmorgen sei eine neue Software in das Telekom-Netz eingespeist worden, die den Fehler beheben soll."

    Vermutlich neue Firmware...

    Gestern dachte ich bei #12 noch "na, jetzt übertreibst du wieder maßlos". Immer wenn ich über infizierte Firmware im Ram von Routern und Firewalls geschrieben habe, kamen solche kleinen xxx im Auftrag von irgend jemanden und haben das lächerlich gemacht.
    Zitat Zitat von GG77 Beitrag anzeigen
    Das gehört zur Grundausbildung von bestellten yyyy-Trollen... Kritische Fragen lächerlich machen, Aluhut, Paranoia...
    Die uninformierten Normalanwender blubbern über Defender oder "Fremd-AV" auf ihrem "Haupt-PC" und haben keinen blassen Schimmer, daß der Router der zentrale und alles entscheidende Computer in ihrem Netzwerk ist.


    "Diese Unsitte derlei auf Twitter/Facebook zu veröffentlichen muss aufhören (kt)"
    Diese Unsitte derlei auf Twitter/Facebook zu veröffentlichen muss aufhören (kt) - Internet, Telefonie, TV: Große Störung im Netz der Telekom könnte ein Angriff sein - Golem.de-Forum
    +1 und einself

    DrWindows sollte das ganze Thema Plasttikrouter und Firmware an passender Stelle aufgreifen.
    Geändert von Wolko (29.11.2016 um 13:21 Uhr) Grund: Muss nicht sein

  15. #15
    Eisteeeee
    Quatschkopf Avatar von Eisteeeee

    AW: Diese gottverdammten Plastikrouter!

    Die Idee per Brief klingt tatsächlich sehr vernünftig....

    Und mit dem Neustarten warte ich lieber noch bis heute Abend.. wäre nun ärgerlich wenn ich nich arbeiten kann weil das Software Update wieder irgendetwas zerschießt, man kennt ja die Teledoof -.-

    Die uninformierten Normalanwender blubbern über Defender oder "Fremd-AV" auf ihrem "Haupt-PC" und haben keinen blassen Schimmer, daß der Router der zentrale und alles entscheidende Computer in ihrem Netzwerk ist.
    Da zähl ich mich mal dazu, hab gestern aufgrund eines Posts hier im Forum erst einmal meine Bitdefender Firewall abgeschaltet xD
    Geändert von Wolko (29.11.2016 um 15:40 Uhr) Grund: Muss nicht sein

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163