Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 23 von 23
Danke Übersicht3Danke
Thema: Unregelmäßige Bluescreens Hallo Aribert, ich hatte als ich im Bios geschaut hatte das erst gesehen das sie "Standard" auf 7.0-7-7-20 laufen, dann ...
  1. #16
    mariodieck
    kennt sich schon aus Avatar von mariodieck

    AW: Unregelmäßige Bluescreens

    Hallo Aribert,

    ich hatte als ich im Bios geschaut hatte das erst gesehen das sie "Standard" auf 7.0-7-7-20 laufen, dann hatte ich sie auf 9-9-9-24 und 800 MHz gestellt, so wie es auf der Herstellerseite steht. Da das aber auch nichts brachte, stellte ich diese wieder auf AUTO. Somit laufen sie nun wieder mit den Timings: 7.0-7-7-20 und mit 534,4 MHz

  2. #17
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Unregelmäßige Bluescreens

    Wenn dein Ram im Bios mit auto auf siebener Timings eingestellt wird, obwohl der Hersteller diesen als neuner bei 1600 angibt. erkennt dein Bios den Speicher nicht richtig oder die Automatik schießt weit übers Ziel hinaus. Schalte mal die Automatiken ab hol dir die Spezifikationen von den Herstellern und mach im Bios so weit es geht alles auf manuell mit den korrekten Einstellungen. Latenzen von 7 und absenken des Speichertaktes bringt gar nichts. Ram auf 1600 oder 1333 und dann mal die Latenzen auf 9,10 oder höher und laufen lassen. Und gleichzeitig die Spannungen kontrollieren. XMP habe ich in den Einstellungen gar nicht gesehen.

    Ich mach es wieder so wie es war- damm bleibt es so wie es ist, eben instabil. Hmmm

  3. #18
    mariodieck
    kennt sich schon aus Avatar von mariodieck

    AW: Unregelmäßige Bluescreens

    Danke tkmopped,

    Ich habe vor einer Stunde den Speicher im Bios angepasst. Hab den Memory Clock von 1600 / 800 MHz auf 1333 / 667 MHz gestellt Voltage hab ich erstmal so gelassen 1.50V. Läuft auch recht stabil muss ich sagen (NOCH) Ich beobachte das ganze erst einmal. Derzeit spiele ich ein wenig. Hab das ganze auch mal unter lasst getestet bevor ich angefangen habe zu spielen. Mit "AIDA64 Extreme" kann man das ganze gut machen. Anbei ein paar Screenshots.

    Ich finde die Voltage laufen sehr stabil, was vorher ja nicht der fall war (sieh oben)

    Hab auf alternate.de auch in den Bewertungen folgendes gefunden


    Zitat Zitat von eKomi
    Ich verwende den G.Skill 16GB Kit Speicher zusammen mit ein 8GB Kit Kingston Hyper Plug und Play auf einem Asus M5A99 EVO R2 Mainboard. Die Bios Version ist 2501. Das G.Skill Kit von der reinen funtion betrachtet würde ich 5 Sterne geben, aber dieses Kit ist von der programmierung des SPD nicht sauber. Die richtigen Timing-Parameter (9,9,9,24, 1600 MHz) so wie sie auch auf der Website bei Alternate angegeben sind stehen im SPD nur im XMP-Profile. Die JDEC Parameter sind wesentlich langsammer. Das hat dann folgende Auswirkungen. Wenn man nicht aus irgendeinen Grund übertakten will oder das BIOS des Mainboard keine automatischen Übertaktungsfunktionen hat, bzw. diese nicht aktiviert worden sind wird der Speicher viel zu langsam eingestellt. Man muss dann ins BIOS Menü gehen und manuell die einstellungen vornehmen. Das ist bestimmt nicht jedermanns sache. Das Kingston Kit was mit installiert ist wird sofort mit den richtigen Parametern erkannt so sollte es sein.Ein zusätzlicher Test mit 4 weiteren Mainboards ganz unterschiedlicher HW ergab immer das gleiche der G.Skill wird standardmässig zu langsam erkannt.
    Das klingt genau nach dem Problem was ich wohl habe / hatte, oder?

    lg Mario
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -1.jpg   -2.jpg   -3.jpg  

  4. #19
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Unregelmäßige Bluescreens

    Wenn es soweit läuft kannst du das im zweiten Biosprofil erstmal speichern. Da hast du immer schnellen Zugriff drauf falls du mal aus Versehen dein Bios zurücksetzt (oder die Batterie leer ist). Falls es nochmal instabil wird kannst du ja auch noch die Timings etwas entspannter einstellen. Wenn jetzt mehrere Wochen bis zum nächsten BSOD vergehen mußt du immer erstmal in der Ereignisanzeige den Fehler bestimmen (oder DMP-File auslesen). Wenn die Fehlerbeschreibung ähnlich ist mußt du halt nochmal Hand anlegen.

    Eigentlich sollten DDR3-Ram Module nicht mehr so herumzicken wie es bei den Vorgängern oftmals der Fall war. Wenn aber die Standardeinstellungen im Bios/UEFI von den Vorgaben des Herstellers stark abweichen erkennt der Speichercontroller (in der CPU) oder der Chipsatz den Ram nicht korrekt und stellt Phantasiewerte ein. Das kann für ein Ram-Modul und später für den Chipsatz auch mal in teuren Rauchzeichen enden wenn zB die Spannungen nicht stimmen. Das muß beim Einbau penibel kontrolliert werden.
    Anders ist das bei den sogenannten Gaming-Boards die dazu da sind auch das letzte bischen Leistung aus allen Komponenten herauszukitzeln. Bei mir läuft ein HX Fury 1600 (2x8GB) auf einem 990X-Gaming Brett stabil mit 1866. Das sind dann aber auch speziell zum Übertakten gebaute Motherboards.
    Die Spannungsverläufe die dir von AIDA64 angezeigt werden sehe ich entspannter. AMD-Boards sind für schlampige Sensorwerte immer mal gut. Mein FX8320 startet zB. immer mit ca. 9°C was totaler Quatsch ist. Wenn die 12V-Schine tatsächlich so schwanken würde wie in deiner Grafik angezeigt wäre dein System nie getartet.

    Bei deinem Mainboard scheint es so zu sein, das es beim Umgang mit den Speichermodulen etwas dünnhäutig ist. Das kann mit anderem Ram besser funktionieren . Leider kann Keiner genau sagen welcher besonders gut funktioniert. Bei mir ist es Corsair CMV4GX3M1A1333C9 . Da der Speichercontroller aber in der CPU steckt gibt es dafür aber nur maximal Warscheinlichkeiten für sorgenfreien Betrieb.

    Jedenfalls gilt : Weiterbeobachten!!
    KnSN und mariodieck bedanken sich.

  5. #20
    mariodieck
    kennt sich schon aus Avatar von mariodieck

    AW: Unregelmäßige Bluescreens

    Hallo tkmopped,

    Es kam die nacht leider wieder zu einem Bluescreen :/


    Zuvor hatte ich einen AMD Athlon™ II X4 620 (2.600 MHz) auf dem Boar (diesen habe ich noch liegen) und einen Kingston HyperX black DIMM Kit 8GB, DDR3-1600, CL9-9-9 (KHX16C9B1BK2/8) und mit dem gleichen Board. Das System lief tadellos Nur seit dem ich die CPU und den G.Skill DIMM 16GB DDR3-1600 Kit verbaut hatte, spinnt das ganze rum ...

    Das mit den Sensoren auf einem AMD-Board ist mir ebenfalls bekannt es macht auch wie du sagst keinen Sinn wenn die 12V-Schine wirklich so schwankt, da das System so gar nicht erst booten würde.

    Zitat Zitat von tkmopped Beitrag anzeigen
    Bei deinem Mainboard scheint es so zu sein, das es beim Umgang mit den Speichermodulen etwas dünnhäutig ist. Das kann mit anderem Ram besser funktionieren . Leider kann Keiner genau sagen welcher besonders gut funktioniert. Bei mir ist es Corsair CMV4GX3M1A1333C9 . Da der Speichercontroller aber in der CPU steckt gibt es dafür aber nur maximal Warscheinlichkeiten für sorgenfreien Betrieb.
    Ich hatte das so auch mal mit meinem alten Speicher Kingston HyperX black DIMM Kit 8GB, DDR3-1600, CL9-9-9 (KHX16C9B1BK2/8) getestet, da kam genau das gleiche bei raus.

    Ich habe zudem auch mal bei ASRock nachgefragt und diese meinten das es am Board lieg, welches diese FX CPU nicht ab kann. Was für mich auch Plausibel ist, wobei es der Hersteller des Boards aber in der CPU support list aufführt Naja nun weiß ich nicht was besser wäre, Bord austauschen oder die CPU tasuche.

    Hier mal die Antwort des ASRock Support´s
    verborgener Text:
    To be sure, this is happening with the BIOS set to Defaults, right?

    This is me speaking, not ASRock. This board wouldn't be my choice to mount an FX to, even as they state as much. The 2+1 VRM/Power section of this board is simple and should not IMO be considered for an FXs power requirements to properly feed it.

    On the VRMs. They are the three black "squares' that reside between the CPU socket and the rear I/O panel.

    With it running as you normally do, place the back of your hand carefully, DO NOT ALLOW THIS HAND TO TOUCH THE VRMS OR ANYTHING ELSE INSIDE WHILE POWERED AND RUNNING, near the VRMs. You "should' feel a gentle warmth from them but considering this is a 2+1 feeding an FX I'm guessing they are scalding hot on this board.


    Let me know the answer to the above first please, before proceeding any further with the below.


    That F3-1600C9D-16GAR Kit should be compatible. I'm 90% sure anyways. Lets pass on them for the moment. But do check that the BIOS is picking up the correct timings and voltage for the mem.

    The BSOD's. What are they reporting as the issue?

    I'd also consider pulling the CPU and with a magnifying lens look for bent or missing pins. I know I know, that sux.


    Ich werde es mal testen ob das Board an der Stelle des CPU´s so heiß ist.

    lg Mario

  6. #21
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Unregelmäßige Bluescreens

    Fast alle Motherboard-Hersteller sind mit den FX-CPU auf Kriegsfuß wobei sich das eigentlich auf die FX 8350/70 auf Boards mit max. 125W TDP bezieht. Mit FX 4xxx/6xxx mit 95W TDP ist mir neu und wäre echt ein Armutszeugnis für die Hersteller und deutet auf Verwendung billigster Bauteile hin. Höherwertige Teile kosten da minimal mehr aber das schränkt den Gewinn wohl zu sehr ein.

    Den Prozessor würde ich nicht zur Ruhe schicken sondern eher das Brett. Kostengünstig kannst du ein MB von Asus verwenden (M5A78L-M USB3) das ist nicht teuer und lief bei mir mit einem FX 4300 stabil. Hat aber einen alten Chipsatz.
    Besser wäre ein MB mit Chipsatz 990/970 (am besten mit Gaming im Namen) vonMSI, Gigabyte oder Asus. In der Ausstattung liegen Welten dazwischen und auch das Tempo von Ram und SSD legt deutlich zu. Bei Manchen gibt es noch einen M2-Steckplatz dazu und auch mind. USB3 ist dabei. Sind aber alles ATX-Bretter und nicht wie deins MicroATX. Preise sind da von ca. 90€ bis max. 160.
    Der beste Kompromiß ist das Gigabyte GA 990X Gaming (ca. 90€). Alles auf dem Brett was ei moderner PC heutzutage haben sollte und deine CPU macht der mit links.

  7. #22
    mariodieck
    kennt sich schon aus Avatar von mariodieck

    AW: Unregelmäßige Bluescreens

    Hallo tkmopped, ich habe mir nun ein msi 970A-G43 gekauft ebenso einen Pure Rock 150W TDP CPU-Lüfter. Der Boxed-Lüfter hat mich schon wahnsinnig gemacht

    Ich verbaue erstmal alles und melde mich dann wie es aussieht

  8. #23
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Unregelmäßige Bluescreens

    Viel Spaß damit

Seite 2 von 2 ErsteErste 1 2

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163