Ergebnis 1 bis 8 von 8
Danke Übersicht1Danke
  • 1 Post By Franz
Thema: Bild flackert beim Laden von Spielen Hallo und frohe Weihnachten erst mal allen. Ich bin neu hier und hab gleich mal eine Frage, da mir Go..le ...
  1. #1
    KillingSun
    Herzlich willkommen

    Unglücklich Bild flackert beim Laden von Spielen

    Hallo und frohe Weihnachten erst mal allen.
    Ich bin neu hier und hab gleich mal eine Frage, da mir Go..le und im anderen Forum keiner so wirklich helfen kann.
    Evtl. kann mir hier einer im speziellen Windows Forum helfen.

    Nun zum Problem:

    Seit dem ich von Win 7 auf Win 10 per -upgrade umgestiegen bin, flackert das Bild bei fast allen Spielen. (nur beim Laden und in den Sequenzen)
    Es taucht bei beiden Bildschirmen gleichzeitig auf, obwohl bei dem zweiten Bildschirm nur der Desktop offen ist. Es sind immer so 5-6 Querstreifen die durchs Bild flackern. Alle Treiber sind aktuell, so das dieses ausgeschlossen werden kann.

    Auf meiner Backup SSD ist noch Win 7 vorhanden und da läuft alles fehlerfrei. Battlefield 1 ist das einzige Spiel bis jetzt, wo es nicht auftaucht. Am schlimmsten ist es bei Nfs 2016. Es taucht komischer Weise nur bei den Videos und Ladebildschirmen auf.
    Das gleiche passiert auch beim Benchen wie 3D Mark, aber wie gesagt nur wenn er die Sequenz lädt.
    Ansonsten gibt es keine Probleme, weder Abstürze etc.

    Bei den meisten Spielen ist Vsync aktiv, da ich eh immer über den 60 Fps liege. Daher kann dieses auch ausgeschlossen werden.

    Ich bin wirklich ratlos und vielleicht hat hier jemand einen Tipp.

    Hier mal ein kurzes Video:


    25.12.16
    So nach langen hin und her habe ich gefunden wie ich es vorübergehend unterdrücken kann, aber das ist leider nicht die Lösung....
    Wenn ich ein Video oder Lied im Hintergrund über Youtube laufen habe, taucht das Problem nicht auf! Hat jemand eine Idee was das sein kann?



    ________________________________________________________________________________ _________________
    Mein System____


    Intel i7 3770K @ 4,7Ghz @ 1,296V ,Thermalright Silver Arrow SB-E, SAPPHIRE Tri-X R9 390X @ 1100 / 1600Mhz, Asus Maximus Formula V, 2x G.Skill Ares DIMM Kit 16GB PC3-12800U [email protected] , Enermax Revolution87+ 650W, Samsung SSD 830 Series 256GB, Seagate Barracuda 7200.14 3000GB, BitFenix Shinobi XL schwarz, BitFenix Recon schwarz, 5.25" Lüftersteuerung 5-Kanal, LG Electronics GH24NS90, LG Electronics BH10LS30

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Bild flackert beim laden von Spielen...

    Hallo KillingSun und frohe Weihnachten ,

    Nachdem ich das Video gesehen habe keimt in mir der Verdacht , das da eine Steckverbindung nicht ok sein könnte , oder die Stromversorgung Probleme macht

  3. #3
    KillingSun
    Herzlich willkommen

    AW: Bild flackert beim laden von Spielen...

    Nein das kann alles ausgeschlossen werden. Muss irgendwie an Win 10 liegen. Wenn ich mein clone mit Win7 starte taucht der Fehler nicht auf,- nur unter Win 10. Das komische ist halt wenn youtube im Hintergrund läuft, taucht das Problem nicht mehr auf!
    Ein komisches Phännomen.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Bild flackert beim Laden von Spielen

    Dann würde ich doch mal einen älteren Treiber probieren und Windows das Treiber-Update verbieten

  5. #5
    KillingSun
    Herzlich willkommen

    AW: Bild flackert beim Laden von Spielen

    Habe ich schon probiert, doch leider führte das zu keinen Erfolg

    Kann es evtl. an Net Framework liegen. Bekomme seit neuestem diese Meldung das ein Objekt nicht gefunden wurde:

    verborgener Text:

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.Runtime.InteropServices.COMException (0x8004010F): Der versuchte Vorgang konnte nicht ausgeführt werden. Ein Objekt wurde nicht gefunden.
    at Microsoft.Office.Interop.Outlook.NameSpaceClass.GetDefaultFolder(OlDefaultFolder s FolderType)
    at TeamViewerMeetingAddIn.AddIn.DoStartup()
    at TeamViewerMeetingAddIn.AddIn.CheckOnlineTimer(Object sender, EventArgs e)
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    ManagedAggregator
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Program%20Files%20(x86)/TeamViewer/outlook/ManagedAggregator.DLL
    ----------------------------------------
    TeamViewerMeetingAddIn
    Assembly Version: 10.0.47484.0
    Win32 Version: 10.0.47484.0
    CodeBase: file:///C:/Program%20Files%20(x86)/TeamViewer/outlook/TeamViewerMeetingAddIn.DLL
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    Microsoft.Office.Interop.Outlook
    Assembly Version: 14.0.0.0
    Win32 Version: 14.0.4760.1000
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.Office.Interop.Outlook/14.0.0.0__71e9bce111e9429c/Microsoft.Office.Interop.Outlook.dll
    ----------------------------------------
    office
    Assembly Version: 14.0.0.0
    Win32 Version: 14.0.4760.1000
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/office/14.0.0.0__71e9bce111e9429c/office.dll
    ----------------------------------------
    System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    WindowsBase
    Assembly Version: 4.0.0.0
    Win32 Version: 4.6.1586.0 built by: NETFXREL2
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/WindowsBase/v4.0_4.0.0.0__31bf3856ad364e35/WindowsBase.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.


    Hat jemand eine Lösung?
    Hab schon versucht es mit einem Fix Tool unter Kontrolle zu bekommen, aber bisher ohne Erfolg.
    Geändert von Franz (28.12.2016 um 18:55 Uhr) Grund: Spoiler gesetzt

  6. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Bild flackert beim Laden von Spielen

    Sieht so aus als ob da die Wiederholfrequenzen (Zwischenbildberechnung) der Zwischenvideos asynchron zur Einstellung der Grafikkarte während des Spieles ist. Wenn du in deinem Treiber und im Spielmenü mal nachschaust dann probiere mal mit den Einstellungen herum (Vsync an/aus, Freesync (AMD) oder Gsync (Nvidia) einschalten. Die Videos sind ja mit einer festen Framerate und fester Auflösung dargestellt. Wenn das jetzt keine feste Zwischenbildberechnung zur Spieleeinstellung erlaubt sondern diese variabel erfolgt kann es zu solchen Streifen kommen. Auch wenn der Speicher vollgelaufen ist kann es zu Bildfehlern kommen.
    Wäre ja nicht schlecht wenn wir mal die Hardware kennen würden anstatt das du sagst woran es alles nicht liegen kann. Video sieht aus wie AMD. (ASUS?)
    Ein paar Streifen ??!! während der Zwischenfrequenzen sind aber auch ein Luxusproblem. Wenn es ansonsten läuft ...
    Sind die Monitore gleich angeschlossen? Gleiche Frequenz und Auflösung der Treiber und Fähigkeiten der Monitore (Paneele) ? Wie ist die Kabelqualität der Monitorverbindungen?
    Overdrive der Monitore?

  7. #7
    KillingSun
    Herzlich willkommen

    AW: Bild flackert beim Laden von Spielen

    Hey tkmopped,

    Also im ersten Beitrag steht die genutzte Hardware.. Mit Vsync habe ich schon rum getestet, dieses hat leider nicht geholfen. FreeSync kann ich bei bei keinen Monitor aktivieren, da dieses nicht unterstützt wird. Frequenz habe ich kontrolliert beide Anzeigen stehen auf 60Hz sowie 1920x1080. Beide Monitore sind über DVI angeschlossen, habe es auch schon per HDMI probiert, aber der Fehler bleibt der gleiche.
    Wenn ich nur einen Monitor anschließe passiert der Fehler nicht. Es muss wie es ausschaut nur irgend eine Einstellung sein. Das komische ist nur, das unter Win 7 der Fehler nicht auftritt.
    So und nun nochmal,- was heißt hier Luxusproblem?! Es war halt vorher nicht da und irgendwie nervt es doch etwas. Es gibt natürlich schlimmeres, aber von dem Flackern bekommt man einen an die Marmel^^.

    Ps:
    Bei den Monitoren handelt es sich einmal um einen Samsung SyncMaster P2450H und den Asus VS247H/R.


    Fürs erste habe ich eine Lösung gefunden:

    Bei neueren Spielen gibt es ja die Option statt Vollbild "Randlos" so passiert der Fehler nicht. Da es bei den älteren nur die Option "Fenstermodus" gibt, habe ich ein schönes Tool gefunden womit die auch Randlos werden. So ist jedenfalls kein Flackern mehr vorhanden.
    Geändert von KillingSun (28.12.2016 um 18:11 Uhr)

  8. #8
    Franz
    Moderator Avatar von Franz

    AW: Bild flackert beim Laden von Spielen

    Hallo KillingSun und herzlich Willkommen bei uns

    das Flickern kann auch durch ein Hintergrund-Programm (z.B. AV- und Autostart-Programme) verursacht werden.
    Wenn es unter Windows 7 keine Probleme gibt, aber mit Windows 10, würde ich hier anfangen zu suchen.
    Desweiteren kannst Du einmal das Ganze mit deaktivertem ATI Overdrive (falls installiert/aktiviert) der Grafikkarte testen.
    Henry E. bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162