Ergebnis 1 bis 8 von 8
Danke Übersicht9Danke
  • 1 Post By Andreas996
  • 1 Post By KnSN
  • 2 Post By TypeR
  • 1 Post By KnSN
  • 2 Post By Jogihck
  • 1 Post By KnSN
  • 1 Post By TypeR
Thema: PC schaltet sich einfach aus Hallo an alle hier, vielleicht kann mir jemand eventuell weiterhelfen! Ich habe vor 2 jahren zwei neue intentische Rechner gekauft ...
  1. #1
    TypeR
    Herzlich willkommen

    PC schaltet sich einfach aus

    Hallo an alle hier, vielleicht kann mir jemand eventuell weiterhelfen!

    Ich habe vor 2 jahren zwei neue intentische Rechner gekauft für meine Frau und mich, da unsere vorherigen Rechner nun doch in die Jahre kamen mit dem Alter von 10 und 8 Jahren. Da wir beide auch gerne gemeinsam zocken, aber unsere Ansprüche grafisch für unsere Games nicht so Hardcore sind wie bei anderen, reichte uns eine moderate Hardware zum einem vernünftigen Preis. Windows 7 Ultimate 64bit hatte ich ja, musste ich nur installieren, was einwandfrei funktionierte bei beiden Rechnern. Die Systeme liefen super, alles funktionierte perfekt, dann wollten wir das Upgrade zu Windows 10 mal ausprobieren. Also machten wir das Upgrade mit allen Updates, anfangs lief alles gut, sogar etwas schneller und besser, aber nach 1-3 Stunden schalteten sich beide Rechner einfach immer ab, ohne neu hochzufahren! Keine Fehlermeldungen oder wie früher beim hochfahren 'Windows normal starten'!
    Erst dachte ich, sie wären wieder mal verstaubt und werden zu heiß, also reinigte ich beide, aber eigentlich waren sie nur leicht angestaubt, keine Fussel oder dickeren Staubwuzzel auf den Kühlern von CPU und GPU. Auch Netzteile waren sauber! Und die Temperaturen waren mit 40-50 Grad auch nicht hoch! Wieder eingeschaltet und etwas gezockt, aber wieder das selbe Spiel .... Rechner schalten sich einfach ab! Ich habe danach beide Computer wieder auf Windows 7 Ultimate neu aufgesetzt, alle Treiber, Programme und Spiele wieder installiert, und siehe da, die Rechner laufen einwandfrei mehrere Stunden! Das Problem lag eindeutig an Windows 10!

    Jetzt, ein halbes Jahr später, habe ich meinen Rechner wieder neu und clean aufgesetzt mit Windows 10 Pro. Wieder alle Treiber installiert usw, aber egal, der Rechner schaltete einfach ab und musste neu eingeschaltet werden wie damals! Das einzige, was mich stutzig machte, das mir Windows 10 im Systemfenster meinen CPU-Takt als 3.71 GHz anzeigte, der aber nur 3.50GHz sein sollte ... nun habe ich Online gesucht, aber keine Threads mit den selben Problemen gefunden! Dankeschön für jede Info oder Hilfe schon mal im vorhinein!


    Hier die Hardware unserer Computer:

    Mainboard: Gigabyte 970A-UD3P
    Prozessor: AMD FX-6300, 6x 3.50GHz erst mit Boxed Kühler, nun mit Alpenföhn Brocken ECO CPU Kühler
    RAM: 8GB 1600MHz
    Grafik: PowerColor Radeon R9 280 TurboDuo OC, 3GB GDDR5
    Netzteil: Thermaltake Berlin 630W 80Plus Bronze
    2x SSD: 60GB+256GB
    1x HDD: 1000 GB
    Sound: Logitech G430 USB-Headset 7.1

  2. #2
    Andreas996
    gehört zum Inventar

    AW: PC schaltet sich einfach aus

    Hallo

    Hast du aktuell die Amd Crimson ReLive Chipsatz Treiber 16.12.1 installiert ?

    AMD Chipsatztreiber Download
    KnSN bedankt sich.

  3. #3
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: PC schaltet sich einfach aus

    Das Treiber-Paket des Crimson ReLive ist inkompatibel zu den Chipsätzen von der AMD-900-Serie - es wird keine Hardware erkannt.
    Er muss ein älteres Paket nehmen, entweder Crimson oder Catalyst, doch aber nicht die Pakete 14.4 oder älter, weil diese nicht für Windows 10 vorgesehen sind und das Paket 13.4 für Legacy-Hardware vorgesehen ist, darunter RD980 umgelabelte AMD-700/800-Serie-Chipsätze.

    Treiber direkt von der Web-Präsenz der Advanced Micro Devices:
    AMD Chipset Drivers
    Andreas996 bedankt sich.

  4. #4
    TypeR
    Herzlich willkommen

    AW: PC schaltet sich einfach aus

    @Andreas996 und KnSN:

    Ich habe immer die aktuellsten Treiber oder BIOS installiert, aber vor über einem Jahr gab es den Crimson ReLive noch nicht, hatte aber das selbe Problem. Aber vor kurzen hatte ich den ReLive dann auch installiert unter Win10, weil der genau aktuell angeboten wurde auf der Website von AMD für die Grafikkarte und den Chipsatz!
    Ich frage mich halt nur, warum mir der Prozessor im Win10 mit 3.71 getaktet wird statt den 3.50GHz! Denn BIOS ist alle korrekt eingstellt und wird auch richtig angezeigt!

    Zumindest unter Win7 läuft alles korrekt mit diesen dafür angebotenen Treibern!
    KnSN und Andreas996 bedanken sich.

  5. #5
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: PC schaltet sich einfach aus

    Hallo und guten Rutsch ins neue Jahr @ll!


    Das Kernproblem ist offenkundig die Energieversorgung des Prozessors.
    Die 3,71 GHz resultieren entweder von einem marginal abweichenden Referenztakt, dieser also bei 19 Multiplikatoren in 195 MHz betragen kann, anstatt den spezifizierten 200 MHz.

    CPU/NB Load-Line Calibration und Spread Spectrum Clocking sind Features des UEFI, welche Dir dabei behilflich sein können, wenn der Referenztakt und die Kernspannung abweichen oder sie Deine Preferencen übergehen.

    19 Multiplikatoren deshalb, weil der Prozessor in den Power Boost State #1 schaltet (AMD Turbo CORE Technology 2.0), wo er die 17,5x 200 MHz des standardmäßigen Power State #0 übergeht, was bei 19x 200 MHz in 3,8 GHz resultiert. Die nächste und somit letzte Stufe des Turbo-Energiezustandes (Power Boost State) ist der Power Boost State #0, zwei Stufen des Turbo-Boosts für die AM3+-Prozessoren, daher die Version 2.0 von AMD Turbo CORE Technology gegenüber den AM3-Prozessoren, wo der Prozessor bei 20,5x 200 MHz die 4,1 GHz anvisiert.

    Dieser Bedingung kommt der Prozessor offenkundig nicht nach, weil womöglich eine Fehlkonfiguration vorliegt, welche die einzelnen Werte des Prozessors drastischer aussehen lassen, als sie uns derweil bekannt sind - gar nicht.

    Die zu erbringenden Kernspannungen zu den einzelnen Energiezuständen und Turbo-Energiezuständen sind weiter unten aufgeführt!


    Die Beeinträchtigung kann von dem Speichercontroller (Integrated Memory Controller - IMC) ausgehen, der mit zu großer Speichermenge oder zu großem Speichertakt agieren soll, oder weil der Arbeitsspeicher (Dynamic Random Access Memory - DRAM) mit zu hoher oder zu niedriger Betriebsspannung versorgt wird, ebenso Einfluss nimmt die Befehlsrate (Command Rate), wo generell gilt, je weniger Transaktionen (Ist in dem Wert "T" für "Transactions" spezifiziert!) der Speichercontroller abzuarbeiten hat, desto geringer ist die Belastung an ihm, folglich resultiert der Wert "1T"[ransactions] in mehr Leistung seitens dem DRAM und "2T"- oder "3T"[ransactions] in mehr Leistung seitens dem Speichercontroller und somit von dem Hauptprozessor. Dies obliegt ebenso den jeweiligen Speichermodulen in Verbindung mit der Hauptplatine.

    Der von Dir verbaute Arbeitsspeicher erfüllt diese Bedingung oberhalb der Spezifikation ohnehin nicht, dies tritt sowieso erst außerhalb dem spezifizierten Wert des IMC (je nach Prozessor) ein, oder bei zu großer Speichermenge von beispielsweise mehr als 32 GB, dennoch schauen wir uns die gesamte Speicherkonfiguration an, um eventuell Fehlertoleranzen zu entlarven!

    Mehr über den Arbeitsspeicher und dessen Wechselbedingungen (Korrelation, Kohärenz und Assimilation) mit den anderen Komponenten kann über das nachfolgende Thema in Erfahrung gebracht werden:
    http://www.drwindows.de/hardware-and...ml#post1119943


    In Sonderfällen missachten die Anwender auch, dass die ATX12V-Buchse in 4 Polen belegt sein muss, also ebenso wenig von 4- zu 8-polig gesplittet, sondern dass echte 8 Pole von dem Netzteil-Kabel bereitgestellt, denn andernfalls ist an den spezifizierten 95 Watt Endstation, plus 5, 10 oder 15 Watt an zusätzlicher Effektivität.

    In Deinem Fall fällt die effektive Leistung wenngleich nur dann geringer aus, wenn es denn daran liege, weil die von Dir erzielten 3,8 GHz - die Abweichung ist irrelevant - in zirka 105 Watt resultieren und die von Dir nicht erreichten 4,1 GHz in ziemlich exakt gen 112 Watt - weil Du - ACHTUNG! Mutmaßung! - vergessen hast, das Energie-Spektrum nach oben hin zu erweitern!

    Die ATX12V-P8-Buchse, welche der EPS12V-Norm entspricht, links oben ist doch hoffentlich in 8-polig belegt, anstatt nur in 4-polig, oder?

    Dies bestimmt die maximale Leistungsaufnahme, denn die Spezifikation von ATX beschreibt ab v2.2 den Schwellenwert von 95 Watt, welcher in mindestens zu erreichen ist, bis ATX v2.1 gelten die 90 Watt, jedoch in der Bedingung, dass der Schwellenwert überschritten werden darf, was die Mainboard-Hersteller mit Freuden umsetzen. Die Spezifikation von ATX v2 unterliegt der Norm von EPS v2, was in bis zu 8 Polen resultiert und somit theoretisch die doppelte Leistungsaufnahme ergibt: ATX12V v1 ist für 4 Pole spezifiziert und EATX12V ist nur das Synonym für EPS12V in 12-polig. Um wie weit die 95 Watt pro ATX12V-P4-Buchse überstiegen werden können obliegt der Effizienz und der Effektivität des Voltage Regulator Module.


    Bitte rufe das UEFI auf und gleiche diese Werte ab!

    Standardwerte des AMD FX-6300:
    Power State #4: 1400 MHz ~ Power State #3: 2000 MHz ~ Power State #2: 2500 MHz ~ Power State #1: 3000 MHz ~ Power State #0: 3500 MHz (AMD Turbo CORE Technology 2.0: Power Boost State #1: 3800 MHz ~ Power Boost State #0: 4100 MHz)

    Front Side Bus: 7x ~ 17,5x (AMD Turbo CORE Technology 2.0: 19x ~ 20,5x); HyperTransport Link 3.0: 13x; North Bridge Baseline: 10x

    Front Side Bus: 200 MHz; HyperTransport Link 3.0: 200 MHz; North Bridge Baseline: 200 MHz

    Power State #4: 0,8750 Volt ~ Power State #0: 1,2250 Volt (AMD Turbo CORE Technology 2.0: Power Boost State #1: 1,2750 Volt ~ Power Boost State #0: 1,3250 Volt)

    Der Multiplikator sowie der Referenztakt - falls er denn geändert werden soll, beispielsweise wegen der Übertaktung per BCLK - von der North Bridge Baseline und dem HyperTransport Link muss nicht auf Parität konfiguriert sein, denn diese Schnittstellen stehen nicht in der Assimilation (seit HyperTransport 3.0), jedoch ist es anzuraten, aus meiner eigenen Erfahrung heraus, dass wenn einer dieser Werte angehoben wird, er möglichst gleichauf zu dem anderen steht, damit die bidirektional verlaufenden Datenpakete zwischen dem Prozessor und dem Arbeitsspeicher synchron erfolgen, was andernfalls zur Komplikation führen kann, wenn der Wert zu stark abweicht oder er zu niedrig ausfällt, in die Relation zum Speichertakt des Hauptspeichers setzend, was ich insbesondere bei dem Einsatz von einer SSD gezielt stärker beobachten kann - dann verweigert Windows den Startvorgang -, womöglich, weil die Datentransferrate höher ausfällt und somit die Luft bis zum Kollaps ausgeschöpft ist, denn die North Bridge Baseline ist der Interconnect zwischen Prozessor und North Bridge Chipset, folglich steht sie in der Korrelation mit dem South Bridge Chipset und somit deren Schnittstellen (ATAPI - SATA eingeschlossen, PCI - USB ist angebunden, ISA und PCIe).

    Notiere diese Werte und gleiche sie mittels dem UEFI und CPU-Z ab!
    Die Werte für die Kernspannung sind von Mainboard zu Mainboard ein wenig verschieden: Tendenziell gilt - je kräftiger der Schwingkreis der Phasen ist - um so besser die Phasen geschalten sind - desto weniger Kernspannung erfordert der Prozessor.
    In Relation zu diesen Stock-Werten fällt diese Art von Faustregel mehr oder weniger bescheiden aus, daher sind die reellen Werte in etwa auf Parität zu erwarten.

    Bitte von CPU-Z je einen Screenshot von den Reitern CPU, Mainboard, Memory und *SPD anhängen!
    http://www.drwindows.de/hardware-too...-anzeigen.html
    http://www.drwindows.de/dr-windows-i...t-gemacht.html
    * Bitte je einen Screenshot pro Speichermodul anhängen; umschaltbar über die Schaltfläche "Memory Slot Selection"!


    Nachtrag:
    Dem Reiter "Mainboard" ist die installierte Firmware (BIOS) zu entnehmen. Diese kannst Du eigenmächtig einsehen und mit der zuletzt veröffentlichten Revision von der Homepage abgleichen! Aber bitte genau hinschauen, von welcher Revision das GIGABYTE GA-970A-UD3P stammt! Bei verfügbarer, neuer Version bitte aktualisieren!
    Wenn das UEFI die Funktion bietet, die Aktualisierung direkt durchzuführen, dann bitte so vollziehen, andernfalls rate ich per BIOS-ROM mittels einem Boot-Medium (bspw. USB-Flash-Speicher), denn das Instant Update von Windows erscheint mir als zu unsicher, in dem Fall, dass der Vorgang von dem zu beklagenden Fehler gestört wird! Es ist ein DualBIOS implementiert, daher kann bei Fehlschlag die Ordnung wiederhergestellt werden, indem das Master-BIOS geladen wird: Die Funktionsweise ist den Handbuch zur Hauptplatine oder dem Internet zu entnehmen!

    GIGABYTE - Mainboard - Socket AM3+ - GA-970A-UD3P (rev. 1.0)
    GIGABYTE - Mainboard - Socket AM3+ - GA-970A-UD3P (rev. 2.x)
    Geändert von KnSN (01.01.2017 um 11:11 Uhr)
    Andreas996 bedankt sich.

  6. #6
    Jogihck
    gehört zum Inventar Avatar von Jogihck

    AW: PC schaltet sich einfach aus

    Dunnerwetter awer och

    Na das ist doch mal ein ausführlicher Beitrag, und dann auch noch kurz nach Mitternacht geändert, alle Achtung.
    Sach mal KnSN hast du überhaupt nicht in das neue Jahr gefeiert?

    Ansonsten wünsche ich alle noch recht viel Erfolg und Glück im neuen Jahr.
    KnSN und Andreas996 bedanken sich.

  7. #7
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: PC schaltet sich einfach aus

    ot:
    Besten Dank und gleichfalls auch Dir!

    Ich beteilige mich an Feten nicht so akribisch. Ich finde daran keine so große Freude mehr wie noch in den jungen Jahren von einst. Geburtstage, Weihnachtsfeiern und Silvester unterscheiden sich von meinem Alltag nur geringfügig, wenngleich es viel atmosphärischer ist und dass das Essen zumeist leckerer ist und üppiger ausfällt. Als Kind konnte ich die Geschenke kaum abwarten, im Erwachsenenalter ist es damit vorbei. Kinder freuen sich darauf, erwachsen zu werden, Erwachsene wollen in die Kindheit zurück und vielleicht das so manches ändern, wofür es inzwischen zu spät ist. ^^
    Andreas996 bedankt sich.

  8. #8
    TypeR
    Herzlich willkommen

    AW: PC schaltet sich einfach aus

    So .... Sorry KnSN!

    Dankeschön für deine Hilfe mit diesem irren langen und ausführlichen Posting!
    Hatte viel um die Ohren nach den Feiertagen Privat und auch im Beruf!

    Habe mir erstmal deinen Post genau durchgelesen und werde nun versuchen, das von dir Erklärte umzusetzten. Werde auch mit CPU-Z die Screenshots machen unter Windows 7!
    Ach ja, unsere Mainboards sind beide rev. 1.0, ich habe beide korrekt auf aktuellstes BIOS umgestellt (F2g vom 10.07.2014) von Gigabyte!

    Gruß, Jörg!
    KnSN bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163